Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.05.2020, 11:01:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 662448
  • Themen insgesamt: 53576
  • Heute online: 485
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  HILFE ... Mint 18.3 auf ASUS 1225c bootet nicht mehr :-(  (Gelesen 587 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Ich stehe vor einem (für mich) nicht lösbaren Problem und hoffe hier Hilfe bekommen zu können !

Nach dem ich Mint 19.1 seit Monaten problemlos auf meinem  Rechner verwendet habe, ist es von einem auf den anderen Tag nicht mehr möglich den Rechner zu starten.
Nach dem Einschalten von dem Gerät lädt der Rechner und die Balkenanzeige lädt ca. 2/3 mit normaler Geschwindigkeit, das letzte 1/3 benötigt gefühlt ewig .....
ja und dann ist Schluss ... es folgt keine weitere Reaktion!
Ich habe auch versucht mit einem Bootstick Mint neu zu installieren, aber das Gerät bootet auch nicht vom Stick aus.
Damit sind meine Kenntnisse leider auch schon am Ende :-(
Ich habe auch schon in Foren geblättert und auf gut Glück im www gesucht, aber irgendwie nicht wirklich etwas gefunden mit dem ich etwas anfangen kann.
Es wäre super wenn ihr mir Wege und Möglichkeiten aufzeigen würdet wie ich den Rechner wieder zu laufen bekomme!

Danke im voraus für eure Bemühungen
LG
Renate
« Letzte Änderung: 24.05.2020, 09:59:13 von DerLaie »

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #1 am: 22.05.2020, 18:44:17 »
Du musst ins Bios (müsste Taste F2 sein) und dort den Start vom USB Stick ganz nach oben tun.

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #2 am: 23.05.2020, 08:51:49 »
Hallo,
ich habe im Bios den Stick zum booten an die erste Stelle plaziert - aber dennoch ist der Ablauf identisch wie beim Bootvorgang über die FP :-(

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #3 am: 23.05.2020, 08:53:36 »
Eine Einstellung im Bios den Secureboot zu aktivieren, bzw. deaktivieren ist nicht vorhanden :-(

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #4 am: 23.05.2020, 10:48:42 »
Du hast nur Linux drauf, also siehst du auch den Bootloader GRUB nicht?
Wenn du den Rechner einschaltest, dann drück ein paar mal auf die Shift-Taste. Dann solltest du das Grub-Menü angezeigt bekommen. Dort könntest du unter dem 2. Punkt einen älteren Kernel zum Starten auswählen. Probiere das bitte, vielleicht kommst du ja dann wieder in dein Mint.
Sollte es wirklich am Kernel liegen, könntest du den "neuen" über die Aktualisierungsverwaltung entfernen.

Ansonsten könntest du noch probieren ob du auf eine Konsole kommst, indem du Strg+Alt+F1 gleichzeitig betätigst. Dort könnte man ggf. noch ansetzen. 

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #5 am: 23.05.2020, 13:05:50 »
Sowohl bei einem mehrfachen drücken der Shift-Taste als auch mit gleichzeitigem drücken von Strg+Alt+F1 komme ich ins Grup-Menü

Hier erscheint:

GNU GRUB  Version 2.02 beta3-5+deb9u2

*MX 18.3 Contium
Erweiterte Optionen für MX 18.3 Contium
Memory test (memtest86+)

hier gehe ich dann mit "Erweiterte Optionen" weiter und dann erscheint:

*MX 18.3 Contiuum, mit Linux 4.19.0-1-686-pae
MX 18.3 Continuum, with Linux 4.19.0-1-686-pae (systemd)

Hier gelange ich dann bis zur Anmeldeseite.
Er nimmt das Passwort an und dann kommt die graue Seite mit mx Linux und das war es ....

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #6 am: 23.05.2020, 13:17:39 »
MX Linux 18.3 ist aber etwas anderes als Linux Mint 19.1.
Keine Ahnung was du gemacht hast?
Zitat
ist es von einem auf den anderen Tag nicht mehr möglich den Rechner zu starten
Klingt aber danach, dass du etwas gemacht hast!

Das einzige, was mir jetzt da noch einfällt, hast du zufällig zwei Festplatten verbaut? Eventuell ist Linux Mint auf der anderen Platte drauf.
Das würde bedeuten, dass du nochmal ins Bios musst und die richtige Festplatte als Startmedium an die oberste Stelle schiebst. Abspeichern, Starten, Mint genießen.
Andere Erklärung gibt's eigentlich nicht mehr dazu.

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #7 am: 23.05.2020, 13:17:49 »
Sowohl bei einem mehrfachen drücken der Shift-Taste als auch mit gleichzeitigem drücken von Strg+Alt+F1 komme ich ins Grup-Menü
du solltest mal die Shifttaste gedrückt halten bis Grub erscheint
« Letzte Änderung: 23.05.2020, 13:24:15 von red1900 »

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #8 am: 23.05.2020, 13:28:59 »
Off-Topic:
@red1900 Grub kommt doch.

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #9 am: 23.05.2020, 13:37:40 »
aja hatte da was von MX 18.3 gelesen
und nahm an das nicht der richtige Grub erscheint,
aber gut, bin noch nicht wirklich wach

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #10 am: 23.05.2020, 15:43:34 »
Also 18.3 ist definitiv etwas anderes wie 19.1 - keine Frage :-((((
SORRY
Es ist ein Netbook welches ich eigentlich immer nur mit in den Urlaub nehme und ansonsten nicht wirklich verwende!

Ich war der Meinung ich hätte irgendwann mal auf 19. geupdatet ...  scheinbar aber nicht ...

Es sind auch keine 2 Festplatten verbaut

Im Bios ist immer nur eine Festplatte angegeben und wenn ich den Stick eingeschoben habe,
taucht dieser automatisch auf Pos. 1 auf.

Aber wie bereits geschrieben!
Werder mit der Fp noch dem Stick geht es nach beschriebener Prozedur irgendwie weiter :-(

Gibt es da ggf. irgendeine Möglichkeit das Terminal aufzurufen um darüber etwas zu unternehmen ?

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #11 am: 23.05.2020, 19:12:36 »
Also wenn zur Anmeldeseite kommst, dann mal die Tastenkombi Strg+Alt+F1 drücken. Damit müsstest du auf die Konsole gelangen und kannst dich dort anmelden. Ggf. kann man dort weiter ansetzen.

Kannst du den Stick an einem anderen Rechner ausprobieren? Könnte ja sein, dass mit dem ebenfalls was nicht stimmt.

Re: HILFE ... Mint 19.1 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #12 am: 24.05.2020, 09:53:52 »
Der Stick wird auch bei einem anderen PC erkannt und er ist als Bootstick für Mint 19.3 vorbereitet.

Ich komme mit der Tastenkombination Tastenkombi Strg+Alt+F1 zwar in die Konsole und hier erscheinen ein paar Zeilen,
aber leider nimmt er keine Eingaben an - zumindest nicht die welche ich probiert habe.
Also keine Reaktion ...

Re: HILFE ... Mint 18.3 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #13 am: 24.05.2020, 11:02:25 »
Zitat
Konsole gelangen und kannst dich dort anmelden
Das heißt auf der Konsole musst du den Benutzernamen eingeben und wirst dann nach dem Passwort gefragt, dieses musst du blind eingeben. Danach solltest du, als Benutzer, angemeldet sein.
Erst danach kannst du mit Befehlen usw. weiter arbeiten und deine Rettungsversuche starten.

Also wenn du angemeldet bist könntest du z.B.
startxeingeben. Das startet die grafische Oberfläche neu, sollten da Fehlermeldungen auftauchen ist vielleicht da was nicht in Ordnung und die Meldungen geben ggf. Hinweise.


Wenn der Boot Stick am anderen Rechner funktioniert, dann sollte er an deinem Netbook auch gehen. Warum er da nicht von booten möchte weiß ich nicht. Das müsstest du selbst in Erfahrung bringen. Vielleicht gibt es ja die Möglichkeit beim Rechnerstart ein Bootmenü aufzurufen? Aber welche Taste F12 oder F8 oder ESC ? Das sollte im Handbuch stehen oder beim Hersteller zu finden sein.


https://www.linuxmintusers.de/index.php?topic=36009.0 noch als Hinweis
https://wiki.ubuntuusers.de/Archiv/Asus_Eee_PC/
« Letzte Änderung: 24.05.2020, 11:30:43 von Mintnix »

Re: HILFE ... Mint 18.3 auf ASUS 1225c bootet nicht mehr :-(
« Antwort #14 am: 24.05.2020, 12:36:11 »
Also bei ,,startx" passiert etwas ????
Es erscheinen einige Textzeilen, aber leider so schnell das ich nicht wirklich etwas lesen kann :-(

und dann ist der Bildschirm blau ... das war es !

Und ich komme ja ins Bootmenü und kann dort auch den Stick in die erste Position stellen - aber auch hier hängt er sich dann auf :-(