Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.06.2020, 01:17:09

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24071
  • Letzte: atze48
Statistiken
  • Beiträge insgesamt: 663317
  • Themen insgesamt: 53656
  • Heute online: 330
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 0
Gäste: 262
Gesamt: 262

Autor Thema:  Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher  (Gelesen 284 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo LMUsersForum,

habe ein Problem und komme da nicht weiter:
Nach Installation von Linux Mint Debian Edition 4 habe ich keine Tonausgabe über Lautspecher. Jedoch über Kopfhörer funktioniert sie.

Habe also erst einmal in den Klangeinstellungen gesucht. Aber da sieht alles gut aus (siehe Anhang). Habe auch mal Testweise pavucontol installiert, jedoch hat mir auch das nicht geholfen.

Hat jemand einen Tip für mich? Danke für die Hilfestellung.

Code: (inxi -Fz) [Auswählen]
System:
  Host: sbt Kernel: 4.19.0-9-amd64 x86_64 bits: 64 Desktop: Cinnamon 4.4.8
  Distro: LMDE 4 Debbie
Machine:
  Type: Laptop System: LG product: P1-JDGFG v: N/A serial: <filter>
  Mobo: LG model: ROCKY serial: <filter> BIOS: Phoenix v: RKYWSR1C
  date: 09/26/2006
Battery:
  ID-1: CMB0 charge: 23.7 Wh condition: 38.0/55.1 Wh (69%)
CPU:
  Topology: Dual Core model: Intel Core2 T5500 bits: 64 type: MCP
  L2 cache: 2048 KiB
  Speed: 997 MHz min/max: 1000/1667 MHz Core speeds (MHz): 1: 997 2: 997
Graphics:
  Device-1: AMD RV515/M54 [Mobility Radeon X1400] driver: radeon v: kernel
  Display: x11 server: X.Org 1.20.4 driver: ati,radeon
  unloaded: fbdev,modesetting,vesa resolution: 1280x800~60Hz
  OpenGL: renderer: ATI RV515 v: 2.1 Mesa 18.3.6
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k4.19.0-9-amd64
Network:
  Device-1: LSI ET-131x PCI-E Ethernet driver: et131x
  IF: enp2s0 state: down mac: <filter>
  Device-2: Intel PRO/Wireless 3945ABG [Golan] Network driver: iwl3945
  IF: wlp5s0 state: up mac: <filter>
Drives:
  Local Storage: total: 111.79 GiB used: 30.66 GiB (27.4%)
  ID-1: /dev/sda vendor: Intel model: SSDSA2CW120G3 size: 111.79 GiB
Partition:
  ID-1: / size: 107.06 GiB used: 15.33 GiB (14.3%) fs: ext4 dev: /dev/sda2
  ID-2: swap-1 size: 2.51 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 51.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 184 Uptime: 3m Memory: 2.44 GiB used: 723.8 MiB (29.0%)
  Shell: bash inxi: 3.0.32

Code: (cat /proc/asound/cards) [Auswählen]
0 [Intel          ]: HDA-Intel - HDA Intel
                      HDA Intel at 0xd8500000 irq 25

Code: (cat /proc/asound/modules) [Auswählen]
0 snd_hda_intel
Code: (pulseaudio) [Auswählen]
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: pa_pid_file_create() fehlgeschlagen.

Code: (ulseaudio --dump-conf) [Auswählen]
### Aus Konfigurationsdatei wird gelesen: /etc/pulse/daemon.conf ###
daemonize = no
fail = yes
high-priority = yes
nice-level = -11
realtime-scheduling = yes
realtime-priority = 5
allow-module-loading = yes
allow-exit = yes
use-pid-file = yes
system-instance = no
local-server-type = user
cpu-limit = no
enable-shm = yes
flat-volumes = yes
lock-memory = no
exit-idle-time = 20
scache-idle-time = 20
dl-search-path = /usr/lib/pulse-12.2/modules
default-script-file = /etc/pulse/default.pa
load-default-script-file = yes
log-target =
log-level = notice
resample-method = auto
avoid-resampling = yes
enable-remixing = yes
remixing-use-all-sink-channels = yes
enable-lfe-remixing = no
lfe-crossover-freq = 0
default-sample-format = s16le
default-sample-rate = 44100
alternate-sample-rate = 48000
default-sample-channels = 2
default-channel-map = front-left,front-right
default-fragments = 4
default-fragment-size-msec = 25
enable-deferred-volume = yes
deferred-volume-safety-margin-usec = 8000
deferred-volume-extra-delay-usec = 0
shm-size-bytes = 0
log-meta = no
log-time = no
log-backtrace = 0
rlimit-fsize = -1
rlimit-data = -1
rlimit-stack = -1
rlimit-core = -1
rlimit-rss = -1
rlimit-as = -1
rlimit-nproc = -1
rlimit-nofile = 256
rlimit-memlock = -1
rlimit-locks = -1
rlimit-sigpending = -1
rlimit-msgqueue = -1
rlimit-nice = 31
rlimit-rtprio = 9
rlimit-rttime = 200000

Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #1 am: 22.05.2020, 06:06:08 »
Hallo,

hast du mal im Terminal: "Alsamixer" eingegeben und geguckt, ob auch alles angestellt ist?

Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #2 am: 22.05.2020, 12:11:33 »
Ja, habe ich gemacht.

mk

  • **
Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #3 am: 22.05.2020, 15:58:29 »
Hi, bitte die Ausgaben zu
pactl infoaplay -lfuser -v /dev/snd/*

Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #4 am: 22.05.2020, 18:39:16 »
Hi
Nur mal ganz blöd gefragt :
Der Kopfhörer ist nun aber abgezogen ?
MfG soyo

Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #5 am: 22.05.2020, 20:24:40 »
@soyo: Natürlich ;)

------------

Code: (pactl info) [Auswählen]
Bibliotheks-Protokollversion: 32
Server-Protokollversion: 32
ist lokal: ja
Client-Index: 9
Tile-Größe: 65472
Name des Benutzers: saibot
Rechnername: sbt
Name des Servers: pulseaudio
Version des Servers: 12.2
Standard-Abtastwert-Angabe: s16le 2ch 44100Hz
Standard-Kanal-Zuordnung: front-left,front-right
Standard-Ziel: alsa_output.pci-0000_00_1b.0.analog-stereo
Standard-Quelle: alsa_input.pci-0000_00_1b.0.analog-stereo

Code: (aplay -l) [Auswählen]
**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: Intel [HDA Intel], Gerät 0: ALC880 Analog [ALC880 Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: Intel [HDA Intel], Gerät 1: ALC880 Digital [ALC880 Digital]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: Intel [HDA Intel], Gerät 6: Si3054 Modem [Si3054 Modem]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0

Code: (fuser -v /dev/snd/*) [Auswählen]
                     BEN.        PID ZUGR.  BEFEHL
/dev/snd/controlC0:  saibot     1438 F.... pulseaudio

Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #6 am: 22.05.2020, 20:39:32 »
Imho passt da etwas nicht zusammen. Laut inxi hast du einen Intel NM10/ICH7 Chip. Die Ausgabe vom Alsamixer sagt aber etwas von einem Realtek alc 880 Chip. Hast du mehrere Audiochips? Und warum sagt inxi nichts davon?

mk

  • **
Re: Nach Install von LMDE4: Keine Tonausgabe über Lautsprecher
« Antwort #7 am: 22.05.2020, 21:23:46 »
Hier kann kein Gerät gefunden werden:
Karte 0: Intel [HDA Intel], Gerät 6: Si3054 Modem [Si3054 Modem]

Ich gehe im folgenden davon aus, dass Du in pavucontrol insbesondere die Register Wiedergabe, Ausgabegeräte und Konfiguration gecheckt hast.

Dann könntest Du versuchen, Dein Problem wie folgt anzugehen (Realtek ALC 880):
https://wiki.ubuntuusers.de/Soundkarten_konfigurieren/HDA/
und die Datei /etc/modprobe.d/alsa-base.conf mit jeweils einer der ermittelten Optionen wie beschrieben ergänzen.

Manchmal sind die Optionen durch das im wiki erläuterte Verfahren nicht vollständig. Dann bitte hier rein schaun:
https://www.kernel.org/doc/html/v4.19/sound/hd-audio/models.html

« Letzte Änderung: 23.05.2020, 10:06:43 von mk »