Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.05.2020, 11:48:51

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 662454
  • Themen insgesamt: 53576
  • Heute online: 485
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  In-Ear (Kabel) Mikro funktioniert nicht  (Gelesen 432 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #15 am: 21.05.2020, 13:55:56 »
Ok, dann rufe mal Alsamixer auf:
alsamixerMit den Pfeiltasten den Eingang auswählen und schauen, ob  MIC (PCM Capture) und das ext.Micro auswählbar ist.

Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #16 am: 21.05.2020, 14:50:22 »
Mit den Pfeiltasten den Eingang auswählen und schauen, ob  MIC (PCM Capture) und das ext.Micro auswählbar ist.

Ich sehe MIC und PCM aber nicht das ext.Micro
Alsamixer
Alsamixer

(ich habe die Kopfhörer selbstverständlich angeschlossen)

Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #17 am: 21.05.2020, 14:53:56 »
Dreh doch mal Mic hoch

Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #18 am: 21.05.2020, 14:58:10 »
Habe ich gemacht, bringt nix.

mk

  • **
Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #19 am: 21.05.2020, 15:47:15 »
Das externe Mic ist gelistet (mic=0x19) aber das interne schaltet nicht ab. Man sollte versuchen, den Treiber mit einer Option auszustatten. Vgl. https://wiki.ubuntuusers.de/Soundkarten_konfigurieren/HDA/
und

https://www.kernel.org/doc/html/v5.3/sound/hd-audio/models.html

Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #20 am: 21.05.2020, 16:13:32 »
Vielleicht gibt es im BIOS die Möglichkeit das int. Micro abzuschalten.

mk

  • **
Re: In-Ear (Kabel) Mikro funktioniert nicht
« Antwort #21 am: 21.05.2020, 16:20:56 »
Ja, vielleicht. Dazu im BIOS nach einem Eintrag audio/mic o. ä. suchen.