Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.05.2020, 10:42:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 662445
  • Themen insgesamt: 53576
  • Heute online: 485
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LMDE4, eventuell Virus ein gefangen, Maus klickt nach Bewegung von selbst  (Gelesen 705 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Wie bereits angedeutet, habe ich mir einen Virus, ein unerwünschtes Bonusscript oder eine wie auch immer geartete Fehlkonfiguration ein gefangen.

In diesem Zustand ist die Rechnerbedienung etwas schwierig. Daher kann es vorerst zu unverständlichen Eingaben kommen.

Fehlererscheinung:
* Wenn ich die Maus mehr als etwa 3 mm in der Höhe oder zur Seite bewege, zieht sich eine von oben nach unten laufende graue Farbveränderung über dern Mauszeiger und der Cursor clickt von selbst, an der Stelle an der er sich gerade befindet.
* Die Fehlererscheinung tritt nicht auf, wenn ich nur das Mausrad scrolle.

Für den Fall einer Infektion, aktuell denkbare Installationswege:
* Besuch von Webseiten mit dem FF
* Empfang von Emails, mit z.B. pdf Anhang (von bekannten Absender, mit Anhang auf eigene Anforderung)

Versuchte Fehlereingrenzung:
* andere Maus am betroffenen Rechner bringt selben Effekt.
* wenn ich die Maus des betroffenen Rechners testweise an einen anderen an schließe, wander der Fehler auch nicht mit der Maus mit

* Testweise habe ich den FF deinstalliert und wieder installiert. Es ist denkbar, das da wohl möglich ein Javascript aus dem Web im Firefox Eintritt gefunden hat. Hierbei gab es erst einmal keine Änderung der Situation. Wobei nach der Neuinstallation des FF, meine alten Einstellungen des FF wieder da waren, was deutlich dafür spricht, das durch die Deinstallation und Neuinstallation des FF keine oder zumindest nicht alle Konfigurationen und eventuellen Altlasten des FF entfernt wurden.
* Testweise habe ich im FF nach einer Anweisung das Javascript per about:config deaktiviert und dann neu gebootet. Hierbeii gab es keine Veränderung.
 
* Wie man js im ganzen LMDE testweise deaktivieren kann, ist mir bisher nicht bekannt.

Unter folgenden Links scheint mir der selbe Effekt beschrieben zu werden:
* https://www.linuxmintusers.de/index.php?topic=12380.0 Wobei bei mir die Farbänderung grau ist und nicht grün.

Wohl möglich ist das auch ein etwas wirres Feature. Mausklick ohne Klicken, nur durch Mauszeiger auf einen Menüpunkt oder Button halten. Wenn das ein Feature sein sollte, kan man das vmtl. auch irgend wo ab stellen.
« Letzte Änderung: 20.05.2020, 10:27:18 von John.Miller »

andere Maus am betroffenen Rechner bringt selben Effekt.
auch nach einem Neustart?

Kann man nicht irgendwie die Composit Effekte abstellen? Vielleicht irgendein Fehler mit dem Grafiktreiber.

auch nach einem Neustart?
Ne
    andere Maus am betroffenen Rechner bringt selben Effekt.

auch nach einem Neustart?
Ja. Auch in diesem Zusammmenhang wurde der Neustart getestet.

Kann man nicht irgendwie die Composit Effekte abstellen? Vielleicht irgendein Fehler mit dem Grafiktreiber.
Kann man nicht irgendwie die Composit Effekte abstellen? Vielleicht irgendein Fehler mit dem Grafiktreiber.
Was sind Composit Effekte ?


Ich glaube unter Windows gab es sogar so eine Funktion die, ungefragt klickte, wenn man eine Weile mit der Maus über einem Button oder einem Link war. So in der Art könnte es durchaus wirklich etwas bei mir sein, blos das das unglaublich nervt.
« Letzte Änderung: 19.05.2020, 21:13:53 von John.Miller »

Versuchte Fehlereingrenzung:
* andere Maus am betroffenen Rechner bringt selben Effekt.
* wenn ich die Maus des betroffenen Rechners testweise an einen anderen an schließe, wander der Fehler auch nicht mit der Maus mit
Ist das ggf. etwas aus dem Bereich Barrierefreiheit? Mausspur anzeigen und Klick ausführen, wenn der Mauszeiger länger still steht.

@John.Miller

Schau mal unter Menü / Einstellungen / Barrierefreiheit ob unter dem Tabellenreiter "Maus" in den drei Optionen etwas aktiviert ist.
Gegebenefalls einfach deaktivieren.

gruß
limintius

Also in den letzten 20 Jahren habe ich mir noch nie ein Virus mit Linux eingefangen. Kann ich mir echt nicht vorstellen.

Halte ich auch für unwahrscheinlich. Ich tippe auch auf Einstellungen für Barrierefreiheit.

@John.Miller

Schau mal unter Menü / Einstellungen / Barrierefreiheit ob unter dem Tabellenreiter "Maus" in den drei Optionen etwas aktiviert ist.
Gegebenefalls einfach deaktivieren.

gruß
limintius
Genau das war es. Problem Gelöst.

Unter:
Programm Einstellungen Barrierefreiheit Maus

War folgender lästiger Punkt aktiviert:
Darübebewegenklick

Ursachenbetrachtung:
* eine wenige cm vor dem Recher sitzende Problemursache
* ein Bug, der bewirkt, das so etwas lästiges auf anderen Wege angehakt werden kann
* eine Schadsoftware, die besagte Haken aktiviert hat
* Es besteht theoretisch auch die eher unwarscheinliche Möglichkeit, das auf der Platte oder im RAM ein Bit umgekippt ist. Nicht umsonst setzen Server zur Vermeidung dessen, ECC Ram ein, bzw. wurde für den Consumer Bereich, die Fehlerkorrektur von DDR3 Modulen, bei DDR4 Modulen verbessert.

Die gefundene Lösung, habe ich in den folgenden seit 2013 offenen Faden mit hinein gehängt:
https://www.linuxmintusers.de/index.php?topic=12380.0

Auf das es anderen die wie ich per Suchmaschine auf diesem landen, von diesem Feature bewahren mögen.
« Letzte Änderung: 20.05.2020, 10:46:52 von John.Miller »

Setze dann bitte ggf. hier noch auf "erledigt" oder "gelöst". Dazu den Startpost "ändern" und das passende Präfix auswählen. Danke.

Setze dann bitte ggf. hier noch auf "erledigt" oder "gelöst". Dazu den Startpost "ändern" und das passende Präfix auswählen. Danke.
Das habe ich soeben erledigt.

Ursachenbetrachtung:
* eine wenige cm vor dem Recher sitzende Problemursache
* ein Bug, der bewirkt, das so etwas lästiges auf anderen Wege angehakt werden kann
* eine Schadsoftware, die besagte Haken aktiviert hat
* Es besteht theoretisch auch die eher unwarscheinliche Möglichkeit, das auf der Platte oder im RAM ein Bit umgekippt ist.
ohhh hach... wohl ersteres... du bist hier nicht bei Windows....

Das lästige "Feature" hat sich soeben wieder erneut aktiviert.

Das sieht also im Moment ganz nach einer Infektion aus.
« Letzte Änderung: 21.05.2020, 16:10:28 von John.Miller »

Hi :)
hört sich eher nach kaputten home-rechten aus, so das die dconf zur abspeicherung der einstellung nicht gespeichert werden kann.

Das sieht also im Moment ganz nach einer Infektion aus.
Nein, der 30cm vor dem Bildschirm hat kaputt konfiguriert!
Welchen höheren Zweck sollte der Virusentwickler denn verfolgen?