Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.05.2020, 12:29:20

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 662461
  • Themen insgesamt: 53576
  • Heute online: 485
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Neuinstallation LM 19.3 Passwort  (Gelesen 536 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Neuinstallation LM 19.3 Passwort
« am: 17.05.2020, 18:12:56 »
System:AMD Ryzen Threadripper 1920X, Gigabyte X399 AORUS PRO, GigaByte RTX 2070 Windforce 8G, Ram 32 GB, SSD 970 EVO Plus 500GB, SSD Crucial MX500 500GB, SSD 480GB, HDD WD 20EZRX (2TB)
Linux Mint 19.3 Cinnamon 64-bit, Win10 Prof. 64-bit

Hallo zusammen,
nach dem mein System nach unzähligen upgrades nicht mehr stabil lief, habe ich mich heute entschlossen LM 19.3 neu zu installieren. Als Partitionen habe ich neben Win10 zwei partitionen angelegt. Einmal System / und einmal /home.
Klicke dann auf installieren und nach einer Sekunde kommt einschwarzer screen in dem ichi aufgefordert werde mein Benutzername und PW einzugeben. Dies nimmt er jedoch nicht an - Passwort falsch. Gebe ich mint ein und klicke bei PW auf enter habe ich wieder den Desktop der Live Version. Installation erfolgreich abgeschlossen, so wie es früher war, kommt nicht. Wenn ich dann neu starte kommt nur die grub Eingabeaufforderung.
Was läuft da falsch?
« Letzte Änderung: 18.05.2020, 12:43:03 von franjo60 »

Re: Neuinstallation LM 19.3 Passwort
« Antwort #1 am: 17.05.2020, 22:08:34 »
Hat niemand eine Idee?
Ich bin echt am Ende von meinem Latein

Re: Neuinstallation LM 19.3 Passwort
« Antwort #2 am: 17.05.2020, 22:16:38 »
Wo sind denn deine Systemangaben zu lesen?
Du bist  lange genug dabei und müsstest wissen, was für welche Angaben erforderlich sind.  Und bitte im Codeblock, damit Helfer die Übersicht haben.
Denn ansonsten ist das "stochern im Nebulösen"...

Re: Neuinstallation LM 19.3 Passwort
« Antwort #3 am: 17.05.2020, 22:19:19 »
https://linuxmint-installation-guide.readthedocs.io/de/latest/install.html
Klingt merkwürdig, dein Problem. Vielleicht liegts am Iso?
Eventuell mal die OEM Installation probieren.

Re: Neuinstallation LM 19.3 Passwort
« Antwort #4 am: 17.05.2020, 22:38:15 »
Wo sind denn deine Systemangaben zu lesen?
Du bist  lange genug dabei und müsstest wissen, was für welche Angaben erforderlich sind.  Und bitte im Codeblock, damit Helfer die Übersicht haben.
Denn ansonsten ist das "stochern im Nebulösen"...
Im ersten Beitrag

Re: Neuinstallation LM 19.3 Passwort
« Antwort #5 am: 17.05.2020, 22:39:15 »
https://linuxmint-installation-guide.readthedocs.io/de/latest/install.html
Klingt merkwürdig, dein Problem. Vielleicht liegts am Iso?
Eventuell mal die OEM Installation probieren.
ISO ist von hier runter geladen
Und die Installation habe ich schon vielfach durchgeführt auf verschiedener Hardware. So was habe ich aber noch nie erlebt. Deshalb mein Hilferuf
« Letzte Änderung: 17.05.2020, 22:43:01 von franjo60 »

Re: Neuinstallation LM 19.3 Passwort
« Antwort #6 am: 17.05.2020, 22:47:49 »
Nein, nein. Verlässliche Angaben die fehlen.
Im gestarteten Livesystem, Terminal auf und
sudo parted -linxi -Fz sowie
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOSfehlt alles... Das meinte ich welches du mittlerweile kennen solltest.

P.S.: Ach ja und bitte im Codeblock.
« Letzte Änderung: 17.05.2020, 22:51:06 von BR01 »

Re: Neuinstallation LM 19.3 Passwort
« Antwort #7 am: 17.05.2020, 22:57:59 »
Nein, nein. Verlässliche Angaben die fehlen.
Im gestarteten Livesystem, Terminal auf und
sudo parted -linxi -Fz sowie
[ -d /sys/firmware/efi ] && echo UEFI || echo BIOSfehlt alles... Das meinte ich welches du mittlerweile kennen solltest.

P.S.: Ach ja und bitte im Codeblock.

mint@mint:~$ sudo parted -l
Modell: SanDisk Ultra (scsi)
Festplatte  /dev/sdb:  15,6GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende    Größe   Typ      Dateisystem  Flags
 2      481kB   3004kB  2523kB  primary               esp


Modell: ATA WDC WD20EZRX-22D (scsi)
Festplatte  /dev/sdd:  2000GB
Sektorgröße (logisch/physisch): 512B/4096B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name  Flags
 1      1049kB  2000GB  2000GB  ntfs         2TB   msftdata


Modell: Samsung SSD 970 EVO Plus 500GB (nvme)
Festplatte  /dev/nvme0n1:  500GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende   Größe   Dateisystem  Name                          Flags
 1      1049kB  524MB  523MB   ntfs         Basic data partition          versteckt, diag
 2      524MB   629MB  105MB   fat32        EFI system partition          boot, esp
 3      629MB   646MB  16,8MB               Microsoft reserved partition  msftres
 4      646MB   263GB  263GB   ntfs         Basic data partition          msftdata
 5      263GB   323GB  60,0GB  ext4
 6      323GB   500GB  177GB   ext4


mint@mint:~$ inxi -Fz
System:
  Host: mint Kernel: 5.0.0-32-generic x86_64 bits: 64
  Desktop: Cinnamon 4.4.5 Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Desktop System: Gigabyte product: X399 AORUS PRO v: N/A
  serial: <filter>
  Mobo: Gigabyte model: X399 AORUS PRO-CF v: x.x serial: <filter>
  UEFI: American Megatrends v: F1 date: 10/01/2018
CPU:
  Topology: 12-Core model: AMD Ryzen Threadripper 1920X bits: 64
  type: MT MCP L2 cache: 6144 KiB
  Speed: 2146 MHz min/max: 2200/3500 MHz Core speeds (MHz): 1: 2135 2: 2187
  3: 2161 4: 2187 5: 1887 6: 2067 7: 1889 8: 2071 9: 1889 10: 2062 11: 2034
  12: 2020 13: 1889 14: 1887 15: 1997 16: 3835 17: 2059 18: 1985 19: 1911
  20: 2001 21: 2190 22: 1987 23: 2191
Graphics:
  Device-1: NVIDIA driver: nouveau v: kernel
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 2560x1440~60Hz
  OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.0.8
Audio:
  Device-1: AMD Family 17h HD Audio driver: snd_hda_intel
  Device-2: NVIDIA driver: snd_hda_intel
  Sound Server: ALSA v: k5.0.0-32-generic
Network:
  Device-1: Intel I211 Gigabit Network driver: igb
  IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 2.29 TiB used: 1.21 TiB (53.0%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 500GB
  size: 465.76 GiB
  ID-2: /dev/sdb type: USB vendor: SanDisk model: Ultra size: 14.53 GiB
  ID-3: /dev/sdd vendor: Western Digital model: WD20EZRX-22D8PB0
  size: 1.82 TiB
Partition:
  ID-1: / size: 15.68 GiB used: 441.9 MiB (2.8%) fs: overlay source: ERR-102
Sensors:
  System Temperatures: cpu: 39.1 C mobo: N/A gpu: nouveau temp: 27 C
  Fan Speeds (RPM): N/A gpu: nouveau fan: 1047
Info:
  Processes: 440 Uptim

mint@mint:~$ [ -d /sys/firmware/efi ] && echo UEFI || echo BIOS
UEFI

Re: Neuinstallation LM 19.3 Passwort
« Antwort #8 am: 17.05.2020, 23:07:19 »
Ok, dein Livesystem ist im gpt Mode gestartet.
In letzter Zeit sah ich hier die wüstesten Plattenzusammenstellungen, schön msdos Mode und gpt Mode gemischt. Daher die Nachfragen...

Was oft nicht richtig gemacht wird, ist, dass im Installer bei gpt Installation der Booloader nicht der efi partition zugewiesen wird.
Jene ist bei dir die nvme0n1p2 (also wo eine 2  links steht).
Auf die 5 muss das System /
Und auf die 6 das /home
Hast du das so gemacht alles?

Re: Neuinstallation LM 19.3 Passwort
« Antwort #9 am: 17.05.2020, 23:14:35 »
Ok, dein Livesystem ist im gpt Mode gestartet.
In letzter Zeit sah ich hier die wüstesten Plattenzusammenstellungen, schön msdos Mode und gpt Mode gemischt. Daher die Nachfragen...

Was oft nicht richtig gemacht wird, ist, dass im Installer bei gpt Installation der Booloader nicht der efi partition zugewiesen wird.
Jene ist bei dir die nvme0n1p2 (also wo eine 2  links steht).
Auf die 5 muss das System /
Und auf die 6 das /home
Hast du das so gemacht alles?

So habe ich das gemacht. Wie schon geschrieben ich habe das System nicht zum ersten Mal installiert. Mit diesem Bootstick hat das bisher auf verschiedener Hardware einwandfrei funktioniert.

Re: Neuinstallation LM 19.3 Passwort
« Antwort #10 am: 17.05.2020, 23:17:55 »
Naja irgend wo muss ja der Fehler sitzen...
Mich beschleicht das Gefühl, dass es besonders mit den nvme Dingern Probleme gibt.
Abhilfe: Test eine *buntu 20.04.

Re: Neuinstallation LM 19.3 Passwort
« Antwort #11 am: 17.05.2020, 23:24:30 »
Ok, dein Livesystem ist im gpt Mode gestartet.
In letzter Zeit sah ich hier die wüstesten Plattenzusammenstellungen, schön msdos Mode und gpt Mode gemischt. Daher die Nachfragen...

Was oft nicht richtig gemacht wird, ist, dass im Installer bei gpt Installation der Booloader nicht der efi partition zugewiesen wird.
Jene ist bei dir die nvme0n1p2 (also wo eine 2  links steht).
Auf die 5 muss das System /
Und auf die 6 das /home
Hast du das so gemacht alles?
Naja irgend wo muss ja der Fehler sitzen...
Mich beschleicht das Gefühl, dass es besonders mit den nvme Dingern Probleme gibt.
Abhilfe: Test eine *buntu 20.04.
Mit 19.0 und 19.1 hat es problemlos funktioniert, seit dem habe ich das sys Upgrade genutzt. Erst heute eine Neuinstallation

Re: Neuinstallation LM 19.3 Passwort
« Antwort #12 am: 17.05.2020, 23:31:36 »
19.1 und 19.2 hatten m.W, noch den 4.15er Kernel, während 19.3 mit einem 5er Kernel daher kommt.
Wenn du nun unbedingt bei Mint bleiben willst, dann musst halt ein 19.2 oder 19.1 laden und das dann updaten/upgraden.
Findest du dort bspw. https://ftp.fau.de/mint/iso/stable/

P.S.: Du brauchst kein Fullquot zu machen, wenn Beitrag darüber steht.

Re: Neuinstallation LM 19.3 Passwort
« Antwort #13 am: 17.05.2020, 23:33:41 »
Hast du die Möglichkeit einen anderen Stick und ein neues Image zu nutzen? Vielleicht ist ja doch was an dem Ding was foul.

Re: Neuinstallation LM 19.3 Passwort
« Antwort #14 am: 17.05.2020, 23:36:01 »
@br01
Wenn ich diesen Weg gehe habe ich wohl letztendlich das gleiche Problem wie zuletzt.
Ubuntu ist für mich keine Option, ich will bei Mint bleiben.