Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.06.2020, 01:04:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24071
  • Letzte: atze48
Statistiken
  • Beiträge insgesamt: 663317
  • Themen insgesamt: 53656
  • Heute online: 330
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 1
Gäste: 221
Gesamt: 222

Autor Thema:  19.1 | xfce - kernel_panic sporadisch  (Gelesen 367 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

19.1 | xfce - kernel_panic sporadisch
« am: 08.05.2020, 21:34:12 »
Hallo Forenfreunde,

bei meinem an sich stabil laufenden 19.1 mit xfce erhalte ich sporadisch und NUR beim Shutdown eine kernel_panic Meldung.

Der Rechner lässt sich dann nur noch durch einen langen Druck auf den HW-Schalter ausschalten.
Danach lässt er sich normal starten.

Da ich mit  der Textur nun mal gar nichts anfangen kann, wende ich mich an die Schrauber unter Euch....

IMG 20200507 222152
IMG 20200507 222152

Da ich in keinem log diesen Text nachlesen konnte ( mangels Ortung ) habe ich ein Bild davon gemacht.

Hier noch was zu meiner (steinalten) Hardware
dad@lap:~$ sudo lshw -short
[sudo] Passwort für dad:       
H/W-Pfad         Gerät      Klasse      Beschreibung
=====================================================
                             system      HP G5000 (RY489EA#ABD) (RY489EA#ABD)
/0                           bus         30C6
/0/0                         memory      99KiB BIOS
/0/4                         processor   Genuine Intel(R) CPU           T2050  @
/0/4/5                       memory      2MiB L2 Cache
/0/4/0.1                     processor   Logische CPU
/0/4/0.2                     processor   Logische CPU
/0/a                         memory      2GiB Systemspeicher
/0/a/0                       memory      1GiB SODIMM DDR2 Synchron
/0/a/1                       memory      1GiB SODIMM DDR2 Synchron
/0/100                       bridge      Mobile 945GM/PM/GMS, 943/940GML and 945
/0/100/2                     display     Mobile 945GM/GMS, 943/940GML Express In
/0/100/2.1                   display     Mobile 945GM/GMS/GME, 943/940GML Expres
/0/100/1b                    multimedia  NM10/ICH7 Family High Definition Audio
/0/100/1c                    bridge      NM10/ICH7 Family PCI Express Port 1
/0/100/1c.2                  bridge      NM10/ICH7 Family PCI Express Port 3
/0/100/1c.2/0    wlan0       network     BCM4311 802.11b/g WLAN
/0/100/1d                    bus         NM10/ICH7 Family USB UHCI Controller #1
/0/100/1d/1      usb2        bus         UHCI Host Controller
/0/100/1d.1                  bus         NM10/ICH7 Family USB UHCI Controller #2
/0/100/1d.1/1    usb3        bus         UHCI Host Controller
/0/100/1d.2                  bus         NM10/ICH7 Family USB UHCI Controller #3
/0/100/1d.2/1    usb4        bus         UHCI Host Controller
/0/100/1d.2/1/2              input       USB Optical Mouse
/0/100/1d.7                  bus         NM10/ICH7 Family USB2 EHCI Controller
/0/100/1d.7/1    usb1        bus         EHCI Host Controller
/0/100/1e                    bridge      82801 Mobile PCI Bridge
/0/100/1e/8      enp8s8      network     RTL-8100/8101L/8139 PCI Fast Ethernet A
/0/100/1f                    bridge      82801GBM (ICH7-M) LPC Interface Bridge
/0/100/1f.1                  storage     82801G (ICH7 Family) IDE Controller
/0/100/1f.2                  storage     82801GBM/GHM (ICH7-M Family) SATA Contr
/0/100/1f.3                  bus         NM10/ICH7 Family SMBus Controller
/0/1             scsi0       storage     
/0/1/0.0.0       /dev/cdrom  disk        DVD RW AD-7530A
/0/2             scsi2       storage     
/0/2/0.0.0       /dev/sda    disk        64GB SanDisk SDSSDP06
/0/2/0.0.0/1     /dev/sda1   volume      59GiB EXT4-Laufwerk
Vielleicht kann mir jemand eine Lösung dazu anbieten.

Danke schon mal fürs anschauen

Gruß Forri
« Letzte Änderung: 08.05.2020, 22:01:50 von forri22 »

Re: 19.1 | xfce - kernel_panic sporadisch
« Antwort #1 am: 09.05.2020, 00:15:00 »
Laut deinem Bild steht da was von einem Error.
Öffne mal Synaptic und suche nach dem Paket libip4tc, schau ob das installiert ist.
Updates alle gemacht?

Re: 19.1 | xfce - kernel_panic sporadisch
« Antwort #2 am: 10.05.2020, 15:01:37 »
Hallo Mintnix,

danke für deine Hilfe....
Zitat
Öffne mal Synaptic und suche nach dem Paket libip4tc, schau ob das installiert ist.
Updates alle gemacht?

libip4tc
libip4tc

Updates habe ich soweit ich sehe, alle....
dad@lap:~$ sudo apt full-upgrade
[sudo] Passwort für dad:       
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
dad@lap:~$
Das "schlimme" ist halt, dass das nicht bei jedem Herunterfahren passiert sondern nur ab und zu - also schwer zu reproduzieren...
Kann ich das Log nicht einsehen ?
Ich komme als Anwender mit Linux Mint sehr gut zurecht, aber wenn es unter die Motorhaube geht sehe ich schnell alt aus....

Re: 19.1 | xfce - kernel_panic sporadisch
« Antwort #3 am: 10.05.2020, 17:16:42 »
Ich würde an deiner Stelle erstmal bei HP gucken, ob es nicht ein aktuelles BIOS für den Rechner gibt.
Dann Mint 19.1 auf 19.3 updaten (in der Aktualisierungsverwaltung zu finden). Aber vorher am besten ein Backup mit Timeshift erstellen!
Treiberverwaltung aufrufen und ggf. angebotene Treiber installieren lassen.

Laut der Fehlermeldung findet er ja irgendeine Datei oder Verzeichnis nicht. Wurde da irgendwas gelöscht oder verändert?
Was mich außerdem noch irritiert, ist die Meldung mit Angabe von "live" preinstalled system. Das klingt für mich nach einem Live System vom USB Stick.

Re: 19.1 | xfce - kernel_panic sporadisch
« Antwort #4 am: 11.05.2020, 13:17:55 »
Hi :)
interessant wäre zu erfahren welchen kernel du nutzt...
inxi -Fz
und wurden schon andere linien getestet?

Re: 19.1 | xfce - kernel_panic sporadisch
« Antwort #5 am: 15.05.2020, 18:10:16 »
Hallo,


sorry für die Verzögerung, war beschäftigt....

@ehtron
den Befehl kannte ich nicht - sehr fein, danke
dad@lap:~$ inxi -Fz
System:
  Host: lap Kernel: 4.15.0-99-generic i686 bits: 32 Desktop: Xfce 4.12.3
  Distro: Linux Mint 19.1 Tessa
Machine:
  Type: Laptop System: Hewlett-Packard product: HP G5000 (RY489EA#ABD)
  v: F.12 serial: <filter>
  Mobo: Hewlett-Packard model: 30C6 v: 78.10 serial: <filter>
  BIOS: Hewlett-Packard v: F.12 date: 12/20/2006
Battery:
  ID-1: BAT1 charge: 97.7 Wh condition: 97.7/97.7 Wh (100%)
CPU:
  Topology: Dual Core model: Intel T2050 bits: 32 type: MCP
  L2 cache: 2048 KiB
  Speed: 798 MHz min/max: 800/1600 MHz Core speeds (MHz): 1: 798 2: 798
Graphics:
  Device-1: Intel Mobile 945GM/GMS 943/940GML Express Integrated Graphics
  driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: intel
  unloaded: fbdev,modesetting,vesa resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel 945GM x86/MMX/SSE2 v: 1.4 Mesa 19.2.8
Audio:
  Device-1: Intel NM10/ICH7 Family High Definition Audio
  driver: snd_hda_intel
  Sound Server: ALSA v: k4.15.0-99-generic
Network:
  Device-1: Broadcom and subsidiaries BCM4311 802.11b/g WLAN
  driver: b43-pci-bridge
  Device-2: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
  driver: 8139too
  IF: enp8s8 state: down mac: <filter>
  IF-ID-1: wlan0 state: up mac: <filter>
Drives:
  Local Storage: total: 59.63 GiB used: 41.13 GiB (69.0%)
  ID-1: /dev/sda vendor: SanDisk model: SDSSDP064G size: 59.63 GiB
Partition:
  ID-1: / size: 58.44 GiB used: 41.13 GiB (70.4%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 42.0 C mobo: 26.8 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 171 Uptime: 2m Memory: 1.89 GiB used: 460.3 MiB (23.7%)
  Shell: bash inxi: 3.0.27
dad@lap:~$

Es gibt dieses Problem scheinbar in anderen Foren auch, lese mich da mal ein und berichte dann.
https://forums.linuxmint.com/viewtopic.php?t=281937

Danke Euch
Gruß