Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.02.2021, 22:12:55

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 718071
  • Themen insgesamt: 58076
  • Heute online: 649
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Animiertes GRUB Menü nach LM 19.3 (Dual Boot) Installation nervt  (Gelesen 806 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ich habe meinen Rechner als Dual Boot System neu aufgesetzt, also erst Win10 und dann LM 19.3 installiert.

Nun erscheint beim hochfahren ein GRUB Menü, welches ich mir in der Art neu ist:
1. Es ist animiert, d.h. das komplette Menü mit allen 5 Einträgen erscheint Buchstabe für Buchstabe, als wäre es eine Power Point Präsentation.
2. Eingaben werden erst umgesetzt, nachdem sich das komplette Menü Buchstabe für Buchstabe vervollständigt hat.
3. Es lässt sich nur "blind" bedienen, d.h. der ausgewählte Eintrag wird in keiner Weise hervorgehoben.
4. Es lassen sich kein Einträge direkt anwählen (durch Eingabe der entsprechenden Zahl).
5. Das Benutzen der Cursortasten ermöglicht es zwar blind Einträge auszuwählen. Für jeden einzelnen Tastendruck wird allerdings das komplette Menü, nachdem es sich Buchstabe für Buchstabe aufgebaut hat, wieder ausgeblendet und erneut Buchstabe für Buchstabe aufgebaut.

Kurzum, es dauert ewig. Will ich Windows booten (5. Eintrag im Menü), drücke ich 4 mal Cursor-runter + Enter und schau dann zu, wie sich 5 mal das komplette Bootmenü selbst schreibt und wieder löscht...

Bin ich der einzige bei dem sich das so verhält? Oder ist das jetzt die neue Mode?
Wie bekomme ich das "normale" GRUB Menü wieder?

Aprilscherz  :o
So was habe ich noch nie gelesen, Mode ist das nicht und ich denke das ist nicht normal.
- Welches LM 19.3 hast du installiert ?
- Wo hast du die ISO her ?
- Wenn Win an Pos. 5 steht - was steht denn an Pos.1 bis Pos. 4 ? Ein Linux belegt nur 2 Positionen.

Poste bitte die Terminalausgaben von
sudo parted --listund
inxi -Fzjeweils bitte im Codeblock - Infos dazu siehe oben "Hilfe"
« Letzte Änderung: 01.04.2020, 16:46:27 von billyfox05 »

Bin ich der einzige bei dem sich das so verhält?
Wie @billyfox05 schon geschrieben hat normal ist das nicht, ich bin auch vor zwei Wochen von LM18.3 auf LM19.3 ungestiegen,
es werden bei dem neuen Grub sofort alle Einträge angezeigt (2x Linux, 2x Memory Test, 1x Windows7).
Meine Iso war hier von dieser Homepage.
Das neue Grub finde ich ist sogar optisch schöner als das Alte.

So was habe ich noch nie gelesen,
Doch, da war schon mal jemand neulich gewesen, bei dem sich grub sehr langsam aufbaute...

bei mir war die graka schuld :)

Off-Topic:
@toffifee
Woher weißt du was ich gelesen habe ?  ;)

Off-Topic:
Mods wissen alles... ;D

Aprilscherz  :o
So was habe ich noch nie gelesen, Mode ist das nicht und ich denke das ist nicht normal.
- Welches LM 19.3 hast du installiert ?
- Wo hast du die ISO her ?
- Wenn Win an Pos. 5 steht - was steht denn an Pos.1 bis Pos. 4 ? Ein Linux belegt nur 2 Positionen.

Leider kein Aprilscherz....
- Ich habe LM 19.3 64-Bit Cinnamon installiert
- die ISO stammt direkt von https://linuxmint.com/
- Positionen 1 ist Linux, 2-4 sind glaube ich Mem-Tests, 5 ist Windows .... ich werde gleich nochmal rebooten und nachschauen, dann kann ich auch ein Video von dem Spektakel machen ...

Poste bitte die Terminalausgaben von
sudo parted --listund
inxi -Fzjeweils bitte im Codeblock - Infos dazu siehe oben "Hilfe"

sudo parted --list
[sudo] Passwort für liv:   
Modell: CT1000P1SSD8 (nvme)
Festplatte  /dev/nvme0n1:  1000GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende    Größe   Typ       Dateisystem     Flags
 1      1049kB  608MB   607MB   primary   ntfs            boot
 2      608MB   318GB   317GB   primary   ntfs
 3      318GB   663GB   345GB   extended
 5      318GB   358GB   40,0GB  logical   ext4
 6      358GB   658GB   300GB   logical   ext4
 7      658GB   663GB   5000MB  logical   linux-swap(v1)
 4      663GB   1000GB  337GB   primary   ext4


und

inxi -Fz
System:
  Host: carby-mint Kernel: 5.3.0-42-generic x86_64 bits: 64
  Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:
  Type: Laptop System: LENOVO product: 20FCS14X0G v: ThinkPad X1 Carbon 4th
  serial: <filter>
  Mobo: LENOVO model: 20FCS14X0G v: SDK0J40697 WIN serial: <filter>
  UEFI [Legacy]: LENOVO v: N1FET53W (1.27 ) date: 07/13/2017
Battery:
  ID-1: BAT0 charge: 36.4 Wh condition: 37.0/52.3 Wh (71%)
CPU:
  Topology: Dual Core model: Intel Core i7-6600U bits: 64 type: MT MCP
  L2 cache: 4096 KiB
  Speed: 500 MHz min/max: 400/3400 MHz Core speeds (MHz): 1: 500 2: 500
  3: 500 4: 500
Graphics:
  Device-1: Intel Skylake GT2 [HD Graphics 520] driver: i915 v: kernel
  Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded: fbdev,vesa
  tty: N/A
  OpenGL: renderer: Mesa DRI Intel HD Graphics 520 (Skylake GT2)
  v: 4.5 Mesa 19.2.8
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
  Device-2: Lenovo type: USB driver: hid-generic,snd-usb-audio,usbhid
  Sound Server: ALSA v: k5.3.0-42-generic
Network:
  Device-1: Intel Ethernet I219-LM driver: e1000e
  IF: enp0s31f6 state: down mac: <filter>
  Device-2: Intel Wireless 8260 driver: iwlwifi
  IF: wlp4s0 state: up mac: <filter>
  Device-3: Lenovo type: USB driver: cdc_ether
  IF: enx0050b690e0a6 state: down mac: <filter>
  IF-ID-1: wwp0s20f0u2i12 state: down mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 188.82 GiB (20.3%)
  ID-1: /dev/nvme0n1 vendor: Crucial model: CT1000P1SSD8 size: 931.51 GiB
Partition:
  ID-1: / size: 36.41 GiB used: 10.05 GiB (27.6%) fs: ext4
  dev: /dev/nvme0n1p5
  ID-2: /home size: 274.01 GiB used: 178.71 GiB (65.2%) fs: ext4
  dev: /dev/nvme0n1p6
  ID-3: swap-1 size: 4.66 GiB used: 64.5 MiB (1.4%) fs: swap
  dev: /dev/nvme0n1p7
Sensors:
  System Temperatures: cpu: 49.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 0
Info:
  Processes: 228 Uptime: 42m Memory: 14.92 GiB used: 5.43 GiB (36.4%)
  Shell: bash inxi: 3.0.32

- Wenn Win an Pos. 5 steht - was steht denn an Pos.1 bis Pos. 4 ? Ein Linux belegt nur 2 Positionen.

2 - Erweiterte Optionen für Linux Mint
3 - Memory Test (memtest86+)
4 - Memory Test (memtest86+, serial console 115200)
5 - Windows 10
6 - Linux Mint 19.1

An die zwei memtest Einträge kann ich mich auch aus früheren Dual-Boot Systemen (auf anderen Laptops) erinnern, daher dachte ich das muss so sein.

Weshalb zum Schluss LM 19.1 erscheint weiß ich nicht genau.... vielleicht hatte ich meine alte Festplatte auf welcher LM 19.1 installiert war während der Installation von LM 19.3 über USB angeschlossen.... oder es liegt daran, dass ich versucht habe via timeshift ein LM 19.1 wiederherzustellen (was scheiterte, woraufhin ich das aktuelle LM 19.3 über das dysfunktionale, wiederhergestellte, LM 19.1 installiert habe (also die entsprechenden Partitionen formatiert und LM 19.3 installiert)

Für alle denen das Vorstellungsvermögen fehlt, oder die der Zweifel plagt - so sieht es aus:

https://mega.nz/file/wIozkCDL#jDusimgXu-ENP4i-b-e3Su4xiCYsi-MTdylWB2gzcoo

(ich hoffe es ist okay, hier einen Link zu einem Video zu posten)

auf dem Video habe ich mich vertan und ausversehen 5 mal Cursor_Down gedrückt, ihr seht also 5 Durchgänge meines animierten GRUB Menüs....

vielleicht hatte ich meine alte Festplatte auf welcher LM 19.1 installiert war während der Installation von LM 19.3 über USB angeschlossen
Mach mal sudo update-grubdanach müste der LM19.1 Eintrag weg sein.