Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.04.2020, 22:55:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 652386
  • Themen insgesamt: 52803
  • Heute online: 803
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Libre-Office update schlägt fehl; 16 defekte Pakete  (Gelesen 1013 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo allerseits,

Mein System: LM 19.3 Cinnamon
Mein Problem:
Ich wollte gerade über de Aktualisierungsverwaltung LibreOffice aktualisieren. Darauf bekam ich den Hinweis, es sei nicht erfolgreich gewesen. Der erneute Versuch brachte den Hinweis auf 16 defekte Pakete. Über Synaptic-Anwendungsverwaltung habe ich mir die defekten Pakete anzeigen lassen, komm aber leider nicht weiter. Der Versuch, sie zu reparieren, klappt anscheinend nicht wie gedacht. Vielleicht mach ich ja was nicht ganz richtig und bitte daher um Hinweise.

Rainer

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #1 am: 26.03.2020, 15:37:18 »
ich habe zwar nur 13 fehlerhafte Pakete ... aber das gleiche Problem ..... >:(

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #2 am: 26.03.2020, 15:58:05 »
Bei mir auch:
Extrahiere Vorlagen aus Paketen: 100%
(Lese Datenbank ... 491628 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../00-libreoffice-style-colibre_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-style-colibre (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../01-libreoffice-base-drivers_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-base-drivers (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../02-libreoffice-style-galaxy_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-style-galaxy (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../03-libreoffice-style-sifr_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-style-sifr (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../04-libreoffice-style-tango_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-style-tango (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
dpkg: Dekonfiguration von libreoffice-common wird in Betracht gezogen, welches durch Installation von »libreoffice-calc« beschädigt würde ...
dpkg: Ja, libreoffice-common wird dekonfiguriert (beschädigt durch libreoffice-calc)
Vorbereitung zum Entpacken von .../05-libreoffice-calc_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) wird de-konfiguriert ...
Entpacken von libreoffice-calc (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../06-libreoffice-gnome_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-gnome (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../07-libreoffice-gtk2_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-gtk2 (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../08-libreoffice-gtk3_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-gtk3 (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../09-libreoffice-impress_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-impress (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../10-libreoffice-writer_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-writer (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
dpkg: Dekonfiguration von libreoffice-core wird in Betracht gezogen, welches durch Installation von »libreoffice-draw« beschädigt würde ...
dpkg: Ja, libreoffice-core wird dekonfiguriert (beschädigt durch libreoffice-draw)
Vorbereitung zum Entpacken von .../11-libreoffice-draw_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
libreoffice-core (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) wird de-konfiguriert ...
Entpacken von libreoffice-draw (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-core (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
dpkg: Dekonfiguration von libreoffice-base wird in Betracht gezogen, welches durch Installation von »libreoffice-core« beschädigt würde ...
dpkg: Ja, libreoffice-base wird dekonfiguriert (beschädigt durch libreoffice-core)
Vorbereitung zum Entpacken von .../12-libreoffice-core_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
libreoffice-base (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) wird de-konfiguriert ...
Entpacken von libreoffice-core (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../13-libreoffice-common_1%3a6.4.2-0ubuntu0.18.04.2_all.deb ...
Entpacken von libreoffice-common (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
dpkg: Fehler beim Bearbeiten des Archivs /tmp/apt-dpkg-install-SmYpGV/13-libreoffice-common_1%3a6.4.2-0ubuntu0.18.04.2_all.deb (--unpack):
 Versuch, »/usr/lib/libreoffice/share/basic/Access2Base/Application.xba« zu überschreiben, welches auch in Paket libreoffice-base 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch das Signal (Datenübergabe unterbrochen (broken pipe)) getötet
rmdir: konnte '/var/lib/libreoffice/program/' nicht entfernen: Datei oder Verzeichnis nicht gefunden
rmdir: konnte '/var/lib/libreoffice' nicht entfernen: Datei oder Verzeichnis nicht gefunden
dpkg: Dekonfiguration von libreoffice-common wird in Betracht gezogen, welches durch Installation von »libreoffice-base« beschädigt würde ...
dpkg: Ja, libreoffice-common wird dekonfiguriert (beschädigt durch libreoffice-base)
Vorbereitung zum Entpacken von .../14-libreoffice-base_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) wird de-konfiguriert ...
»Umleitung von /usr/lib/libreoffice/share/basic/dialog.xlc zu /usr/lib/libreoffice/share/basic/dialog.xlc.noaccess durch libreoffice-base« wird entfernt
»Umleitung von /usr/lib/libreoffice/share/basic/script.xlc zu /usr/lib/libreoffice/share/basic/script.xlc.noaccess durch libreoffice-base« wird entfernt
Entpacken von libreoffice-base (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Ersetzen der Dateien im alten Paket libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../15-ure_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von ure (1:6.4.2-0ubuntu0.18.04.2) über (6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../16-libreoffice-sdbc-hsqldb_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-sdbc-hsqldb (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../17-libreoffice-base-core_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-base-core (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Vorbereitung zum Entpacken von .../18-libreoffice-math_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-math (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
dpkg: Fehler beim Bearbeiten des Archivs /tmp/apt-dpkg-install-SmYpGV/18-libreoffice-math_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb (--unpack):
 Versuch, »/usr/lib/libreoffice/share/config/soffice.cfg/modules/smath/menubar/menubar.xml« zu überschreiben, welches auch in Paket libreoffice-common 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1 ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch das Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Restoring backup of /usr/share/doc/libreoffice-math ...
Vorbereitung zum Entpacken von .../19-libreoffice-sdbc-firebird_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb ...
Entpacken von libreoffice-sdbc-firebird (1:6.4.2-0ubuntu0.18.04.2) über (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) ...
Fehler traten auf beim Bearbeiten von:
 /tmp/apt-dpkg-install-SmYpGV/13-libreoffice-common_1%3a6.4.2-0ubuntu0.18.04.2_all.deb
 /tmp/apt-dpkg-install-SmYpGV/18-libreoffice-math_1%3a6.4.2-0ubuntu0.18.04.2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Ein Paket konnte nicht installiert werden. Wiederherstellung wird versucht:
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-draw:
 libreoffice-draw hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-draw hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-draw hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-draw hängt ab von libuno-salhelpergcc3-3 (>= 3.6.0~beta); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-draw hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-draw (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-writer:
 libreoffice-writer hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-writer hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-writer hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-writer hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-writer hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-writer (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-impress:
 libreoffice-impress hängt ab von libreoffice-draw (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket libreoffice-draw ist noch nicht konfiguriert.
 libreoffice-impress hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-impress hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-impress hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-impress hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-impress hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-impress (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-sdbc-firebird:
 libreoffice-sdbc-firebird hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-sdbc-firebird hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-sdbc-firebird hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-sdbc-firebird hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-sdbc-firebird hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-sdbc-firebird (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-base:
 libreoffice-base hängt ab von libreoffice-common (>= 1:6.4.0~beta1-2~); aber:
  Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-base hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-base hängt ab von libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-base hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-base hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-base hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-base (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-base-core:
 libreoffice-base-core hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-base-core hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-base-core hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-base-core hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-base-core hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-base-core (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-sdbc-hsqldb:
 libreoffice-sdbc-hsqldb hängt ab von libreoffice-java-common (>= 1:6.4.2~); aber:
  Version von libreoffice-java-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-sdbc-hsqldb hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-sdbc-hsqldb hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-sdbc-hsqldb hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-sdbc-hsqldb hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-sdbc-hsqldb hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-sdbc-hsqldb (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-core:
 libreoffice-core hängt ab von libreoffice-common (>> 1:6.4.2); aber:
  Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-core hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-core hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-core hängt ab von libuno-sal3 (>= 6.4.0~beta); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-core hängt ab von libuno-salhelpergcc3-3 (>= 3.6.0~beta); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-core hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.
 libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) beschädigt libreoffice-core (>= 1:6.4~) und ist defekt durch postinst-Fehler.
  Zu konfigurierende Version von libreoffice-core auf dem System ist 1:6.4.2-0ubuntu0.18.04.2.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-core (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-calc:
 libreoffice-calc hängt ab von libreoffice-base-core (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket libreoffice-base-core ist noch nicht konfiguriert.
 libreoffice-calc hängt ab von libreoffice-core (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket libreoffice-core ist noch nicht konfiguriert.
 libreoffice-calc hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-calc hängt ab von libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-calc hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-calc hängt ab von libuno-salhelpergcc3-3 (>= 3.6.0~beta); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-calc hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-calc (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-style-sifr:
 libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) beschädigt libreoffice-style-hicontrast (>= 1:6.4~) und ist defekt durch postinst-Fehler.
  libreoffice-style-sifr (1:6.4.2-0ubuntu0.18.04.2) stellt libreoffice-style-hicontrast bereit.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-style-sifr (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libreoffice-gtk2 (1:6.4.2-0ubuntu0.18.04.2) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-base-drivers:
 libreoffice-base-drivers hängt ab von libreoffice-core | libreoffice-core-nogui; aber:
  Paket libreoffice-core ist noch nicht konfiguriert.
  Paket libreoffice-core-nogui ist nicht installiert.
 libreoffice-base-drivers hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-base-drivers hängt ab von libuno-cppuhelpergcc3-3 (>= 5.3.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-base-drivers hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-base-drivers hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-base-drivers hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-base-drivers (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-style-tango:
 libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) beschädigt libreoffice-style-tango (>= 1:6.4~) und ist defekt durch postinst-Fehler.
  Zu konfigurierende Version von libreoffice-style-tango auf dem System ist 1:6.4.2-0ubuntu0.18.04.2.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-style-tango (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
libreoffice-style-colibre (1:6.4.2-0ubuntu0.18.04.2) wird eingerichtet ...
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-gtk3:
 libreoffice-gtk3 hängt ab von libreoffice-core (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket libreoffice-core ist noch nicht konfiguriert.
 libreoffice-gtk3 hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-gtk3 hängt ab von libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-gtk3 hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-gtk3 hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-gtk3 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von ure:
 ure hängt ab von uno-libs-private (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket uno-libs-private ist nicht installiert.
 ure hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 ure hängt ab von libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 ure hängt ab von libuno-purpenvhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-purpenvhelpergcc3-3 ist nicht installiert.
 ure hängt ab von libuno-sal3 (>= 5.3.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 ure hängt ab von libuno-salhelpergcc3-3 (>= 3.6.0~beta); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.

dpkg: Fehler beim Bearbeiten des Paketes ure (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-gnome:
 libreoffice-gnome hängt ab von libreoffice-core (= 1:6.4.2-0ubuntu0.18.04.2); aber:
  Paket libreoffice-core ist noch nicht konfiguriert.
 libreoffice-gnome hängt ab von libuno-cppu3 (>= 4.4.0~alpha); aber:
  Paket libuno-cppu3 ist nicht installiert.
 libreoffice-gnome hängt ab von libuno-cppuhelpergcc3-3 (>= 4.0.0~alpha); aber:
  Paket libuno-cppuhelpergcc3-3 ist nicht installiert.
 libreoffice-gnome hängt ab von libuno-sal3 (>= 5.1.0~alpha); aber:
  Paket libuno-sal3 ist nicht installiert.
 libreoffice-gnome hängt ab von libuno-salhelpergcc3-3 (>= 1.4.0); aber:
  Paket libuno-salhelpergcc3-3 ist nicht installiert.
 libreoffice-gnome hängt ab von uno-libs-private; aber:
  Paket uno-libs-private ist nicht installiert.
 libreoffice-gnome hängt ab von ure; aber:
  Paket ure ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-gnome (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-style-galaxy:
 libreoffice-common (1:6.3.5~rc2-0ubuntu0.18.04.1~lo1) beschädigt libreoffice-style-galaxy (>= 1:6.4~) und ist defekt durch postinst-Fehler.
  Zu konfigurierende Version von libreoffice-style-galaxy auf dem System ist 1:6.4.2-0ubuntu0.18.04.2.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-style-galaxy (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libreoffice-common:
 libreoffice-common hängt ab von libreoffice-style-tango; aber:
  Paket libreoffice-style-tango ist noch nicht konfiguriert.
 libreoffice-common hängt ab von ure; aber:
  Paket ure ist noch nicht konfiguriert.
 libreoffice-calc (1:6.4.2-0ubuntu0.18.04.2) beschädigt libreoffice-common (<< 1:6.4.2~rc1~) und ist entpackt, aber nicht konfiguriert.
  Zu konfigurierende Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-base (1:6.4.2-0ubuntu0.18.04.2) beschädigt libreoffice-common (<< 1:6.4.2~rc1~) und ist entpackt, aber nicht konfiguriert.
  Zu konfigurierende Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-impress (1:6.4.2-0ubuntu0.18.04.2) beschädigt libreoffice-common (<< 1:6.4.2~rc1~) und ist entpackt, aber nicht konfiguriert.
  Zu konfigurierende Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-writer (1:6.4.2-0ubuntu0.18.04.2) beschädigt libreoffice-common (<< 1:6.4.2~rc1~) und ist entpackt, aber nicht konfiguriert.
  Zu konfigurierende Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.
 libreoffice-draw (1:6.4.2-0ubuntu0.18.04.2) beschädigt libreoffice-common (<< 1:6.4.2~rc1~) und ist entpackt, aber nicht konfiguriert.
  Zu konfigurierende Version von libreoffice-common auf dem System ist 1:6.3.5~rc2-0ubuntu0.18.04.1~lo1.

dpkg: Fehler beim Bearbeiten des Paketes libreoffice-common (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Trigger für man-db (2.8.3-2ubuntu0.1) werden verarbeitet ...
Not building database; man-db/auto-update is not 'true'.
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Trigger für desktop-file-utils (0.23+linuxmint8) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 libreoffice-draw
 libreoffice-writer
 libreoffice-impress
 libreoffice-sdbc-firebird
 libreoffice-base
 libreoffice-base-core
 libreoffice-sdbc-hsqldb
 libreoffice-core
 libreoffice-calc
 libreoffice-style-sifr
 libreoffice-base-drivers
 libreoffice-style-tango
 libreoffice-gtk3
 ure
 libreoffice-gnome
 libreoffice-style-galaxy
 libreoffice-common


Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #3 am: 26.03.2020, 16:15:45 »
Hi :)
habt ihr LO aus anderen quellen?
hier gibt es kein LO update..

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #4 am: 26.03.2020, 16:19:01 »
In meinen Paketquellen steht:
deb-src http://ppa.launchpad.net/libreoffice/ppa/ubuntu bionic mainund
deb http://ppa.launchpad.net/libreoffice/ppa/ubuntu bionic mainOder meintest Du was anderes?

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #5 am: 26.03.2020, 16:22:10 »
Hi :)
schwitz.. gut.. sonst würde ich in den nächsten tage x problemmeldungen bekommen ...
extra ppa dazu hat keiner meiner betreuten rechner.

sowas kann mit einem ppa für ein distro standard programm immer passieren.

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #6 am: 26.03.2020, 16:24:19 »
Aha.
Und was sollte ich dann bei meinem Rechner ändern? Die beiden PPA deaktivieren?

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #7 am: 26.03.2020, 16:27:12 »
Zwar habe ich keine Lösung für das misslungene Update, stattdessen aber ein Frage /Anmerkung:

Die offizielle LibreOffice Version für LM 19.3 Cinnamonm ist z.Zt. 1:6.0.7-Oubuntu0.18.04.10, für die hier aktuell keine Aktualisierung angeboten wird.

Da sowohl der TE als auch MegaV0lt eine neuere Version als die oben genannte von LibreOffice fahren, handelt es sich offensichtlich um via PPA eingebundene Versionen.
Als wissensdurstiger Linuxer würde mich natürlich interessieren, welche unverzichtbaren Vorteile der neueren LibreOffice Version euch zum Hinzufügen eines zusätzlichen PPAs bewogen hat.

Falls für die defekten Pakete nicht sowieso kurzfristig Ersatz bereitgestellt wird, bliebe immer noch ein Downgrade zur „offiziellen“ Version als Option.

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #8 am: 26.03.2020, 16:30:07 »
Hi :)
@rwbrf
das kind ist ja bereits in den brunnen gefallen...
am einfachsten per timeshift zurück und das ppa erstmal ausschalten.
btw. -src kannst du grundsätlich abschalten, wenn du nicht programmierst.

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #9 am: 26.03.2020, 16:31:42 »
... Als wissensdurstiger Linuxer würde mich natürlich interessieren, welche unverzichtbaren Vorteile der neueren LibreOffice Version euch zum Hinzufügen eines zusätzlichen PPAs bewogen hat.
keine Ahnung. Hab ich wahrscheinlich mal aus Dummheit gemacht.
Zitat
Falls für die defekten Pakete nicht sowieso kurzfristig Ersatz bereitgestellt wird, bliebe immer noch ein Downgrade zur „offiziellen“ Version als Option.
Und das geht dann, indem ich die Aktivierungshäkchen bei den beiden PPA-Einträgen für LibreOffice rausnehme?

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #10 am: 26.03.2020, 16:33:32 »
Hi :)
Zitat
Und das geht dann, indem ich die Aktivierungshäkchen bei den beiden PPA-Einträgen für LibreOffice rausnehme?

nö.. kommt nur nix neueres mehr.
wenn... dann de-installieren und neu die alte standard quellen version installieren.... achtung... auf abhängikeiten beim entfernen achten.

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #11 am: 26.03.2020, 16:35:54 »
Abhängigkeiten ... da kommt ja was auf mich zu ...

Mach ich das Deinstallieren von LibreOffice am besten über die Anwendungsverwaltung? Woher weiß ich dann, was wovon noch abhängt und welche Probleme mir das danach bereiten wird?

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #12 am: 26.03.2020, 16:36:48 »
Und das geht dann, indem ich die Aktivierungshäkchen bei den beiden PPA-Einträgen für LibreOffice rausnehme?
Nein, das verhindert lediglich die Fehlermeldung.
Also die laufende Version von LO deinstallieren und dann die "offizielle" über die Aktualisierungsverwaltung installieren.


Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #13 am: 26.03.2020, 16:39:58 »
Abhängigkeiten ... da kommt ja was auf mich zu ...
Keine Bange, es wird nichts so heiß gegessen, wie es gekocht wird.
Einfach mal machen. (Timeshift ist dein Freund!)

Die Abhängigkeiten werden die bei der Deinstallation angezeigt.

Re: Libre-Office update schlägt fehl; 16 defekte Pakete
« Antwort #14 am: 26.03.2020, 16:40:44 »
wie stelle ich die „offizielle“ Quelle ein? Oder ist die sowieso schon irgendwo im System festgelegt?