Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
10.07.2020, 21:19:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24247
  • Letzte: tschirn
Statistiken
  • Beiträge insgesamt: 669974
  • Themen insgesamt: 54272
  • Heute online: 482
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Inoffizielles Linux Mint Debian 4 LXDE  (Gelesen 4584 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DeVIL-I386Threadstarter

  • Administrator
  • *****
Inoffizielles Linux Mint Debian 4 LXDE
« am: 24.03.2020, 23:59:43 »
Linux Mint Debian Edition 4 wird bis ~2022 mit Aktualisierungen versorgt.

LMDE 4 mit LXDE 0.10.0
LMDE 4 mit LXDE 0.10.0
 
 
 
 
Eine Übersicht der Neuerungen:

  • LightDM 1.26.4
    • LXDE 0.10.0
      • PCManFM 1.3.1
    • Software-Ausstattung
      • Kernel 4.19.0-8
      • Firefox 68.6.0esr
      • GIMP ---
      • LibreOffice 6.1.5.2
      • VLC media player ---

     
     
     
    Wichtige Links:


     
     
     
    Bekannte Fehler und Probleme:

    • Wenn die Installation mit aktiver Internetverbindung durchgeführt wurde, wird im installierten System unter Sprachen angezeigt, dass einige deutsche Sprachpakete fehlen. Dies betrifft das Paket hunspell-de-de, dass vom Installer durch hunspell-de-de-frami ausgetauscht wurde.

     
     
     
    Systemanforderungen:

    • 32-Bit x86-Prozessor oder 64-Bit x86-Prozessor (Linux Mint 64-Bit benötigt ein 64-Bit-Prozessor. Linux Mint 32-Bit funktioniert sowohl auf 32-Bit (ohne PAE) Prozessoren und 64-Bit-Prozessoren)
    • 1 GB RAM (2 GB empfohlen für eine komfortable Nutzung)
    • 15 GB Speicherplatz (20 GB empfohlen)
    • Grafikkarte mit einer Auflösung von 1024×768
    • DVD-ROM-Laufwerk oder USB-Anschluss

     
     
     
      Download (Deutsch, ISO-Datei) :

    • LXDE
           • DVD 32-Bit:    Download     • SHA-256-Hash: 8726616292a5223247a7dd1705019e7b248a00628918ed930cd15ca3659f4479
           • DVD 64-Bit:    Download     • SHA-256-Hash: c540d79875a027141107ebb47b672492787e1e1194956379b8b7c50c75e80131

     
     
     
    Installationshilfe:

     
     
     
    Viel Spaß!

    Wir wünschen Dir viel Spaß mit dieser neuen Version und freuen uns auf Dein Feedback!



    Das Live-System der 32-Bit-Version startet mit einem Kernel der für betagte Rechner ausgelegt ist, die über einen alten Prozessor (ohne PAE-Unterstützung) verfügen. Dieser Kernel verwendet nur ein Prozessorkern.

    Sollte der Rechner über einen Dual-Core-Prozessor oder besser verfügen, empfiehlt es sich einen anderen Kernel zu installieren (Terminal): sudo apt-get update ; sudo apt-get install linux-headers-686-pae linux-image-686-pae


    Tipp für Netbook-Nutzer ohne externen Monitor:
    Das Fenster des Installationsprogramms ist zu groß um alle benötigten Schaltflächen zu erreichen.
    Man kann das Fenster mit Alt + gedrückter linker Maustaste beliebig verschieben.

    Markus67

    • aka NeuerMintUser67
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #1 am: 25.03.2020, 13:37:15 »

    Moin
     hallo
     DEVIL-
     habe sie mal in der oder einer Vm gestartet und getestet
     sie läuft gut
    nur gibt es in der VM ein Problem  mit den Grub
     siehe Screenshot  die Installation bricht dann ab.
    weiß nicht ob es  auf Real-weg auch so ist.
    kommt es daher  weil es eine RC ist.
    Gruß Markus

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #2 am: 25.03.2020, 15:58:23 »
    Danke für diese version.  8)

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #3 am: 25.03.2020, 16:20:40 »
    @Markus67
    Bitte noch dazu sagen bei welchem System also 32 oder 64 Bit.
    Installiert im BIOS - oder UEFI - Mode.

    Ich kann diesen Fehler nicht bestätigen für alle BIOS - und UEFI - Mode Installationen.

    LMDE4 LXDE 32 Bit läuft bisher sehr gut auf meinem PentiumM.

    lmde4@lmde4:~$ inxi -Fz
    System:
      Host: lmde4 Kernel: 4.19.0-8-686-pae i686 bits: 32 Desktop: LXDE 0.10.0
      Distro: LMDE 4 Debbie
    Machine:
      Type: Laptop System: Hewlett-Packard
      product: HP Compaq nc6000 (PD467AA#ABD) v: F.14 serial: <filter>
      Mobo: Hewlett-Packard model: 0890 v: 8051 Version 1A.19 serial: <filter>
      BIOS: Hewlett-Packard v: 68BDD Ver. F.14 date: 06/23/2005
    Battery:
      ID-1: C137 charge: 3.4 Wh condition: 0.0/0.0 Wh (100%)
    CPU:
      Topology: Single Core model: Intel Pentium M bits: 32 type: MCP
      L2 cache: 2048 KiB
      Speed: 600 MHz min/max: 600/1600 MHz Core speed (MHz): 1: 600
    Graphics:
      Device-1: AMD RV350/M10 / RV360/M11 [Mobility Radeon 9600 / 9700]
      driver: radeon v: kernel
      Display: x11 server: X.Org 1.20.4 driver: ati,radeon
      unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
      OpenGL: renderer: ATI RV350 v: 2.1 Mesa 18.3.6
    Audio:
      Device-1: Intel 82801DB/DBL/DBM AC97 Audio driver: snd_intel8x0
      Sound Server: ALSA v: k4.19.0-8-686-pae
    Network:
      Device-1: Qualcomm Atheros AR5212/5213/2414 Wireless Network Adapter
      driver: ath5k
      IF: wlp2s4 state: up mac: <filter>
      Device-2: Broadcom Limited NetXtreme BCM5705M_2 Gigabit Ethernet
      driver: tg3
      IF: enp2s14 state: down mac: <filter>
    Drives:
      Local Storage: total: 37.26 GiB used: 5.84 GiB (15.7%)
      ID-1: /dev/sda vendor: Fujitsu model: MHT2040AH PL size: 37.26 GiB
    Partition:
      ID-1: / size: 15.46 GiB used: 5.83 GiB (37.7%) fs: ext4 dev: /dev/sda3
      ID-2: swap-1 size: 1000.0 MiB used: 264 KiB (0.0%) fs: swap dev: /dev/sda4
    Sensors:
      Message: No sensors data was found. Is sensors configured?
    Info:
      Processes: 129 Uptime: 33m Memory: 684.6 MiB used: 306.4 MiB (44.8%)
      Shell: bash inxi: 3.0.32
    lmde4@lmde4:~$
    « Letzte Änderung: 25.03.2020, 17:04:10 von tommix »

    Markus67

    • aka NeuerMintUser67
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #4 am: 25.03.2020, 20:37:59 »

    Moin

    @tommix hatte den EFI nicht aktiviert gehabt in VM-Box  werde es nochmal
     versuchen, es war die 64Bit gewesen, aber die Installation lief sehr schnell,besser
     als bei Mate. :D
    Gruß Markus :)

    Markus67

    • aka NeuerMintUser67
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #5 am: 25.03.2020, 21:34:49 »

    Moin
    nochmal kurze info
     habe EFI  aktiviert
    und  die LXDE installiert anscheint ist was mit den GRUB  nicht in Ordnung
    und laut Boot-reapier das ich im anschluss laufen lies und eine Reparatur machen wollte sagte dies
    zu mir es ist was  mit der Souce-Liste  nicht in ordnung und es kann nicht repariert werden, da  zu wenig Speicher ist
    obwohl ich 4GB angewiesen habe,  und ich habe eine Screenshot auch gemacht von Gpartet bei der Auflistung der
    Partitionen , schaut euch mal die  Screenshots an
    Gruß Markus

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #6 am: 25.03.2020, 21:43:07 »
    Die Platte ist doch viel zu klein! 4 GB

    Markus67

    • aka NeuerMintUser67
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #7 am: 26.03.2020, 12:13:13 »

    Moin
      @tommix
     habe die HD mal vergrößert und es geht :D
    was mich aber wundert ist das bei Jeden Start von LMDE4 LXDE
     das  sog Clipboard  sich startet  und eine Meldung gibt ob es denn Verlauf löschen soll
    oder nicht.
     dies  könnte man doch beheben.?
     aber DEVIL  hat doch wieder gute Arbeit gemacht Hut Ab. ;) :-*
      und warten wir bis die LM 20 kommt. ;D :D
    Gruß
     ach  ich habe vergessen zu erwähnen  das es  ein Fehler  gibt mit Thunderbird beim Update via Terminal, habe leider kein Screenshot erstellt kann man es reproduzieren.?

    DeVIL-I386Threadstarter

    • Administrator
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #8 am: 27.03.2020, 00:04:09 »
    ich habe vergessen zu erwähnen  das es  ein Fehler  gibt mit Thunderbird beim Update via Terminal, habe leider kein Screenshot erstellt kann man es reproduzieren.?
    Das Sprachpaket (Version 68.5.0-1) passt nicht mit der Version von Thunderbird (Version 68.6.0-1) zusammen. Deswegen die Fehlermeldung bei der Aktualisierung des Systems.

    Eigentlich eine Nichtigkeit, sollte man meinen. Aber bei Ubuntu/Debian (also mit apt), kommt es wegen diese "fehlerhaften Abhängigkeit" zur Fehlermeldung.

    Sie haben 1 defektes Paket auf Ihrem System!

    Bitte wählen Sie den Filter "Defekt", um dieses anzuzeigen.


    Den Filter "Defekt" findet man so in der Form natürlich nicht.

    Sobald man die Sprachdatei für Thunderbird aktualisiert hat, war es dass mit der Fehlermeldung.

    EDIT: Im Live-System ist alles ordnungsgemäß installiert. Also pfuscht mal wieder der Installer bei den Sprachpaketen rein.


    DeVIL-I386Threadstarter

    • Administrator
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #9 am: 27.03.2020, 00:38:26 »
    was mich aber wundert ist das bei Jeden Start von LMDE4 LXDE
     das  sog Clipboard  sich startet  und eine Meldung gibt ob es denn Verlauf löschen soll
    oder nicht.
    Konnte ich unter LMDE 4 LXDE 64-Bit nicht reproduzieren.

    Wenn man einmal mit Nein/Ja bestätigt hat, kommt keine weitere Nachfrage.

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #10 am: 27.03.2020, 01:08:00 »
    Off-Topic:
    das  sog Clipboard  sich startet  und eine Meldung gibt ob es denn Verlauf löschen soll oder nicht.
    Die Zwischenablage (clipboard) macht das normalerweise nicht.
    Vermutlich hast Du einen Manager für die Zwischenablage installiert, z.B. clipit.
    Der meldet sich bei ersten Start mit der Frage, ob man den Inhalt der Zwischenablage speichern will.
    Dann muss man eine Wahl treffen. Bei "JA" überdauert der Inhalt einen Neustart, bei "Nein" nicht.
    Man kann dieses Verhalten auch jederzeit in den Einstellungen von clipit ändern
    (Klick auf das Symbol in der Leiste > Einstellungen > …).

    Es gibt allerdings auch noch andere Clipboard-Manager, bei denen das evtl etwas anders aussieht. Die Sache ist aber im Prinzip immer dieselbe und auch unabhängig von der Mint-Edition.
    « Letzte Änderung: 27.03.2020, 01:53:16 von aexe »

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #11 am: 27.03.2020, 07:52:29 »
    Das Sprachpaket (Version 68.5.0-1) passt nicht mit der Version von Thunderbird (Version 68.6.0-1) zusammen. Deswegen die Fehlermeldung bei der Aktualisierung des Systems.Eigentlich eine Nichtigkeit, sollte man meinen. Aber bei Ubuntu/Debian (also mit apt), kommt es wegen diese "fehlerhaften Abhängigkeit" zur Fehlermeldung.Code: [Auswählen]

    Du musst unter cdroot/pool/main/t/thunderbird exakt die gleichen Versionen der Sprachpakete einpflegen, wie im Live-System installiert. Immer aufpassen, wenn Updates kommen. Genauso ist hier analog zu thunderbird auch firefox und libreoffice betroffen. Also alles was separate Sprachpakete braucht.

    Ganz fatal ist das bei grub (cdroot/pool/main/g/grub2). Hier sind die EFI-Pakete für grub drin, die exakt zur vorinstallierten grub-common Version passen müssen.

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #12 am: 27.03.2020, 12:28:45 »
    Du musst unter cdroot/pool/main/t/thunderbird exakt die gleichen Versionen der Sprachpakete einpflegen, wie im Live-System installiert.
    Es reicht auch, wenn sie im apt-cache vorliegen.

    Markus67

    • aka NeuerMintUser67
    • *****
    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #13 am: 27.03.2020, 14:27:06 »
    Konnte ich unter LMDE 4 LXDE 64-Bit nicht reproduzieren.

    Wenn man einmal mit Nein/Ja bestätigt hat, kommt keine weitere Nachfrage.

    Moin
    @DEVIL
     klickt man auf  Nein wird es  immer wieder bei jeden Neustart  angezeigt,aber  ich habe es  festgestellt  nur im LIve Modus nicht aber im Installiert Modus, was ich noch gemerkt habe ist wenn die LXDE installiert auf Rechner, so startet nicht das DE internface  wie in deinen Screenshots oder allgemein  bei mir würde  die EN  angelegt als ich  installieren wollte, ist das Problem mit Thunderbird auch das Gleiche wie  in der LMDE4 in Mate Auch.?
    Gruß Markus

    Re: Inoffizielles Linux Mint Debian 4 LXDE
    « Antwort #14 am: 30.04.2020, 21:13:18 »
    Habe jetzt auch meinen UraltPC ( siehe hier: https://www.linuxmintusers.de/index.php?topic=56372.msg759537#msg759537 ) von LMDE3 auf LMDE4-LXDE 32bit hochgerüstet per Neuinstallation.

    benno4@hp-vectra:~$ inxi -Fz
    System:
      Host: hp-vectra Kernel: 4.19.0-8-686-pae i686 bits: 32
      Desktop: LXDE 0.10.0 Distro: LMDE 4 Debbie
    Machine:
      Type: Desktop System: Hewlett-Packard product: HP Vectra v: VL420
      serial: <filter>
      Mobo: Hewlett-Packard model: HP System Board v: A08 serial: <filter>
      BIOS: American Megatrends v: JA.01.07US date: 07/19/2001
    CPU:
      Topology: Single Core model: Intel Pentium 4 bits: 32 type: MCP
      L2 cache: 256 KiB
      Speed: 1694 MHz min/max: N/A Core speed (MHz): 1: 1694
    Graphics:
      Device-1: NVIDIA NV44A [GeForce 6200] driver: nouveau v: kernel
      Display: x11 server: X.Org 1.20.4 driver: nouveau
      unloaded: fbdev,modesetting,vesa resolution: 1280x1024~60Hz
      OpenGL: renderer: NV4A v: 2.1 Mesa 18.3.6
    Audio:
      Device-1: Intel 82801BA/BAM AC97 Audio driver: snd_intel8x0
      Sound Server: ALSA v: k4.19.0-8-686-pae
    Network:
      Device-1: Intel 82801BA/BAM/CA/CAM Ethernet driver: e100
      IF: enp2s8 state: up speed: 100 Mbps duplex: full mac: <filter>
    Drives:
      Local Storage: total: 74.53 GiB used: 6.09 GiB (8.2%)
      ID-1: /dev/sda vendor: Western Digital model: WD800JB-00JJC0
      size: 74.53 GiB
    Partition:
      ID-1: / size: 19.56 GiB used: 6.03 GiB (30.8%) fs: ext4 dev: /dev/sda1
      ID-2: /home size: 48.97 GiB used: 59.5 MiB (0.1%) fs: ext4 dev: /dev/sda3
      ID-3: swap-1 size: 3.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda2
    Sensors:
      Message: No sensors data was found. Is sensors configured?
    Info:
      Processes: 117 Uptime: 5m Memory: 1.41 GiB used: 281.8 MiB (19.5%)
      Shell: bash inxi: 3.0.32

    Zwei Probleme hatte ich:
    1) bei der Anmeldung musste ich immer erst den BN eingeben vor dem Passwort. Das hab ich, über Anmeldefenster | Benutzerliste verbergen auf Aus, gelöst.
    2) Warnhinweis in der Leiste: Das XApp-Status-Applet hinzufügen
    Wenn man draufklickt ist es erstmal weg, aber weiterhin erscheint ein Hinweis unter Systemberichte als erkanntes Problem.
    Man kann es dort sicher auch ausblenden über " Dieses Problem vernachlässigen", aber was hat es mit der Meldung auf sich, wo finde ich dieses Applet.
     
    Ich suche übrigens noch ein Applet für die LXDE-Leiste die mir die momentane Down/Upload-Geschwindigkeit anzeigt, ähnlich der Mate-Netzgeschwindigkeitsanzeige.
    Ansonsten läuft der alte Rechner den Hardwareeigenschaften nach ganz gut, man muss natürlich keine Wunder erwarten, bei ca. 20 Jahren.
    Leider gibt es für LMDE4 die Nvidia-Treiber 304.137 nicht mehr, die noch auf LMDE3 ganz prima liefen und das System noch etwas schneller machten.



    « Letzte Änderung: 30.04.2020, 21:18:03 von raklü60 »