Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.04.2020, 22:02:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 652385
  • Themen insgesamt: 52803
  • Heute online: 803
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  foreign packages in LMDE 4  (Gelesen 279 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

foreign packages in LMDE 4
« am: 22.03.2020, 20:04:54 »
Hallo,
ich habe gemäß dem Link https://community.linuxmint.com/tutorial/view/2475 das  Upgrade auf LMDE 4 gemacht.
Leider kann ich mit den Punkten
D5. Downgrade foreign packages

Some packages either no longer exist in LMDE 4, or have a lower version than in LMDE 3. To guarantee they function properly, they need to be downgraded.

    Launch the Software Sources tool from "Menu -> Administration -> Software Sources".
    Open the "Maintenance" tab and click on "Downgrade Foreign Packages".
    Select all foreign packages and click "Downgrade".

D6. Delete foreign packages

    Launch the Software Sources tool from "Menu -> Administration -> Software Sources".
    Open the "Maintenance" tab and click on "Remove Foreign Packages".
    Select all foreign packages and click "Remove".
nichts anfangen.
Unter "Menu -> Administration -> Software Sources" finde ich nichts.
Unter Cinnamon gibt es bei mir "Menu -> Administration" gar nicht.

Gruß
Ch. Hanisch


Re: foreign packages in LMDE 4
« Antwort #1 am: 22.03.2020, 20:38:53 »
Menü --> Systemverwalter --> Anwendungspaketquellen?

Re: foreign packages in LMDE 4
« Antwort #2 am: 23.03.2020, 11:03:08 »
Menü --> Systemverwalter --> Anwendungspaketquellen?
Das ist doch ' mintsources' ?
Dort kann ich unter "Wartung" weder "Downgrade Foreign Packages" noch  "Downgrade" finden.

Gruß
Ch. Hanisch

Re: foreign packages in LMDE 4
« Antwort #3 am: 23.03.2020, 12:01:27 »
Hier ein Bild aus LMDE3.

Re: foreign packages in LMDE 4
« Antwort #4 am: 23.03.2020, 14:23:52 »
Hier ein Bild aus LMDE3.
Ja, genauso sieht es bei mir aus.
Ich kann aber unter "Wartung" auf diesem Bild weder "Downgrade Foreign Packages" noch  "Downgrade" finden.

Gruß
Ch. Hanisch

Re: foreign packages in LMDE 4
« Antwort #5 am: 23.03.2020, 14:47:14 »
Ist eigentlich kaum zu übersehen... Die beiden untersten Schaltflächen

Re: foreign packages in LMDE 4
« Antwort #6 am: 23.03.2020, 16:04:00 »
Ist eigentlich kaum zu übersehen... Die beiden untersten Schaltflächen
Wie das?
Dort steht doch:
"Fremde Pakete entfernen" -> da will ich meine zusätzlichen Pakete nicht entfernen
"Fremde Pakete herabstufen" -> das ist alles leer.

Gruß
Ch. Hanisch