Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.04.2020, 11:15:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23773
  • Letzte: kally
Statistiken
  • Beiträge insgesamt: 652235
  • Themen insgesamt: 52790
  • Heute online: 626
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Startprobleme mit Roger Router  (Gelesen 659 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Startprobleme mit Roger Router
« am: 19.03.2020, 17:11:10 »
Hallo,
wer kann mir verraten, was ich falsch mache?
Habe mir mit Linux Mint Mate 19.1 Tessa Roger Router installiert.
Kann ihn aber nicht nutzen, weil ich nach dem Router Passwort gefragt werde. Einziges Passwort, das ich habe, der Zugang zur Fritzbox, der ansonsten problemlos funktioniert, wird aber nicht angenommen.
"Anmeldedaten fehlerhaft oder es fehlen Berechtigungen. Prüfen Sie ihre Anmeldedaten" ist die Fehlermeldung, die ich von Roger Router bekomme. Ich habs mal mit dem Adminpasswort versucht, war aber ganz genau so.
Grüße
else

Re: Startprobleme mit Roger Router
« Antwort #1 am: 19.03.2020, 17:27:54 »
Hi
A: Woher installiert (Anwendungsverwaltung) ?
B: Rechner nach der Installation neu gestartet oder gleich losgelegt ?
(Passwort usw.. ist natürlich das deiner Fritzbox Anmeldung)
MfG soyo

Re: Startprobleme mit Roger Router
« Antwort #2 am: 19.03.2020, 21:07:09 »
Hallo,
schau dir mal den Beitrag https://www.linuxmintusers.de/index.php?topic=55146.0 an, vielleicht bringt der dich weiter.

Re: Startprobleme mit Roger Router
« Antwort #3 am: 24.03.2020, 17:34:34 »
Danke für Antworten.
.... hatte mir das Programm aus der Synaptic-Paketverwaltung installiert.
Das Problem scheint aber an "Anmeldedaten" zu liegen. Ich kann Roger Router gar nicht starten. Die Einstellungen, die in dem Beitrag erwähnt werden habe ich überprüft und nachträglich Seahorse installiert.
Schlüsselbund ist entsperrt, Roger Router startet aber immer noch nicht. Angeblich sind "Anmeldedaten" nicht korrekt.
Kann da aber keinen Fehler finden und verzweifle langsam .....
else

Re: Startprobleme mit Roger Router
« Antwort #4 am: 24.03.2020, 17:50:30 »
Hi
1. Hast du den deine Fritzbox auch fertig gemacht ?
Router-Funktionen freischalten¶

Um Roger Router zu verwenden, müssen nachfolgende Funktionen im Router freigeschaltet werden:

    "TR-064": Diese Funktion ist in aktuellen FRITZ!Boxen (ab FRITZ!OS 5.5) standardmäßig aktiviert, überprüfbar auf der FRITZ!Box-Weboberfläche (http://fritz.box) unter "Heimnetz → Netzwerk → Netzwerkeinstellungen". Unter dem Punkt "Heimnetzfreigaben" muss die Option "Zugriff für Anwendungen zulassen" aktiviert sein. Wenn dieser Punkt nicht vorhanden ist, kann TR-064 an dieser FRITZ!Box nicht aktiviert werden (siehe dazu auch Was ist TR-064? 🇩🇪 auf janrufmonitor.de, sowie TR-064 aktivieren 🇩🇪). Nach einer Veränderung dieser Einstellung muss die FRITZ!Box neugestartet werden.

    Fax-Unterstützung (CAPI over TCP). Mit dem Telefon die Nummer #96*3* wählen (zum Deaktivieren #96*2* wählen).

    Signalisierung von Anrufen. Mit dem Telefon die Nummer #96*5* wählen (zum Deaktivieren #96*4* wählen).

Hinweis:

Bei manchen Telefonen wird # beim Wählen ausgelassen, mit der Folge, dass Telefoncodes nicht funktionieren! Um die Anwendung von Telefoncodes zu prüfen, bietet es sich für entsprechende Geräte an, das WLAN testweise per #96*1* ein- bzw. mit #96*0* auszuschalten. Falls das Telefon davon betroffen ist, kann es helfen, zunächst nur # zu wählen und zu warten, bis die Verbindung steht. Die restlichen Ziffern gibt man dann erst ein.
Alles von Hier:
https://wiki.ubuntuusers.de/Fritzbox/Roger_Router/

Roger Router geht nicht , heißt das nichtmal der Assistent startet ?
Angeblich sind "Anmeldedaten" nicht korrekt. Wo siehst Du die Meldung ?
MfG soyo

Re: Startprobleme mit Roger Router
« Antwort #5 am: 25.03.2020, 10:35:32 »
Hi :)
richtig in das feld geklickt?

ich würde nicht das flatpack sondern das ppa nutzen
https://launchpad.net/~dschaerf/+archive/ubuntu/rogerrouter?field.series_filter=bionic

Re: Startprobleme mit Roger Router
« Antwort #6 am: 26.03.2020, 15:47:20 »
Hi,
die Einstellungen in der FritzBox hab ich geprüft, die sind ok.  Mit dem Miniprogramm der Fritzbox funktioniert das Faxen auch.
Beim Start von Roger Router erscheint dieser Assistent, der die Fritzbox mit Roger Router verbinden will. Er zeigt die Fritzbox auch an, aber dann sind angeblich die Anmeldedaten nicht korrekt. Das kann aber nicht sein, denn auf die Box kann ich mit dem Passwort ja zugreifen. Ich hab dann auch im Assistenten die manuelle Verbindung mit der IP-Adresse der Box versucht, aber auch dann sind die "Anmeldedaten" nicht korrekt. Ich hab das jetzt x-mal ausprobiert, ein Tippfehler ist ausgeschlossen. Wenn das Passwort falsch wäre, käme ich ja nicht mehr in die anderen Anwendungen.
MfG
else

Re: Startprobleme mit Roger Router
« Antwort #7 am: 26.03.2020, 16:03:19 »
Das Anmelde-Problem hat scheinbar etwas mit der neueren Firmware einiger Fritzboxen zu tun.
Das von @ehtron vorgeschlagene PPA liegt für Bionic in der Version 2.1.6 vor und sollte das Anmeldeproblem nicht mehr zeigen haben.

« Letzte Änderung: 26.03.2020, 16:13:42 von Fredenpunkt »

Re: Startprobleme mit Roger Router
« Antwort #8 am: 26.03.2020, 16:39:25 »
Hi
Wenn das Passwort falsch wäre, käme ich ja nicht mehr in die anderen Anwendungen.Falsch ! Es muß heißen :  Wenn das Passwort falsch wäre, käme ich ja nicht mehr auf meine Fritzbox. (Weil es ja dein Fritzbox Passwort ist)
MfG soyo

Re: Startprobleme mit Roger Router
« Antwort #9 am: 26.03.2020, 17:37:32 »
Mit den Anmeldedaten ist der Fritzbox Benutzername und das Fritzbox Passwort gemeint.
Ist kein Fritzbox Benutzername angelegt (was eigentlich Standard ist), dann bleibt das Feld leer und es wird nur das Passwort eingegeben.
Das Problem bei beiden Roger Router Versionen aus der Anwendungsverwaltung ist, das AVM bei einigen Firmwareupdates in jüngster Zeit Änderungen der Passwortabfrage eingebracht hat und deshalb die Passwortabfrage nicht mehr korrekt von Roger Router transferiert wird.
Das Problem wurde erkannt und ist in dem genannten PPA gefixt worden.


Re: Startprobleme mit Roger Router
« Antwort #10 am: 29.03.2020, 19:25:50 »
DANKE für Eure Tipps,
jetzt versuche ich ppa zu installieren, was mir nicht gelingt.
Das ppa wird zwar in den Anwendungspaketquellen unter ppa angezeigt, ich kann es aber nicht hinzufügen. Mache da wohl einen blöden Fehler, bekomme die Fehlermeldung: "PPA kann nicht hinzugefügt werden "expecting value: line 1 column 1 (char 0)"
MfG
else






Re: Startprobleme mit Roger Router
« Antwort #11 am: 30.03.2020, 15:27:36 »
Hi :)
lösche mal das ppa in den anwendungspaketquellen wieder, und führe die beiden befehle aus dem ppa aus...
dann
sudo apt-get install rogerrouter

edit: korrigiert
sudo apt-get install roger
« Letzte Änderung: 01.04.2020, 16:00:21 von ehtron »

Re: Startprobleme mit Roger Router
« Antwort #12 am: 31.03.2020, 16:46:24 »
Hi,
DANKE für Antwort (gibt Hoffnung).
habe das ppa in den Anwendungspaketquellen gelöscht, dann

sudo add-apt-repository ppa:dschaerf/rogerrouter
sudo apt-get update
sudo apt-get install rogerrouter

Bekomme die Fehlermeldung:
Paket rogerrouter kann nicht gefunden werden

Und das ppa taucht in den Anwendungspaketquellen wieder auf.
Irgend etwas mach ich falsch.
LG
else


Re: Startprobleme mit Roger Router
« Antwort #13 am: 31.03.2020, 16:53:10 »
Hi :)
ppa bitte löschen und wiederholen.
bei jedem befehl die ausgabe hier als codeblock bringen...

Re: Startprobleme mit Roger Router
« Antwort #14 am: 31.03.2020, 17:12:59 »
Hi
Bei Ubuntu vom 25.3.2020 (find ich gerade nicht ) stand :
sudo apt-get install roger
statt
sudo apt-get install rogerrouter

benutzen .

Selber nicht probiert , da ich nach
sudo apt-get update
meistens eh Synaptic aufrufe und es von da installiere (ist halt ne Angewohnheit)

MfG soyo