Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
02.03.2021, 03:37:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25330
  • Letzte: s1rv1val
Statistiken
  • Beiträge insgesamt: 719201
  • Themen insgesamt: 58167
  • Heute online: 470
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 380
Gesamt: 384

Autor Thema:  Problem mit Updates / Paketquellen  (Gelesen 547 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Problem mit Updates / Paketquellen
« am: 27.02.2020, 15:46:44 »
Ich bekomme keine Updates mehr.

Beim "Auffrischen" bekomme  ich eine "aussagekräftige" Meldung:

Die Anwendungspaketquelle steht möglicherweise nicht mehr zur Verfügung oder ist aufgrund von Netzwerkproblemen nicht erreichbar. Sofern für diese Anwendungspaketquelle noch eine ältere Paketliste verfügbar ist, wird diese verwendet. Anderenfalls wird diese Anwendungspaketquelle gänzlich ignoriert. Bitte überprüfen Sie Ihre Netzwerkverbindung und vergewissern Sie sich ebenfalls, dass die Adresse der Anwendungspaketquelle korrekt in den Einstellungen eingetragen ist.

und

GPG-Fehler: http://dl.google.com/linux/earth/deb stable Release: Die folgenden Signaturen konnten nicht überprüft werden, weil ihr öffentlicher Schlüssel nicht verfügbar ist: NO_PUBKEY 78BD65473CB3BD13Das Depot »http://dl.google.com/linux/earth/deb stable Release« ist nicht signiert.

Ich habe die Quellen schon gewechselt.
Kann es sein, dass es manuell nicht geht?Kann es sein, dass es nue Googel Earth betrifft und damit alles schiefgeht? GE deinstallieren?

(Linux Mint 19.3 tricia Cinnamon Kernel~4.15.0-76-generic x86_64 , mit Windows 10 auf der B-Seite der Erdscheibe)

Danke für Hilfe

Re: Problem mit Updates / Paketquellen
« Antwort #1 am: 27.02.2020, 15:50:18 »
Mal Spiegelserver versucht?

Re: Problem mit Updates / Paketquellen
« Antwort #2 am: 27.02.2020, 16:47:29 »
Mal Spiegelserver versucht?

Wie geht das?

Re: Problem mit Updates / Paketquellen
« Antwort #3 am: 27.02.2020, 16:52:34 »
So, ich habe jetzt Google entfernt. Jetzt geht es wieder. Ich warte jetzt nur, bis neue Aktualisierungen kommen.
Dann kann ich allerdings Google Earth nicht verwenden. Aber das kann ich verschmerzen.
« Letzte Änderung: 27.02.2020, 17:07:26 von Sonoptikon »

{°-°}

  • Gast
Re: Problem mit Updates / Paketquellen
« Antwort #4 am: 27.02.2020, 17:26:01 »
Zitat
So, ich habe jetzt Google entfernt. …
Klicke hier oben auf die Lupe und suche nach NO_PUBKEY. Dann findest du wie man bis LM 19.2 damit umgegangen ist. LM 19.3 soll doch in den Anwendungspaketquellen einen Knopf für fehlende Schlüssel haben (hab ich gelesen), weil das sooft in Foren gefragt wird.

Re: Problem mit Updates / Paketquellen
« Antwort #5 am: 27.02.2020, 17:27:40 »
Die Quelle zu entfernen entfernt nicht GE! Das kannst du weiterhin benutzen! Du bekommst dafür bloß keine Updates mehr.

Re: Problem mit Updates / Paketquellen
« Antwort #6 am: 27.02.2020, 18:50:26 »
Die Quelle zu entfernen entfernt nicht GE! Das kannst du weiterhin benutzen! Du bekommst dafür bloß keine Updates mehr.

Ich denke, mit der Installation von GE ist die Quelle zugefügt worden. Aber eben kein PUBKEY. Das muss ich noch recherchieren. Aber so wichtig ist mir GE auch nicht.

Re: Problem mit Updates / Paketquellen
« Antwort #7 am: 27.02.2020, 19:27:40 »
Ich denke, mit der Installation von GE ist die Quelle zugefügt worden.
Ja, und? Sie ist aber für die Benutzung von GE nicht erforderlich.