Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.04.2020, 23:59:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23747
  • Letzte: boarduser
Statistiken
  • Beiträge insgesamt: 651461
  • Themen insgesamt: 52740
  • Heute online: 686
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 8
Gäste: 364
Gesamt: 372

Autor Thema:  Num Lock Taste deaktivieren?  (Gelesen 814 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Num Lock Taste deaktivieren?
« Antwort #30 am: 26.02.2020, 19:15:02 »
Ich denke hier geht es um LXDE?

Re: Num Lock Taste deaktivieren?
« Antwort #31 am: 26.02.2020, 19:20:52 »
Nein; das war mein Fehler gleich zu Anfang, ich hab die Anfrage in der falschen Kategorie gestellt. Es geht um Linux Mint 19.2  Xfce.

Re: Num Lock Taste deaktivieren?
« Antwort #32 am: 27.02.2020, 09:26:44 »
da ist Xfce drauf
Schreib' dir den ürsprünglichen Befehl in ein Script, setz' ein "sleep 2" (Sekunden)  davor und rufe das Script über den Autostart auf. Das ist aber nur erforderlich, wenn es ohne die Startverzögerung nicht funktionieren will.

#!/bin/bash
sleep 2
xmodmap -e 'keycode 77 = NoSymbol'

Re: Num Lock Taste deaktivieren?
« Antwort #33 am: 03.04.2020, 14:53:05 »
in der aktuellen Session:
setxkbmap -layout de -option ctrl:nocaps
Dauerhafte Lösung:
In der /etc/default/keybord die Zeile XKBOPTIONS="ctrl:nocaps" hinzufügen.
Bei beiden Vorschlägen wird auf die NumLock-Taste die STRG-Taste gemappt