Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.09.2020, 15:19:15

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24522
  • Letzte: Ismail D.
Statistiken
  • Beiträge insgesamt: 683014
  • Themen insgesamt: 55305
  • Heute online: 393
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Nach fehlgeschlagenem Archiv-Entpacken - Caja lädt home-Verzeichnis nur noch lan  (Gelesen 230 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo, folgendes verrückte Problem:

Neulich habe ich unter dem Dateimanager Caja ein .tar.gz Archiv entpackt. Es kam allerdings zu einem Fehler - der Inahlt des Archivs wurde nicht angezeigt und Caja stürzte ab. Seitdem lädt Caja beim Starten immer ewig, bis mal das Dateisystem angezeigt wird. Wenn ich mich in meinem /home-Verezeichnis bewege, dann werden die Dateien zwar alle prompt angezeigt, aber im linken Teil, wo alles als Baumstruktur angezeigt wird, ist unter dem ersten Feld (persönlicher Ordner) immer so eine Art "leeres Blatt Icon" zu sehen und nebenan steht "Ladevorgang". Klicke ich da drauf, stürzt Caja regelmäßig ab.
Ich hoffe, das war jetzt nicht zu blöd erklärt - aber ich kriegs nicht besser hin, weil ich selber nicht weiß, was da falsch ist.
Kann man da was reparieren oder muss ich damit jetzt leben?

Ach ja: Das Archiv war fehlerfrei. Im Terminal lies es sich problemlos entpacken. Ich denke, dass da irgendwas im /home-Verzeichnis falsch ist. Weil in anderen Verzeichnissen kommt es zu obigem Verhalten nicht. Das wird auch der Grund sein, warum Caja so lange lädt - standardmäßig wird ja das home-Verzeichnis bei Programmaufruf geladen.

Version: Linux Mint 19.0 mit Mate-GUI

Nach Resten, die beim versuchten Entpacken des Archivs, möglicherweise entstanden sind, hast du vermutlich schon gesucht (ggf. auch versteckte Dateien anzeigen lassen). Oder?

Vielleicht auch den Papierkorb untersuchen oder den .cache löschen.

Zitat
aber im linken Teil, wo alles als Baumstruktur angezeigt wird,
Da kann man ja zwischen verschiedenen Ansichten wählen. Was steht bei dir über dem Feld neben dem nach unten zeigenden Dreieck? Wenn du auf das Dreieck klickst bekommst du eine Auswahl (Orte, Baum, …).

Das ist es ja, neben diesem Blatt-Symbol stand gar nichts mehr.

Ja, habe nach dem Archiv mit grep gesucht (auch versteckte Dateien), aber nichts gefunden. Cache löscht sich beim Neustart doch automatisch oder müsste ich das manuell machen?

Aber jetzt trat das Problem komischerweise nicht auf - vielleicht hat sichs erledigt. Ich werds auf jeden Fall weiter beobachten und danke erstmal für deine Antwort.

Keine Chance.
Beim Entpacken werden Dateien unwiderruflich überschrieben. Verzeichnischaos sowie so auch bei den Einstellungen.

Einen Neuen User anlegen so , das noch funktioniert. ( sudo )
für den neuen User  auch das Root bzw Password gebraucht. Hoffen das für den neuen User ein neues HOME angelegt wird.
Ein Versuch ist das wert.