Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.08.2020, 12:51:45

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24355
  • Letzte: Jack 81
Statistiken
  • Beiträge insgesamt: 675391
  • Themen insgesamt: 54755
  • Heute online: 526
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Probleme eines <Newbies> nach der Installation  (Gelesen 323 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Probleme eines <Newbies> nach der Installation
« am: 13.02.2020, 13:18:20 »
Hallo,

ich bin als Linux-Newbie eben auch eingestiegen in den Pool der Forenmitglieder. Oder doch eher gesprungen.
Kurrz davor, mein Laptop gegen die Wand zuwerfen, Suche ich doch erst einmal Hilfestellung.

Ich habe auf meinem Laptop bis gestern Windows 10 gehabt, das schon sehr komisch formatiert war/ist. Neben den beiden Partitionen mit jeweils etwa 350 GB Platz (C: Windows, D: Eigene Dateien) sind vorneweg einmal 420 MB und zwischen den beiden großen Partitionen noch eine weiter mit etwa 1 GB an Speicher angelegt. Die eigenen Daten liegen jetzt auf einem NTFS-Laufwerkk und sollen auch weiter gehalten werden.

Ich habe gestern die Lime-Chinamon runtergeladen und mit Etcher auf einen USB-Stick gespielt. Die Installation habe ich mit Root inkl. Anwendungen auf die alte Windows-Psrtition C: installiert. Soweit so gut. Es waren aber jetzt 4 Optionen für Linux plus eine <windows>-Startoption möglich.
Nach dem Entfernen des USB-Sticks auch lief alles tadellos. Dazu habe ich auch noch die Aktualisierungen runtergeladen. Auch alles bis dato gut.

Nachdem ich die ersten Apps dann aus dem Anwendungsangebot installiert hatte, fuhr ich den Rechner runter. Nach einer Pause von etwa einer Stunde wollte ich dann neu starten. Dabei war leider die Funktion von Touchpad und Tastatur nicht mehr vorhanden. Was muss ich jetzt tun? Bedenkt aber bitte, dass ich eigentlich keine Erfahrungen mit Linux bzw. mit Lime Mint habe. Wenn, dann bitte jeden Schritt erklären.

Ich möchte nachher nochmals ganz von vorne anfangen. Dabei möchte ich auch gar keine Windows-Option mehr möglich ist. Aktuell sind dev/sba, dev/sbc vorhanden, und Linux liegt inzwischen auf der 5. Partition. Aktuell bin ich verzweifelt und würde gerne das Laptop so aufstellen, dass nur ein Gerät mit 2 Partitionen vorhanden sind, Wobei meine eigenen Daten bitte vorhanden bleiben sollen/müssen.

Des weiteren würde ich gerne auch eine Option erhalten, Windows-Anwendungen evtl. nutzen und installieren zu können. Ich wäre über einemerste Hilfestellung sehr dankbar.

Re: Probleme eines <Newbies> nach der Installation
« Antwort #1 am: 13.02.2020, 13:30:39 »
Herzlich willkommen bei uns im Grünen! :)
Ich habe gestern die Lime-Chinamon
Wo hast du das denn her? Oder meinst du etwa Linux Mint Cinnamon? ;D

Starte bitte nochmal mit dem Live Stick deinen PC und zeige die Terminalausgabe von
inxi -Fzund auch
sudo parted --list
Ausgabe bitte als Text (!) im Codeblock zeigen. Kannst du per Maus ins Forum kopieren. Im Volleditor (nicht Schnellantwort benutzen) den Text markieren und auf '#' klicken. Details: siehe Hilfe oben.

PS: Tipps zum korrekten Posten hier: im Titel das konkrete Problem benennen, keine allgemeinen Floskeln. Und immer nur ein Problem pro Thread. Windows Programme wären dann ein anderer Post im Bereich Software.
« Letzte Änderung: 13.02.2020, 13:35:26 von toffifee »

Re: Probleme eines <Newbies> nach der Installation
« Antwort #2 am: 13.02.2020, 14:52:37 »
Wenn Du auch Windows Anwendungen nutzen willst und mit Linux noch nicht näher vertraut bist, dann behalte das Windows doch einfach, zumindest für eine Übergangszeit, im Dualboot.

Re: Probleme eines <Newbies> nach der Installation
« Antwort #3 am: 13.02.2020, 15:14:44 »
Hallo,

ich werde wohl doch verrückt. Das würde ja auch dem Namen Ehre machen, aber den trage ich schon seit 30 Jahren.  :D
Nach etwa 10 Minuten Wartezeit auf die erste Antwort hier, lief wieder alles ganz normal. Auch diese Zeilen kann ich inzwischen über den Firefox eingeben.

Was die Frage mit Windows angeht, ist es auch eher eine Notlösung gewesen, da Windows 10 sich in einer Endlosschleife mit der automatischen Reparatur aufgehangen hatte und ich es eben auch nicht als doppeltes System aufsetzen wollte. Um es zu nutzen, habe ich immer noch mein kleines Tablet. Das Laptop nutzte ich so oder so nicht für das Arbeiten, sondern nur für Spiele. Aber ich stellte auch schon fest, dass es für aktuelle Spiele schon zu schwach auf der Brust ist.

Da ich so oder so schon seit sehr langer Zeit umsteigen wollte, immer wieder technische Probleme auf den diversen Geräten führten dann leider wiederholt zu Denkpausen und somit auch der Umstieg war so vergessen worden. Jetzt hatte ich die Chance und die Zeit, dass mal zu versuchen. Auch die Neugier war natürlich jetzt da. Da ich aktuell auch viele Sachen gesehen habe, wo es sinnvoll ist, sich mit Linux zu befassen, hat natürlich den Wunsch weiter gestärkt.

Das mit dem Windows weiter nutzen können, wäre wohl langwierig, da es mir in erster Linie nur um die Nutzung der Spiele gehen würde. Ich denke mir aber eben auch, dass ich nicht direkt jede Sekunde spielen muss. Auf dem Wunschzettel für 2020 stand so oder so schon ein neues PC-System, dass auch einigen neuen Spielen dienen sollte. Aber vorrangig wäre es eine 360-Grad-Kamera und ein Raspberry Pi als Werbeblocker per Pi-Hole und per Nextcloud.

Re: Probleme eines <Newbies> nach der Installation
« Antwort #4 am: 13.02.2020, 15:41:27 »
Zitat
Ich möchte nachher nochmals ganz von vorne anfangen.
Vorher bitte die von @toffifee gewünschten Terminalausgaben posten.

Re: Probleme eines <Newbies> nach der Installation
« Antwort #5 am: 14.02.2020, 01:35:23 »
Allen, die sich dem Posting von mir angenommen habe, möchte ich erst einmal danken. Aktuell ist die Software zumindest ja zumindest lauffähig.

Wie gesagt, funktioniert es nach dem Start ab und zu mit der Maus- und Tastaturfunktion nicht. Ich habe aber festgestelllt, dass es reicht, nur einmal den Lappi-Deckel zumachen und wieder aufklappen. Dann läuft es wieder normal. Da brauchte ich noch nicht einmal ganz von vorne anfangen. Damit kann ich erstmal leben. Es mag vielleicht auch direkt am etwas betagten Laptop liegen, da bei Windows auch der Ziffernblock nicht funktioniert hat, er aber jetzt tadellos genutzt werden kann. Daher aber auch die angedachte Erneuerung des Rechenknechts noch in diesem Jahr...

Was mich etwas stört, ist eher das wache Zeitfenster meiner Frau  ;D , denn die kann mit Downlloads auf dem Laptop keine Serie mehr streamen. Bei einer 8000er-Leitung auch verständlich und den unnötigen Hauskrach mag ich auch nicht hören. 

Was Windows auf dem Gerät angeht, habe ich mal auf Tipps hin wine installiert und warte mal ab, was da an Software später noch kommen wird und laufen kann. Mehr würde mich heute nachmittag interessieren, ob ich ein Steam-Spiel darauf aufspielen und zum laufen bekommen werde. Wenn nicht, ist es eigentlich auch etwas egal. Akut ist heute ein Fehler auf meinem Server aufgelaufen, denn ich noch nicht in den Griff bekommen habe.

Aktuell tauchte ein anderes Problem auf, dass mich gebunden hatte. Die Angaben um die toffifee gebeten hat werde ich heute nachmittag nachreichen.