Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.10.2019, 16:07:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22703
  • Letzte: Netzwicht
Statistiken
  • Beiträge insgesamt: 614774
  • Themen insgesamt: 49675
  • Heute online: 685
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Sprachenwirrwarr mit Cinnamon  (Gelesen 2261 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sprachenwirrwarr mit Cinnamon
« am: 27.01.2012, 11:18:51 »
Wollte nur mal kurz fragen, ob es normal ist, daß nach der Installation der überwiegende Teil der Menüleisten englisch ist.
Das ganze sieht recht durcheinander aus. Programmnamen in Deutsch, aber dann folgt zum Teil ein großes Wirrwarr, vor allem in den Menüleisten und Menüpunkten.
Ich kann es bedienen, aber es ist halt nicht schön.  ???

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #1 am: 27.01.2012, 16:11:19 »
Da bin ich also nicht der einzige dem das Stört!

Wüsste gerne ob man das ändern kann!

Frieder108

  • Gast
Re: Sprachenwirrwarr mit Cinnamon
« Antwort #2 am: 27.01.2012, 17:49:52 »
Ich denke, mit nem richtigen update könnte/sollte das behoben sein. Zeig mal die Ausgabe von sudo apt-get update && sudo apt-get dist-upgrade -sKeine Panik, es passiert nix - es wird nur der aktuelle Stand ausgelesen

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #3 am: 27.01.2012, 18:37:15 »
Ich denke, mit nem richtigen update könnte/sollte das behoben sein. Zeig mal die Ausgabe von sudo apt-get update && sudo apt-get dist-upgrade -sKeine Panik, es passiert nix - es wird nur der aktuelle Stand ausgelesen


Das willst Du wirklich alles sehen?

Na gut:
Ign http://archive.ubuntu.com oneiric InRelease
Ign http://archive.ubuntu.com oneiric-updates InRelease                       
Ign http://archive.canonical.com oneiric InRelease                             
OK   http://archive.ubuntu.com oneiric Release.gpg                             
OK   http://archive.canonical.com oneiric Release.gpg                         
OK   http://packages.medibuntu.org oneiric InRelease                           
Hole:1 http://archive.ubuntu.com oneiric-updates Release.gpg [198 B]           
Ign http://security.ubuntu.com oneiric-security InRelease                     
OK   http://archive.canonical.com oneiric Release                             
OK   http://archive.ubuntu.com oneiric Release                                 
OK   http://security.ubuntu.com oneiric-security Release.gpg                   
Hole:2 http://archive.ubuntu.com oneiric-updates Release [40,8 kB]             
OK   http://security.ubuntu.com oneiric-security Release                       
OK   http://archive.canonical.com oneiric/partner amd64 Packages               
OK   http://packages.medibuntu.org oneiric/free amd64 Packages                 
OK   http://security.ubuntu.com oneiric-security/main amd64 Packages           
OK   http://archive.canonical.com oneiric/partner i386 Packages               
Ign http://archive.canonical.com oneiric/partner TranslationIndex             
OK   http://security.ubuntu.com oneiric-security/restricted amd64 Packages     
OK   http://security.ubuntu.com oneiric-security/universe amd64 Packages       
OK   http://security.ubuntu.com oneiric-security/multiverse amd64 Packages     
OK   http://security.ubuntu.com oneiric-security/main i386 Packages           
OK   http://security.ubuntu.com oneiric-security/restricted i386 Packages     
OK   http://packages.medibuntu.org oneiric/non-free amd64 Packages             
OK   http://archive.ubuntu.com oneiric/main amd64 Packages                     
OK   http://archive.ubuntu.com oneiric/restricted amd64 Packages               
OK   http://archive.ubuntu.com oneiric/universe amd64 Packages                 
OK   http://archive.ubuntu.com oneiric/multiverse amd64 Packages               
OK   http://archive.ubuntu.com oneiric/main i386 Packages                     
OK   http://archive.ubuntu.com oneiric/restricted i386 Packages               
OK   http://archive.ubuntu.com oneiric/universe i386 Packages                 
OK   http://archive.ubuntu.com oneiric/multiverse i386 Packages               
OK   http://archive.ubuntu.com oneiric/main TranslationIndex                   
OK   http://archive.ubuntu.com oneiric/multiverse TranslationIndex             
OK   http://security.ubuntu.com oneiric-security/universe i386 Packages       
OK   http://security.ubuntu.com oneiric-security/multiverse i386 Packages     
OK   http://security.ubuntu.com oneiric-security/main TranslationIndex         
OK   http://security.ubuntu.com oneiric-security/multiverse TranslationIndex   
OK   http://security.ubuntu.com oneiric-security/restricted TranslationIndex   
Ign http://packages.linuxmint.com lisa InRelease                               
OK   http://archive.ubuntu.com oneiric/restricted TranslationIndex             
OK   http://archive.ubuntu.com oneiric/universe TranslationIndex               
Hole:3 http://archive.ubuntu.com oneiric-updates/main amd64 Packages [280 kB] 
OK   http://security.ubuntu.com oneiric-security/universe TranslationIndex     
OK   http://packages.medibuntu.org oneiric/free i386 Packages                 
OK   http://security.ubuntu.com oneiric-security/main Translation-en           
OK   http://security.ubuntu.com oneiric-security/multiverse Translation-en     
OK   http://security.ubuntu.com oneiric-security/restricted Translation-en     
OK   http://packages.medibuntu.org oneiric/non-free i386 Packages             
OK   http://security.ubuntu.com oneiric-security/universe Translation-en       
Ign http://packages.medibuntu.org oneiric/free TranslationIndex               
Hole:4 http://packages.linuxmint.com lisa Release.gpg [198 B]                 
Ign http://archive.canonical.com oneiric/partner Translation-de_DE             
Ign http://archive.canonical.com oneiric/partner Translation-de               
Ign http://packages.medibuntu.org oneiric/non-free TranslationIndex           
Ign http://archive.canonical.com oneiric/partner Translation-en               
Hole:5 http://archive.ubuntu.com oneiric-updates/restricted amd64 Packages [2.982 B]
Hole:6 http://archive.ubuntu.com oneiric-updates/universe amd64 Packages [90,7 kB]
Hole:7 http://archive.ubuntu.com oneiric-updates/multiverse amd64 Packages [5.746 B]
Hole:8 http://archive.ubuntu.com oneiric-updates/main i386 Packages [280 kB]   
Hole:9 http://packages.linuxmint.com lisa Release [18,5 kB]                   
Hole:10 http://archive.ubuntu.com oneiric-updates/restricted i386 Packages [2.968 B]
Hole:11 http://archive.ubuntu.com oneiric-updates/universe i386 Packages [91,1 kB]
Hole:12 http://archive.ubuntu.com oneiric-updates/multiverse i386 Packages [6.336 B]
Hole:13 http://archive.ubuntu.com oneiric-updates/main TranslationIndex [74 B]
Hole:14 http://archive.ubuntu.com oneiric-updates/multiverse TranslationIndex [72 B]
Hole:15 http://archive.ubuntu.com oneiric-updates/restricted TranslationIndex [71 B]
Hole:16 http://archive.ubuntu.com oneiric-updates/universe TranslationIndex [73 B]
OK   http://archive.ubuntu.com oneiric/main Translation-de                     
OK   http://archive.ubuntu.com oneiric/main Translation-en                     
OK   http://archive.ubuntu.com oneiric/multiverse Translation-de               
OK   http://archive.ubuntu.com oneiric/multiverse Translation-en               
OK   http://archive.ubuntu.com oneiric/restricted Translation-de               
OK   http://archive.ubuntu.com oneiric/restricted Translation-en               
OK   http://archive.ubuntu.com oneiric/universe Translation-de                 
OK   http://archive.ubuntu.com oneiric/universe Translation-en                 
OK   http://archive.ubuntu.com oneiric-updates/main Translation-en             
OK   http://archive.ubuntu.com oneiric-updates/multiverse Translation-en       
OK   http://archive.ubuntu.com oneiric-updates/restricted Translation-en       
Hole:17 http://archive.ubuntu.com oneiric-updates/universe Translation-en [54,6 kB]
Hole:18 http://packages.linuxmint.com lisa/main amd64 Packages [15,0 kB]       
Hole:19 http://packages.linuxmint.com lisa/upstream amd64 Packages [28,9 kB]   
Hole:20 http://packages.linuxmint.com lisa/import amd64 Packages [22,1 kB]     
Hole:21 http://packages.linuxmint.com lisa/main i386 Packages [15,0 kB]       
Ign http://packages.medibuntu.org oneiric/free Translation-de_DE               
Ign http://packages.medibuntu.org oneiric/free Translation-de                 
Hole:22 http://packages.linuxmint.com lisa/upstream i386 Packages [28,4 kB]   
Hole:23 http://packages.linuxmint.com lisa/import i386 Packages [22,1 kB]     
Ign http://packages.medibuntu.org oneiric/free Translation-en                 
Ign http://packages.medibuntu.org oneiric/non-free Translation-de_DE           
Ign http://packages.medibuntu.org oneiric/non-free Translation-de             
Ign http://packages.linuxmint.com lisa/import TranslationIndex                 
Ign http://packages.linuxmint.com lisa/main TranslationIndex
Ign http://packages.linuxmint.com lisa/upstream TranslationIndex
Ign http://packages.medibuntu.org oneiric/non-free Translation-en
Ign http://packages.linuxmint.com lisa/import Translation-de_DE
Ign http://packages.linuxmint.com lisa/import Translation-de
Ign http://packages.linuxmint.com lisa/import Translation-en
Ign http://packages.linuxmint.com lisa/main Translation-de_DE
Ign http://packages.linuxmint.com lisa/main Translation-de
Ign http://packages.linuxmint.com lisa/main Translation-en
Ign http://packages.linuxmint.com lisa/upstream Translation-de_DE
Ign http://packages.linuxmint.com lisa/upstream Translation-de
Ign http://packages.linuxmint.com lisa/upstream Translation-en
Es wurden 1.005 kB in 5s geholt (185 kB/s)
Reading package lists... Done
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden NEUEN Pakete werden installiert:
  linux-headers-3.0.0-15 linux-headers-3.0.0-15-generic
  linux-image-3.0.0-15-generic
Die folgenden Pakete werden aktualisiert (Upgrade):
  linux-generic linux-headers-generic linux-image-generic linux-libc-dev xorg
  xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-video-all
  xserver-xorg-video-intel
10 aktualisiert, 3 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Inst linux-image-3.0.0-15-generic (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Inst linux-generic [3.0.0.12.14] (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64]) []
Inst linux-image-generic [3.0.0.12.14] (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64])
Inst linux-headers-3.0.0-15 (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [all])
Inst linux-headers-3.0.0-15-generic (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Inst linux-headers-generic [3.0.0.12.14] (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64])
Inst linux-libc-dev [3.0.0-12.20] (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Inst xserver-xorg-core [2:1.10.4-1ubuntu4] (2:1.10.4-1ubuntu4.2 Ubuntu:11.10/oneiric-updates [amd64])
Inst xserver-xorg-video-intel [2:2.15.901-1ubuntu2] (2:2.15.901-1ubuntu2.1 Ubuntu:11.10/oneiric-updates [amd64])
Inst xserver-xorg-video-all [1:7.6+7ubuntu7] (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Inst xserver-xorg-input-all [1:7.6+7ubuntu7] (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Inst xserver-xorg [1:7.6+7ubuntu7] (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Inst xorg [1:7.6+7ubuntu7] (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-image-3.0.0-15-generic (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-image-generic (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-generic (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-headers-3.0.0-15 (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [all])
Conf linux-headers-3.0.0-15-generic (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-headers-generic (3.0.0.15.17 Ubuntu:11.10/oneiric-updates [amd64])
Conf linux-libc-dev (3.0.0-15.26 Ubuntu:11.10/oneiric-updates [amd64])
Conf xserver-xorg-core (2:1.10.4-1ubuntu4.2 Ubuntu:11.10/oneiric-updates [amd64])
Conf xserver-xorg-video-intel (2:2.15.901-1ubuntu2.1 Ubuntu:11.10/oneiric-updates [amd64])
Conf xserver-xorg-video-all (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Conf xserver-xorg-input-all (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Conf xserver-xorg (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])
Conf xorg (1:7.6+7ubuntu7.1 Ubuntu:11.10/oneiric-updates [amd64])


So es denn hilft.

Frieder108

  • Gast
Re: Sprachenwirrwarr mit Cinnamon
« Antwort #4 am: 27.01.2012, 18:42:20 »
das ist nicht alles!!!  ;D da fehlt noch einiges :P

Poste mal bitte die letzten 10 Zeilen

Greetz

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #5 am: 28.01.2012, 07:17:18 »
Doch das ist alles. Habe das gerade noch mal ausgeführt. Die Ausgabe sieht wieder genau so aus.
Also scheint ja etwas zu fehlen, was Du erwartet hättest.

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #6 am: 28.01.2012, 08:27:23 »
Also man kann aus dem Hauptmenü > System Tools > Systemeinstellungen den Punkt "Sprachunterstützung" aufrufen. Dann wird evtl. noch etwas nachinstalliert, das vielleicht bei dem einen oder anderen Programm hilft. - Cinnamon selbst, auch das Menü, bleiben aber an der einen oder anderen Stelle noch englisch, das ist einfach noch so.

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #7 am: 28.01.2012, 08:46:45 »
Hallo Leonidas,

das war die Lösung. Danke nun sind wenigstens die wichtigsten Applikationen wie Browser, Office und Co. weitestgehend in Deutsch.

Re: Sprachenwirrwarr mit Cinnamon
« Antwort #8 am: 28.01.2012, 09:36:15 »
Cinnamon (bzw. auch die MGSE) wird natürlich solange nicht ganz deutsch, solange das niemand vollständig übersetzt. Da merkt man schon den Unterschied zu einer großen DE wie KDE oder Gnome mit großer internationaler Community und fest etablierten Übersetzungsteams, wo es immer gleich oder jedenfalls recht bald Sprachunterstützung gibt, die die meisten Nutzer zufrieden stellt (ein paar Moserer gibts immer (KDE)). - Im Prinzip wären ja für das mit Cinnamon irgendwie wir zuständig, wir sind ja schließlich die Linuxmintusers.de.  :-X

Frieder108

  • Gast
Re: Sprachenwirrwarr mit Cinnamon
« Antwort #9 am: 28.01.2012, 11:14:29 »
Hi Yahya, die Aktualisierung kannst du trotzdem mal durchlaufen lassen, da sind einige Pakete nicht aktuell. Also das Ganze mal ohne "-s", dann wäre dein System up2d8 ;)

DeVIL-I386

  • Administrator
  • *****
Re: Sprachenwirrwarr mit Cinnamon
« Antwort #10 am: 28.01.2012, 11:32:13 »