Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.07.2020, 15:25:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24262
  • Letzte: jamie
Statistiken
  • Beiträge insgesamt: 670845
  • Themen insgesamt: 54361
  • Heute online: 424
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Langsame Videos, begrenzte Auflösung  (Gelesen 1272 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Ähnliche Frage (langsame Videos), gleiche Hardware NVIDIA GT218 [GeForce 210]
« Antwort #15 am: 28.06.2020, 22:49:37 »
Hallo ihr Lieben,

da die Suche im Forum zu miner Hardware-Konfigutation mich hier her geführt hat und Doppel-Postings ja nicht so toll sind, hänge ich mich mal hier dran.

Problem: Video-Ruckeln nach Kernel-Update (ich weiß, dass ich alte Kernel behalten kann, ist aber nicht mein Ziel).

Gegenmaßnahmen: über die Treiberverwaltung den angebotenen propertiären Nivada-Treiber installiert, Neustart, kein Cinamon-Deskotp mehr. Sehr übel. Nur über einen Trick mit Mausklick rechts und eines HTML-Aufrufes, konnte ich den Browser starten und, siehe da... testweise Netfilix läuft ruckelfrei und erste Sahne. Ebenso Youtube in HD.

Den Desktop hab ich aber nicht wieder hinbekommen und dann per Timeshift (über USB-Boot im Live-System - Stress pur für einen Linux.Anfäger - ) die Reißleine gezogen.

Offenbar laufe ich nur noch über die CPU mit der Grafik, die Nivada 218 wird nicht (mehr?) unterstützt. Den NIVADA Treiber hatte ich beim Aufsetzen des Systemes aber auch nicht angewählt, sondern auf den Kernel vertraut. Das hat bis vor ein paar Tagen auch gut funktioniert (aktuell läuft wohl ein vendor: ASUSTeK driver)

Hier die Daten vom System (Netzwerk und Laufwerke spar ich aus) und eine vainfo-Abfrage (den Tipp hab ich aus dem Video-Link eins weiter oben im Thread):

System:    Host: Winiepooh Kernel: 5.3.0-61-generic x86_64 bits: 64 compiler: gcc v: 7.5.0
           Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia
           base: Ubuntu 18.04 bionic

Machine:   Type: Desktop Mobo: Gigabyte model: GA-78LMT-S2 v: x.x serial: <filter> BIOS: Award
           v: F2 date: 05/08/2012

CPU:       Topology: Quad Core model: AMD Phenom II X4 955 bits: 64 type: MCP arch: K10 rev: 3
           L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 25715
           Speed: 3200 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 3200 2: 3200 3: 3200
           4: 3200

Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: ASUSTeK driver: nouveau v: kernel
           bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz, 1024x768~60Hz
           OpenGL: renderer: llvmpipe (LLVM 9.0 128 bits) v: 3.3 Mesa 19.2.8 compat-v: 3.1
           direct render: Yes

Audio:     Device-1: NVIDIA High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus ID: 01:00.1 chip ID: 10de:0be3
           Device-2: C-Media CMI8738/CMI8768 PCI Audio vendor: TERRATEC Electronic Aureon 7.1
           driver: snd_cmipci v: kernel bus ID: 03:06.0 chip ID: 13f6:0111
           Sound Server: ALSA v: k5.3.0-61-generic


vainfo
libva info: VA-API version 1.1.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/x86_64-linux-gnu/dri/nouveau_drv_video.so
libva info: Found init function __vaDriverInit_1_1
libva info: va_openDriver() returns 0
vainfo: VA-API version: 1.1 (libva 2.1.0)
vainfo: Driver version: Mesa Gallium driver 19.2.8 for NVA8
vainfo: Supported profile and entrypoints
      VAProfileNone                   :   VAEntrypointVideoProc

Lieben Dank für Anregungen und Tipps!
Info zum Niveau: bin noch nicht so fit und brauche z.B. für den Komandozeileninterpreter komplette Befehle, nicht nur Kürzel. Danke sehr!
« Letzte Änderung: 04.07.2020, 10:07:46 von Winiepooh »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #16 am: 28.06.2020, 23:05:36 »
Erstmal ein Willkommen im Forum!

Problem: Video-Ruckeln nach Kernel-Update (ich weiß, dass ich alte Kernel behalten kann, ist aber nicht mein Ziel).

Wenn das die Ursache für Dein Problem ist, ist es auch gleichzeitig die Lösung.

Gehe auf den Kernel 4.15 zurück - der wird bis April 2023 mit Sicherheitsaktualisierungen unterstützt, und ist für Deine Hardware mehr als aktuell genug.

Re: Langsame Videos, begrenzte Auflösung
« Antwort #17 am: 28.06.2020, 23:20:19 »
ah... danke für den Gruß und die Hilfe!

Das geht über die Aktualisierungsverwaltung... ok... was mich nur a) wundert und b) was ich wissen möchte:

a) zwischen 4:15 und dem Kernel vor 5:3 hat es ja die ganze Zeit funktioniert. Die Frage dahinter: was ist, wenn es gar nicht das Kernel-Update war, sondern eine andere Aktualisierung, die zeitgleich erfolgte bzw. davor oder danach. Ich kann nicht bestimmt sagen, ab wann Videos nicht mehr ordentlich laufen, weil es auch Aktualisierungen gab, nach denen ich keine Filme geschaut habe. Meine "Diagnose" ist von daher auch nur eine Vermutung und so monokausal muss das gar nicht sein. Hast Du mit der Grafikkarte das Problem auch gehabt?

b) falls das nicht funktioniert, wird dann mit einem Timeshift auch wieder der aktuelle Kernel  installiert?
« Letzte Änderung: 28.06.2020, 23:27:36 von Winiepooh »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #18 am: 28.06.2020, 23:30:35 »
Probiere es einfach aus. Installiere den 4.15, und sehe was passiert - die anderen Kernel sind dadurch ja nicht weg. Um auch mit dem 4.15 zu booten ist folgende Seite vielleicht hilfreich:
https://www.linuxmintusers.de/index.php?action=wiki;page=Auf_einen_%C3%A4lteren_Kernel_zur%C3%BCck_gehen
Zu Timeshift kann ich Dir keine Auskunft geben - das ist mit das Erste, was ich bei der Installation deaktiviere.

Vielleicht bootest Du auch erst mal mit dem Kernel, als Deine Grafik noch in Ordnung war.
« Letzte Änderung: 28.06.2020, 23:34:54 von Notiz »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #19 am: 29.06.2020, 00:05:55 »
Der Kernel ist die eine, der Nvidia-Treiber die andere Sache. Laufen tut der Nouveau, nicht der Nvidia und Angaben über den Ram fehlen.

Re: Langsame Videos, begrenzte Auflösung
« Antwort #20 am: 29.06.2020, 00:15:27 »
Seltsam, liefen doch Videos bis vor ein, zwei Wochen super. Aber danke für den Hinweis, ich probiere es mal mit dem alten Kernel und schaue, was passiert. Notfalls muss ich halt wieder timeshiften...

(...)

Update:

Kernel 4.15 installiert und über grub gestartet: unbrauchbarer Cinnamon mit 640x320 pix. Ich konnte nichts einstellen an der Auflösung, keine andere anwählbar. Dann wieder d en aktuellen Kernel installiert, läuft. Video wieder so schlecht wie zuvor (auch ohne jede weitere Systemlast). Dann eine Kernelversion vor (auf 5.4) und das gleiche Bild. Damit dann versuchsweise noch mal den Originalen Nivada-Treiber installiert: Cinnamon weg. Also genau wie auf 5.3 und auf 4.15. Timesihift von USB gebootet und auf den Stand von 20 Uhr... alles wie vorher.

*****// Frustmekcer//

Wenn das jetzt mein Produktiv-System wäre und ich in ein paar Stunden arbeiten müsste, könnte ich mich jetzt beerdigen. Sechs Stunden try and error und das Ding läuft nicht, weil... ja... keine Ahnung. Das ist schon sehr frustrierend. Windows 10 spioniert einen übels aus, Apple drängt einen auch ständig in die Cloud und macht einen koplett von deren Ökosystem abhängig und Linux erfordert immer noch Frickelei, wenn wie aus heiterem Himmel, ein Rechner seine Arbeit nicht mehr erledigt... sorry... ich bin halt überfordert und hab auch keine drei Rechner hier rumstehen.

*****//Frust off//

Vergessen wir also meine Vermutung, dass es ein Kernelupdate war....
Noch jemand eine Idee?

Mein System (wieder wie bis heute Mittag):

System:    Host: Winiepooh Kernel: 5.3.0-61-generic x86_64 bits: 64 compiler: gcc v: 7.5.0
           Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia
           base: Ubuntu 18.04 bionic
Machine:   Type: Desktop Mobo: Gigabyte model: GA-78LMT-S2 v: x.x serial: <filter> BIOS: Award
           v: F2 date: 05/08/2012
CPU:       Topology: Quad Core model: AMD Phenom II X4 955 bits: 64 type: MCP arch: K10 rev: 3
           L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 25713
           Speed: 3200 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 3200 2: 3200 3: 3200
           4: 2100
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: ASUSTeK driver: nouveau v: kernel
           bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz, 1024x768~60Hz
           OpenGL: renderer: llvmpipe (LLVM 9.0 128 bits) v: 3.3 Mesa 19.2.8 compat-v: 3.1
           direct render: Yes
Audio:     Device-1: NVIDIA High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus ID: 01:00.1 chip ID: 10de:0be3
           Device-2: C-Media CMI8738/CMI8768 PCI Audio vendor: TERRATEC Electronic Aureon 7.1
           driver: snd_cmipci v: kernel bus ID: 03:06.0 chip ID: 13f6:0111
           Sound Server: ALSA v: k5.3.0-61-generic
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //mirror.netcologne.de/linuxmint/packages tricia main upstream import backport
           2: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic main restricted universe multiverse
           3: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic-updates main restricted universe multiverse
           4: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ bionic partner
           Active apt repos in: /etc/apt/sources.list.d/opera-stable.list
           1: deb https: //deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt repos in: /etc/apt/sources.list.d/softmaker.list
           1: deb http: //shop.softmaker.com/repo/apt wheezy non-free
           Active apt repos in: /etc/apt/sources.list.d/spotify.list
           1: deb http: //repository.spotify.com stable non-free
Info:      Processes: 192 Uptime: 11m Memory: 7.77 GiB used: 1.40 GiB (18.0%) Init: systemd v: 237
           runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Client: Unknown python3.6 client inxi: 3.0.32
« Letzte Änderung: 29.06.2020, 03:46:12 von Winiepooh »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #21 am: 29.06.2020, 00:27:53 »
Wenn der 4.15er wieder installiert ist, egal wie was läuft, entferne alle Nvidia-Reste mit
sudo apt-get update 
 sudo apt-get purge nvidia*
Neustart 

und sieh dann in die Treiberverwaltung, ob dir dort ein Nvidia empfohlen wird.

Re: Langsame Videos, begrenzte Auflösung
« Antwort #22 am: 29.06.2020, 02:43:18 »
Danke Dir. Unter 4.15 konnte ich leider nichts bedienen (640x320 pix), um an die Systemeinstellungen zu kommen und auch keine Webseite aufrufen, um evtl. Konsolenbefehle zu googlen. Unter 5.4 (einen vorraus als bis gestern Abend) war Nivada auch nicht installiert. Wie oben beschrieben, habe ich das dann zwar versucht, aber mit dem bekannten Ergebnis, gar keinen Cinamon mehr zu bekommen. Im Live-System (von USB gebootet) war dann unter Garantie kein Nivada-Treiber oder Rest davon und Videos liefen auch ruckelig. Nach dem Timeshift auf 5.3 (der aktuelle Kernel, den ich bis heute auch hatte) lief dann zwar wieder mein System, aber ohne Verbesserung (Nivada hatte ich ja gestern schon mehrfach probiert und der ist jetzt, nach dem Timeshift nicht mehr im System).

Im Live-Betrieb von USB hab ich auch noch versuchsweise das Code-Set aktualisiert mit dem ganzen Flash-Zeug. War aber auch sinnlos. Eine Google Suche mit der Phrase "Nvidia Treiber Linux mint Cinnamon probleme" führte mich zu diesem Artikel der PC-Welt vom Herbst 2019 (Zitat):
Zitat
"Ein simples Setuppaket für Treiber bieten Hersteller in der Regel nicht an. Es ist daher erforderlich, den Treiber oder den kompletten Linux-Kernel selbst aus dem Quelltext zu kompilieren. Das ist zwar prinzipiell nicht kompliziert, erfordert jedoch etwas Zeit und grundlegende Kenntnisse der Funktionsweise von Linux. Unabhängig von fehlenden Treibern kann ein selbst erstellter Linux-Kernel auch dazu beitragen, das System zu beschleunigen. Mit optimiertem Kernel, ausgestattet nur mit den Treibern für die jeweilige Hardware, startet Linux schneller...."

https://www.pcwelt.de/ratgeber/So-bringen-Sie-Linux-trotz-Probleme-zum-Laufen-9789269.html

Heiliger BimBam....

In der Treiberverwaltung wird mir nach wie vor der Nivada-Treiber in Version v: 340.108 empfohlen, aber zum dritten mal falle ich da besser nicht drauf rein... ;-)

Ein anderer User hatte mit einem 5.0.0-37 Kernel und der gleichen GraKa NVIDIA GT218 [GeForce 210] unter einem Nvidia Treober v: 340.107 Erfolg (siehe sein System, kopiert aus Quelle: https://forums.linuxmint.com/viewtopic.php?t=308594)

System:
Host: ThinkCentre-Mint Kernel: 5.0.0-37-generic x86_64 bits: 64
Desktop: Cinnamon 4.4.8 Distro: Linux Mint 19.3 Tricia
Machine:
Type: Desktop System: LENOVO product: 32121Z7 v: ThinkCentre M92p
serial: <filter>
Mobo: LENOVO model: MAHOBAY v: NO DPK serial: <filter> BIOS: LENOVO
v: 9SKT9AAUS date: 02/23/2018
CPU:
Topology: Quad Core model: Intel Core i5-3550 bits: 64 type: MCP
L2 cache: 6144 KiB
Speed: 3645 MHz min/max: 1600/3700 MHz Core speeds (MHz): 1: 3616 2: 3639
3: 3588 4: 3536
Graphics:
Device-1: NVIDIA GT218 [GeForce 210] driver: nvidia v: 340.107

Aktuell wird, wie gesagt vom System der aktuelle Nivada-Treiber in Version .108 angeboten, aber das läuft mit dem Cinamook bzw. auf dem aktuellen Kernel nicht. Der 5.0 Kernel, bei dem es noch lief, ist inzwischen tot (wird nicht mehr unterstützt). Aber es ist halt auch nicht klar, ob es ein Kernel-Problem ist oder ein anderes Update der letzten Wochen.

Scheint auch, dass meine GraKa inzwischen zu alt ist, um vom Kerneltreiber unterstützt zu werden und der proprietäre Treiber das Cinnamon zerschießt. Und einen eigenen Kernel will und werde ich mir sicher nicht coden bzw. das hierfür lernen. Dumm nur; ich hab mir die GraKa erst vor kurzem gebraucht gekauft und brauche eigentlich keine 100 Euro-Karte für meine Bedürfnisse. Welche Graka wäre denn hier noch halbwegs zukunftsfest im low-cost-bereich unter den aktuellen Kerneln?


« Letzte Änderung: 29.06.2020, 21:07:05 von Winiepooh »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #23 am: 30.06.2020, 04:45:30 »
Aktueller Stand:

Über das Boot-Meneu konnte ich nun den zuvor neu installierten Auslieferungs-Treiber meiner Mint-Version, den 4.15 installieren.
Leider keine Verbesserung. Vidos ruckeln (sicherheitshalber vom Datenträger gestartet, damit fehlende Bandbreite ausgeschlossen ist)
Somit habe ich nun die Kernel 4.15, 5.3 und 5.4 durch (aktuell läuft jetzt 4.15, dazu auch noch mal mein Systemlog unten).
Ich weiß leider nicht mehr, ob die Nivada-GaKa zuvor über ihren eigenen Treiber erfolgreich lief, oder ob das über den Linux-Treiber war.

Eine Treiberabfrage zeigt folgendes:

~$ ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:02.0/0000:01:00.0 ==
modalias : pci:v000010DEd00000A65sv00001043sd00008354bc03sc00i00
vendor   : NVIDIA Corporation
model    : GT218 [GeForce 210]
driver   : nvidia-340 - distro non-free recommended
driver   : xserver-xorg-video-nouveau - distro free builtin

Das System aktuell:

System:    Host: Winiepooh Kernel: 4.15.0-108-generic x86_64 bits: 64 compiler: gcc v: 7.5.0
           Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia
           base: Ubuntu 18.04 bionic
Machine:   Type: Desktop Mobo: Gigabyte model: GA-78LMT-S2 v: x.x serial: <filter> BIOS: Award
           v: F2 date: 05/08/2012
CPU:       Topology: Quad Core model: AMD Phenom II X4 955 bits: 64 type: MCP arch: K10 rev: 3
           L2 cache: 2048 KiB
           flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 25713
           Speed: 800 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 800 2: 2100 3: 800 4: 2100
Graphics:  Device-1: NVIDIA GT218 [GeForce 210] vendor: ASUSTeK driver: nouveau v: kernel
           bus ID: 01:00.0 chip ID: 10de:0a65
           Display: x11 server: X.Org 1.20.8 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz, 1024x768~60Hz
           OpenGL: renderer: llvmpipe (LLVM 9.0 128 bits) v: 3.3 Mesa 19.2.8 compat-v: 3.1
           direct render: Yes
Audio:     Device-1: NVIDIA High Definition Audio vendor: ASUSTeK driver: snd_hda_intel v: kernel
           bus ID: 01:00.1 chip ID: 10de:0be3
           Device-2: C-Media CMI8738/CMI8768 PCI Audio vendor: TERRATEC Electronic Aureon 7.1
           driver: snd_cmipci v: kernel bus ID: 03:06.0 chip ID: 13f6:0111
           Sound Server: ALSA v: k4.15.0-108-generic
Network:   Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Gigabyte
           driver: r8169 v: 2.3LK-NAPI port: de00 bus ID: 02:00.0 chip ID: 10ec:8168
           IF: enp2s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    Local Storage: total: 2.46 TiB used: 2.30 TiB (93.6%)
           ID-1: /dev/sda type: USB vendor: Seagate model: ST1500LM006 HN-M151RAD size: 1.36 TiB
           serial: <filter>
           ID-2: /dev/sdb vendor: Intel model: SSDSC2BB080G4 size: 74.53 GiB speed: 3.0 Gb/s
           serial: <filter>
           ID-3: /dev/sdc vendor: Toshiba model: DT01ACA100 size: 931.51 GiB speed: 3.0 Gb/s
           serial: <filter>
           ID-4: /dev/sdd vendor: Samsung model: SSD 840 Series size: 111.79 GiB speed: 3.0 Gb/s
           serial: <filter>
           ID-5: /dev/sde type: USB vendor: Verbatim model: STORE N GO size: 3.64 GiB
           serial: <filter>
Partition: ID-1: / size: 72.85 GiB used: 59.37 GiB (81.5%) fs: ext4 dev: /dev/sdb1
Sensors:   System Temperatures: cpu: 78.5 C mobo: N/A gpu: nouveau temp: 67 C
           Fan Speeds (RPM): N/A
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb http: //mirror.netcologne.de/linuxmint/packages tricia main upstream import backport
           2: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic main restricted universe multiverse
           3: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic-updates main restricted universe multiverse
           4: deb ftp: //ftp.fu-berlin.de/linux/ubuntu bionic-backports main restricted universe multiverse
           5: deb http: //security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse
           6: deb http: //archive.canonical.com/ubuntu/ bionic partner
           Active apt repos in: /etc/apt/sources.list.d/opera-stable.list
           1: deb https: //deb.opera.com/opera-stable/ stable non-free #Opera Browser (final releases)
           Active apt repos in: /etc/apt/sources.list.d/softmaker.list
           1: deb http: //shop.softmaker.com/repo/apt wheezy non-free
           Active apt repos in: /etc/apt/sources.list.d/spotify.list
           1: deb http: //repository.spotify.com stable non-free
Info:      Processes: 210 Uptime: 4m Memory: 7.79 GiB used: 1.31 GiB (16.8%) Init: systemd v: 237
           runlevel: 5 Compilers: gcc: 7.5.0 alt: 7 Client: Unknown python3.6 client inxi: 3.0.32

Nun probiere ich noch unter dem Kernel 4.15 mit dem in der Treiberverwaltung angebotenen Nivada-Treiber 340.108 zu starten. Wenn Cinnamon dann wieder fehlt, muss ich wieder timeshiften. Am Ende ist einfach die GraKa abgeraucht und ich teste mich hier doof....

Bis dann...

Re: Langsame Videos, begrenzte Auflösung
« Antwort #24 am: 30.06.2020, 18:02:35 »
Irgendwie scheint es "in" zu sein, Romane statt simpler Rückmeldungen zu geben. ::)   

"
Danke Dir. Unter 4.15 konnte ich leider nichts bedienen (640x320 pix), um an die Systemeinstellungen zu kommen und auch keine Webseite aufrufen, um evtl. Konsolenbefehle zu googlen.
 
Ich hatte weder was von Systemeinstellungen noch Googeln geschrieben, sondern von einer Eingabe in das Terminal oder die Konsole, danach einen Neustart.

Re: Langsame Videos, begrenzte Auflösung
« Antwort #25 am: 01.07.2020, 15:07:22 »
Irgendwie scheint es "in" zu sein, Romane statt simpler Rückmeldungen zu geben. ::)   

"
Danke Dir. Unter 4.15 konnte ich leider nichts bedienen (640x320 pix), um an die Systemeinstellungen zu kommen und auch keine Webseite aufrufen, um evtl. Konsolenbefehle zu googlen.
 
Ich hatte weder was von Systemeinstellungen noch Googeln geschrieben, sondern von einer Eingabe in das Terminal oder die Konsole, danach einen Neustart.

Ok, ich verstehe was du mir sagen willst.
Es tut mir aber nicht leid bzw. ich muss mich entschuldigen, dass nicht deutlich wurde, wie sehr ich als ehem. Win-User auf das GUI angewiesen bin.

Als ich solche Befehle eingeben wollte, verweigerte mir Linux die Ausführung mit fehlender Berechtigung. Ich habe einen Benutzer und einen Root-Account. Und ohne Desktop kann ich nicht einmal diesen wechseln. Du verstehst hoffentlich, dass hier immer mehr Menschen wie ich auftauchen, schon etwas älter, Win-User über 30 Jahre lang und mit Terminal und Konsole überfordert sind, wenn man nicht mal den Benutzer wechseln kann ohne Desktop.

Und dann beschreibt man halt mit "Romanen" was einen EDV-Fachmann zum Schmunzeln bringt.
Würde ich Dir juristische Sachverhalte alleine anhand von Fundstellenkommenaren erläutern, müsste ich auch Schmunzeln, wenn Du erläuterst, wie Du das passende Gesetz dazu herauszufinden versuchst...

Ich habe das Thema jetzt in einem anderen Thread, der nich tals "gelöst" markiert ist, neu eröffnet. Die Markierung hier hatte ich nicht gesehen und bedacht, dass dadurch das Thema nicht bei den Cinnamon-Fachleuten auf dem Schirm ist. Inzwischen bin ich da auch erhelblich weiter... (siehe https://www.linuxmintusers.de/index.php?topic=62653.msg826416#msg826416

Aber ich schreibe schon wieder "Romane", weil ich mein Handeln verständlich machen möchte....   :o
« Letzte Änderung: 01.07.2020, 15:12:31 von Winiepooh »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #26 am: 01.07.2020, 15:17:59 »
Hi :)
mit root arbeiten? unter mint absolut unüblich und wird sicher probleme bringen, da dein ganzes home dann garantiert ein rechte problem hat.

Re: Langsame Videos, begrenzte Auflösung
« Antwort #27 am: 01.07.2020, 17:17:23 »
Off-Topic:
In dem "neuen" Thread bist du kein Stück weiter.  ;D Lies einfach mal was über Linux und was da anders ist als in Windows und was das Terminal usw. ist. 

So wirst du auch in Linux-Boards immer auf Helfer angewiesen sein, die wie du glauben, nur über die GUI ihr Linux bei Problemen administrieren zu können - aber soweit ist nicht mal Mint. 
Meistens endet die Hilfe der Helfer dann mit der Empfehlung, Linux neu aufzusetzen oder die Hardware zu wechseln - ist man von Windows ja auch gewöhnt. 

Zu deinen gepflegten Vorurteilen:
Ich habe null IT-Ausbildung, bin null Techniker. Komme aus den Geistes-/Sozialwissenschaften, kann u.a. mit Jura dienen und bin vermutlich auch älter als du.
Trotzdem ist es mir gelungen, Linux halbwegs zu begreifen und hier im Forum helfen zu können.

 

Re: Langsame Videos, begrenzte Auflösung
« Antwort #28 am: 01.07.2020, 17:41:59 »
Off-Topic:
ch habe einen Benutzer und einen Root-Account
Ist schon einer zuviel!
Normalerweise reicht der bei der Installation von LinuxMint angelegte Benutzer für alle Aktionen aus, die ein Benutzer braucht und machen will.
Immer vorausgesetzt, er weiß, was er will und wie es richtig gemacht wird.
« Letzte Änderung: 01.07.2020, 18:28:25 von aexe »

Re: Langsame Videos, begrenzte Auflösung
« Antwort #29 am: 04.07.2020, 00:41:46 »
Hi ihr Lieben,

danke für die "aufmunternden" Worte. Ich habe das Problem trotzdem gelöst.

mit root arbeiten? unter mint absolut unüblich und wird sicher probleme bringen, da dein ganzes home dann garantiert ein rechte problem hat.

Dann habe ich eine falsche Vokabel benutzt und es ging nicht um Root, sondern um dieses "sudo". Da wurden mir fehlende Rechte angezeigt im Terminal und wenn ich den Benutzer mit den vollen Rechten benutzt habe, ging es. So kannte ich es noch von Win, dass man nie mit dem Benutzer produktiv arbeitet, der mit vollen Systemrechten ausgestattet ist. Und so halte ich es auch hier, obwohl ich inzwischen weiß, dass unter Linux "nie" was passiert... ;-)


Off-Topic:
In dem "neuen" Thread bist du kein Stück weiter.  ;D Lies einfach mal was über Linux und was da anders ist als in Windows und was das Terminal usw. ist. 

So wirst du auch in Linux-Boards immer auf Helfer angewiesen sein, die wie du glauben, nur über die GUI ihr Linux bei Problemen administrieren zu können - aber soweit ist nicht mal Mint. 
Meistens endet die Hilfe der Helfer dann mit der Empfehlung, Linux neu aufzusetzen oder die Hardware zu wechseln - ist man von Windows ja auch gewöhnt. 

Zu deinen gepflegten Vorurteilen:
Ich habe null IT-Ausbildung, bin null Techniker. Komme aus den Geistes-/Sozialwissenschaften, kann u.a. mit Jura dienen und bin vermutlich auch älter als du.
Trotzdem ist es mir gelungen, Linux halbwegs zu begreifen und hier im Forum helfen zu können.

 

Ja, das hat mir leider nicht geholfen.

Wie ich es hinbekommen habe, falls noch mal jemand ein ähnliches Problem mit der Grafikkarte hat, bei der das Bild ruckelt und die Qualität sehr schlecht wird, notiere ich noch kurz:

1. Kernel downgrade auf 4:15 über die Aktualisierungsverwaltung / Ansicht / Linux-Kernel
dort den 4:15 installiert, neu gebootet und im Startmeneu diesen Kernel ausgewählt
2. Mit dem neuen Kernel über die Aktualisierungsverwaltung / Ansicht / Linux-Kernel alle alten Kernel entfernt
3. Testweise im Admin-Account ein Videofile mit FullHD Auflösung gestartet - läuft sauber.
4. Im Arbeits-Account getestet - ruckelt (Ursprungsfehler erfolgreich reproduziert, könnte man sagen)
5. Nachdem klar war, dass es nicht am Kernel liegt, sondern am verbuggten Konto, ein neues aufgemacht.
6. Den Rüffel von ethoron, dass ich mich mit Verzeichnissen beschäftigen sollte, um Firefox zu übertragen, gefolgt.
7. Profilordner in beiden Konten parallel geöffnet, Drag&Drop der Umgebungsvariablen und Benutzerdaten

für Firefox:

Lesezeichen > places.sqlite
Passwörter > key4.db + logins.json
Seiten Einstellungen > permissions.sqlite
Letzte Tab's > sessionstore.jsonlz4

übertragen. Sonst nix, weil da vermutlich irgendwo der Wurm drin war. Danke an https://www.ehlertronic.de/linux/tipps-tricks/kleine-tipps.html für den Tipp!

8. Ebenso den ganzen Thunderbird-Ordner rüberkopiert (der war sicher nicht für den GraKa-Konflikt verantwortlich)
9. Alle Anwendungsdaten aus dem Home-Ordner, Downloads, Bilder, Dokument etc. ebenfalls mit copy&paste übertagen
9. Neustart, alles wieder da, Videos laufen auf dem neuen Produktiv-Account ruckelfrei
10. Im Admin-Account über Terminal per Kill-Befehl aus dem Internet den verbuggten XXXX-Account abgeschossen

Zitat
sudo deluser --remove-all-files XXXX

PROBLEM GELÖST

Aufgrund des Hinweises, dass die Kernel 5.3 und 5.4 ein anderer "Typ" sind als 4.15, die Idee, dass der Nivada-Treiber nun laufen könnte.
Der Kuh gehts also zu gut und sie geht aufs Eis und will den Nivada-Treiber unter dem alten Kernel ausprobieren (langsam machts Spaß)
10. Mit Timeshift der Kuh einen Strick um den Bauch geknotet (Systemschnappschuss gemacht)
11. Der Anleitung auf https://wiki.mate-desktop.org/#!pages/download.md gefolgt und über den Admin-Account im Terminnal

Zitat
sudo apt-get install mate-desktop-environment-extras

12. MATE-Desktop innstalliert. Klappt problemlos im Admin-Account (nicht im Benutzer-Account)
13. Neustart, LEIDER MIST: Bildschirmauflösung nur 640x420, aber ich kann den MATE bedienen.
14. Treiberverwaltung Update, Nivada-Treiber installiert, Neustart
15. Top-Desktop-Hintergund mit HD-Auflösung, aber keine MATE-GUI, kein Terminal, gar nix, nur das Bild. Wenn
ich einen USB-Stick anschließe, wird das Verzeichnis angezeigt. Ich bin an der Stelle so weit wie unter Cinnamon.
16. USB-Live-System gestartet, über Timeshift die Kuh wieder aus dem Weier gezogen und Neustart.

Jetzt läuft mein System wieder wie am ersten Tag, wenn auch nicht mit dem Nivada-Treiber, aber ok.
Der 4.15er Kernel ist der, mit dem ich vor drei Monaten mit Linux angefangen habe und wird noch bis 2023 versorgt.

Fast alles ging über die GUI und ein wenig Mut für die MATE-Paketinstallation über Terminal

Tatsache ist aber auch, wer nicht viele Tage und Nächte investiert (oder das beruflich / familiär / mental nicht kann) und kein neues Hobby sucht, für den kann das problematisch werden oder Geld kosten für einen EDV-Reparatur-Service. Aber immer noch besser als WIN10. Timeshift erweist sich als echte Rettung für alte WIN-User (Systemwiederherstellung). Dass ich hier hartnäckig eine Lösung ohne Neuinstallation gefunden hab, macht mich zudem dankbar für die Hilfe hier und ein klein wenig stolz auf mich.

Danke für den Support, wo er mich weiter gebracht hat und vielleicht findet das ja mal später jemand, der ein ähnlich blödes Problem dann doch "so einfach" lösen kann, ohne gleich das ganze System und alle Programme neu einrichten zu müssen. Kurzfassung kopiere ich unter den neuen Thread und markiere ihn dann als "gelöst".

Bis zum nächsten mal :-)

« Letzte Änderung: 04.07.2020, 10:15:47 von Winiepooh »