Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.07.2020, 09:28:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24261
  • Letzte: cool_KRZ
Statistiken
  • Beiträge insgesamt: 670740
  • Themen insgesamt: 54351
  • Heute online: 375
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint 19.3 Tricia installiert und Bootvorgang dauert ca. 8 Minuten  (Gelesen 444 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,
ich habe auf meinem Rechner bisher Linux Mint 17.3 installiert und hatte keine Probleme beim Booten (dauerte so ne Minute bis die Fanfare ertönte). Jetzt habe ich auf Linux Mint 19.3 Tricia installiert und es dauert ca. 8 Minuten…
Nach der Fanfare läuft alles flüssig
Irgendwelche Meldungen bei Hochfahren erscheinen nicht, beim Runterfahren erscheinen drei Zeilen (nachfolgend 2 davon, die dritte verschwindet so schnell wieder, dass ich sie nicht abfotografieren kann):
[ 2085.768150] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] *Error [CRTC:43:pipe B] flip_done timed out
[ 2096.011914] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] *Error [CRTC:43:pipe B] flip_done timed out
Die Zahlen am Anfang wechseln bei jedem Runterfahren.

Ich habe mal systemd-analyze time laufen lassen mit folgendem Ergebnis:
Startup finished in 2min 8.494s (kernel) + 27.693s (userspace) = 2min 36.188s
graphical.target reached after 27.685s in userspace

Wobei mich die Angaben etwas irritieren, da ich mit einer Bootzeit von etwas mehr als 2 Minuten noch leben könnte.

systemd-analyze blame ergab:
17.163s dev-sda1.device
         15.772s networkd-dispatcher.service
         14.106s udisks2.service
         12.465s networking.service
          8.712s avahi-daemon.service
          8.622s speech-dispatcher.service
          8.209s hddtemp.service
          8.105s ModemManager.service
          7.999s lm-sensors.service
          7.940s NetworkManager.service
          6.871s systemd-logind.service
          5.737s accounts-daemon.service
          5.444s systemd-udevd.service
          4.630s systemd-journal-flush.service
          4.567s thermald.service
          4.470s apparmor.service
          3.931s ubuntu-system-adjustments.service
          3.876s wpa_supplicant.service
          3.622s gpu-manager.service
          3.380s lvm2-monitor.service
          2.103s systemd-tmpfiles-setup-dev.service
          2.078s grub-common.service
          1.970s dns-clean.service
          1.869s keyboard-setup.service
          1.849s systemd-modules-load.service
          1.722s rsyslog.service
          1.711s polkit.service
          1.700s systemd-sysctl.service
          1.328s kerneloops.service
          1.093s systemd-backlight@backlight:intel_backlight.service
          1.050s colord.service
           906ms systemd-resolved.service
           856ms systemd-tmpfiles-setup.service
           855ms plymouth-quit-wait.service
           854ms lightdm.service
           848ms systemd-timesyncd.service
           783ms swapfile.swap
           724ms systemd-journald.service
           716ms systemd-rfkill.service
           488ms plymouth-read-write.service

Wo könnte ich anfangen, das Problem einzugrenzen?

Vielen Dank und viele Grüße,
c3pu
« Letzte Änderung: 15.02.2020, 17:34:29 von c3pu2011 »

Hallo c3pu2011,

kannst Du bitte folgenden Befehl im Terminal ausführen und das Ergebnis zeigen:

inxi -Fxz
Es gibt in letzter Zeit des Öfteren diese langen Bootzeiten und beim Vorliegen einer bestimmten Grafikkarte könnte ich zumindestens eine Lösung bieten.
« Letzte Änderung: 11.02.2020, 18:11:24 von harmless »

Hallo
inix Fxz ergab:
feli@feli-Crestline-ICH8M:~$ inxi -Fxz
System:
  Host: feli-Crestline-ICH8M Kernel: 5.0.0-32-generic x86_64 bits: 64
  compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.5
  Distro: Linux Mint 19.3 Tricia base: Ubuntu 18.04 bionic
Machine:
  Type: Kvm System: Intel product: Crestline+ICH8M 
  v: Intel Corporation serial: <filter>
  Mobo: N/A model: N/A serial: N/A BIOS: Phoenix v: Q3C31 date: 12/24/2007
Battery:
  ID-1: BAT0 charge: 3.3 Wh condition: 32.3/48.8 Wh (66%) model: MWL32b
  status: Charging
CPU:
  Topology: Dual Core model: Intel Core2 Duo T9300 bits: 64 type: MCP
  arch: Penryn rev: 6 L2 cache: 6144 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 ssse3 vmx bogomips: 9974
  Speed: 1254 MHz min/max: 800/2501 MHz Core speeds (MHz): 1: 1254 2: 1269
Graphics:
  Device-1: Intel Mobile GM965/GL960 Integrated Graphics vendor: QUANTA
  driver: i915 v: kernel bus ID: 00:02.0
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1280x800~60Hz
  OpenGL: renderer: Mesa DRI Intel 965GM v: 2.1 Mesa 19.0.8
  direct render: Yes
Audio:
  Device-1: Intel 82801H HD Audio vendor: QUANTA driver: snd_hda_intel
  v: kernel bus ID: 00:1b.0
  Sound Server: ALSA v: k5.0.0-32-generic
Network:
  Device-1: Intel PRO/Wireless 4965 AG or AGN [Kedron] Network
  driver: iwl4965 v: in-tree: port: 1c00 bus ID: 02:00.0
  IF: wlp2s0 state: up mac: <filter>
  Device-2: Marvell 88E8055 PCI-E Gigabit Ethernet vendor: QUANTA
  driver: sky2 v: 1.30 port: 2000 bus ID: 04:00.0
  IF: enp4s0 state: down mac: <filter>
Drives:
  Local Storage: total: 232.89 GiB used: 7.82 GiB (3.4%)
  ID-1: /dev/sda vendor: Western Digital model: WD2500BEVS-00UST0
  size: 232.89 GiB
Partition:
  ID-1: / size: 228.23 GiB used: 7.82 GiB (3.4%) fs: ext4 dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 38.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 160 Uptime: 3h 35m Memory: 3.84 GiB used: 626.4 MiB (15.9%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
  inxi: 3.0.32


Ja, du hast die besagte Grafikkarte. Auf folgender Seite findest Du eine wahrscheinliche Lösung, die die Zeit erheblich reduzieren sollte:

https://www.linuxmintusers.de/index.php?topic=59606.msg796300#msg796300

Danke für den Tipp.
Werde berichten...

Vielen Dank!
Hat super funktioniert!

Bitte hier ggf. noch auf "gelöst" oder "erledigt" setzen. Wie? Steht oben in der Hilfe. Grüner Haken am letzten Post reicht nicht.

Hallo c3pu2011,

das freut mich und sehr gerne  :) Magst Du noch sagen, welche Bootzeit Du jetzt erreichst?

Bis zur Passworteingabe 50 Sekunden. Das find ich total ok.
Vielen Dank nochmal.
Auch wenn ich es wohl nie schaffen werde mich intensiv mit Linux zu beschäftigen: Ich bin so froh, den Umstieg vor einigen Jahren gemacht zu haben, vor allem wegen der Community...
Viele Grüße,
c3pu

Bis zur Passworteingabe 50 Sekunden. Das find ich total ok.

Das sollte mit einer SSD noch schneller werden, auch bei diesem Rechner.  ;) ;)

Danke.
Es hat sich jetzt noch ein neues Problem gezeigt, ich habe deswegen einen neuen Thread gestartet:

https://www.linuxmintusers.de/index.php?topic=59971.new#new

Viele Grüße,
c3pu