Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.02.2020, 14:27:03

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 640454
  • Themen insgesamt: 51902
  • Heute online: 622
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Mega Problem. Bekomme kein Betriebssystem ausser winxp und uraltes ubuntu instal  (Gelesen 1331 mal)

1 Mitglieder und 9 Gäste betrachten dieses Thema.

Ne die ISOs habe ich vorhin direkt per Utorrent auf das jetzt gerade installierte WinXP geladen.
Die LinuxMint 19.3 hat ImgBurn mir wenigstens schonmal als erfolgreich gebrannt angezeigt.

Jetzt gerade wollte ich noch die LMDE 3 brennen doch da kam jetzt 3x ein Brennfehler.

Das lasse ich jetzt erstmal und versuche jetzt mal kurz Win10 auf eine 8.5er DVD zu brennen.

Wenn das klappt werde ich natürlich erstmal Win10 installieren und danach entweder LinuxMint 19.3 oder die LMDE 3 mit Win10 kurz brennen und das als Zweitsystem installieren.

@Thomasso, nein ich weiß durchaus das wenn ich jetzt versuche Win10 zu installieren alles weg ist und somit auch die ISOs.
Ich meinte damit das ich erst alles fertig runter laden muss und brennen weil wenn ich gleich nach der ersten gebrannten ISO nen Versuch starte wären sie weg.

Ich habe noch ne HDD auf die ich die anderen ISOs schieben kann das ist nicht das Problem.

Ich hoffe nur das der Brennvorgang mit WIN10 jetzt erfolgreich durchläuft weil sonst habe ich nämlich ein Problem: Ich habe nur exakt 2 DoubleLayer DVDs hier für die Win10 und wenn das jetzt nicht klappt werde ich erst wieder LinuxMint 19.3 versuchen zu installieren.

Und beim Versuch LMDE 3 zu brennen kam 4x ne Fehlermeldung und da habe ich jetzt im Moment auch nur noch exakt 1 DVD

Hi Michael. Ich hab mir mal deine ganzen Probleme angeschaut. Also deine ganzen Postingst. Mein Rat ist. Frag einfach jemanden der was von maschinen versteht und der sich mit dir gemeinsam vor deine maschine setzt und das in ordnung bringt. Für mich hast du eine 0 Peilung.Ich bezweifele auch das du hier im Forum Hilfe bekommen wirst da warscheinlich Einige schon entnervt sind.

Denska


Sehr komisch^^

Das erste DVD-Image= LinuxMint 19.3 = erfolgreich
Das zweite DVD-Image= LMDE 3 = fehlgeschlagen
Das dritte... fehlgeschlagen
Das vierte... fehlgeschlagen
Win10 Image mit DoubleLayerDVD = fehlgeschlagen
Das 5te LMDE 3 DVD-Image = erfolgreich.

Jetzt habe ich nur noch einen einzigen 8.5er DVD Rohling, wenn ich den jetzt versaue muss wohl erstmal wieder Linux drauf und sobald ich neue Rohlinge habe neuer Versuch mit Win10

Da würde ich doch erst einmal LM installieren und den letzten Rohling dort versuchen zu brennen. So wäre es dann wenigstens ein aktuelles System mit dem du es versuchst.

Ausserdem wäre es mal gut, wenn du deine BIOS/UEFI Einstellungen mal abfotografierst und hier einstellst. So kann man vielleicht schon mal sehen, ob es an einigen Einstellungen haken könnte.

Das bei Michael-LM19 alles schief läuft muss ja einen Grund haben.
Nimm mal einen Ram Riegel raus und versuche es mit 8 GB Ram.
Wenn immer noch Probleme den Riegel tauschen.
Das kommt mir bekannt vor hatte auch mal ein ähnliches Problem
und es lag an den Ram Speichern.

Schönen Tag,
zu dem Tip von Michel R. kannst du auch vorher mit Memtest86+ die Rams testen, lade dir hier https://www.memtest.org/#downiso die bootable ISO herunter brenne sie auf CD und starte von CD. Der Test sollte mindestens 9 - 10 Std. laufen also am besten über Nacht. Sollte ein RAM fehlerhaft sein dann zeigts dir Memtest an.

Da würde ich nicht den Speicher vermuten, sondern seine 2 Grafikkarten im Crossover Betrieb. Einfachal eine entfernen. Das nimmt zumindest unter Linux jede Menge an Fehlerpotential raus. Wenn ich das richtig überblicke, dann hatte er genau deshalb schon mal hier nen Thread gehabt.

Hallo Michael-LM19,  Du schreibst zwar unglaublich lange Texte, aber anscheinend kann daraus keiner eine Lösung für Dich ableiten. Ich denke Du brauchst Vor-Ort -Hilfe.  Nenn uns doch einfach deinen Wohnort, vielleicht ist ja jemand in der Nähe, der fertige CDs oder USB-Sticks mit den gewünschten Systemen hat und dann auch gleich einmal einen Blick auf Deine Hardware werfen kann.
« Letzte Änderung: 10.02.2020, 11:36:34 von zkdf313 »

Grundsätzlich auch keine schlechte Idee ;)


Also ich komme aus Bayern.

Das LMDE 3 Cinnamon jetzt neu draufzuspielen hat jetzt jedenfalls Problemlos funktioniert.

Und ja das mit den 2 Grafikkarten, daran habe ich anfangs auch schon gedacht als ich damit beginnen wollte Windows 10 und danach LMDE 3 zu installieren.
Bei Windows macht man das eigentlich auch so das man dann die Radeon Treiber für die Grafikkarte installiert, neustartet. Dann das System herunterfährt, die zweite Grafikkarte einbauen und dann die Treiber bzw Catalyst Software erneut installiert.

Ich habe jetzt aktuell ja erstmal nur das LMDE 3 drauf, zwar sind beide Grafikkarten angeschlossen jedoch habe ich das Crossfire Kabel womit man beide Karten verbindet mal abgesteckt gelassen.


Wie man ISOs brennt ist mir bekannt, doch für Windows 10 brauche ich unbedingt eine DoubleLayer DVD mit 8.5 MB keine Ahnung vllt kam das uralte WinXP damit nicht klar das ordentlich zu brennen.
Die anderen ISOs die nicht gingen habe ich jetzt auch erstmal weggeschmissen.


Dies ist mein verbautes Mainboard:

ASUS M5A97 LE R2.0

https://www.asus.com/de/Motherboards/M5A97_LE_R20/
https://www.amazon.de/M5A97-R2-0-Mainboard-Sockel-Speicher/dp/B008RPZ5SC

Könnte da bitte jemand herausfinden ob damit booten via USB möglich ist?

Habe zwar derzeit keinen USB-Stick hier aber DoubleLayer DVD Rohlinge habe ich ebenfalls keine mehr da, also wenn USB Boot möglich ist wäre mir diese Variante sowieso lieber.
Was ich gerade hier hätte ist eine 32 GB MircoSD Karte und dafür sogar noch einen Adapter zu USB. (Damit habe ich für meinen Raspberry Pi immer Raspbian usw. draufgemacht weil die MicroSD Karte ist für den Raspberry Pi ja sozusagen die Festplatte.

Nur ob es direkt vom BIOS aus via Adapter usw. funktionieren würde ist da auch wieder fraglich, aber das ist nicht das Problem wenn klar ist das dass Mainboard sich via USB Booten lässt kaufe ich mir halt einen an dem würde es ja nicht liegen.

Und ja das mit den Fotos von den Bios Einstellungen werde ich sofort sobald mein Kollegeh hier ist machen, da ich selbst leider seit ein paar Tagen kein Smartphone mehr habe / Display komplett defekt :-(

Ah Cool :-)

Also als Vor-Ort Helfer wäre das eigentlich genau in der selben Stadt:

90453 Nürnberg   Mint, Debian, Ubuntu   armin-1963



Wenn USB Boot geht das wäre wirklich Klasse, weil an den ISOs mangelt es ja nicht^^

Könnte da bitte jemand herausfinden ob damit booten via USB möglich ist?
Ist jetzt nicht dein Ernst, oder? Das können PCs seit fast 20 Jahren etwa.... ;)

Hier sitzt anscheinend das 'Mega Problem' vor dem Rechner.

Sorry dafür ....

Bootfähigen USB Stick einstecken Rechner einschalten und wenn der ASUS Screen kommt F8 drücken, dann den Stick auswählen und staunen Sie von USB gebootet wird.
Steht sogar in Handbuch zu deinem Board