Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.02.2020, 06:53:06

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23515
  • Letzte: HF-FAN
Statistiken
  • Beiträge insgesamt: 643180
  • Themen insgesamt: 52110
  • Heute online: 504
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 367
Gesamt: 370

Autor Thema:  Mega Problem. Bekomme kein Betriebssystem ausser winxp und uraltes ubuntu instal  (Gelesen 1469 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hi Leute, ich habe ein riesen Problem, ich wollte gestern von meinem Linux Mint 19.3. Alles runter hauen und dann Windows 10 installieren und dann ein Dualboot auf Linux Mint 19 einrichten.

Nur leider geht seit 2 Tagen alles schief, was nur schief gehen kann die Windows 10 Installation brach. Nach kurzem ab und sagte fehlerhafte CD dann habe ich Linux Mint wieder versucht zu installieren. Die ging dann plötzlich auch nicht mehr. Dann habe ich eine neue ISO mit Windows 10 runtergeladen, das ging auch nicht ist ließ sich nicht installieren weder im UEFI Mode noch im Other OS Mode.

Das einzigste was ich jetzt seit zwei Tagen geschafft habe, ist Windows XP zu installieren und eine uralte Ubuntu Version zu installieren. Nur leider kann ich mit beiden Versionen überhaupt nichts machen, weder eine neue ISO runterladen noch sonst was, ich bin derzeit gerade von einem Kumpel auf dem Smartphone auf diese Seite online doch, hier kann ich auch keine ISO runterladen lediglich aufs Forum zugreifen. Bitte helft mir irgendwie eine Iso von Linux Mint Debian Edition 3 oder sonstigen ranzukommen am liebsten wäre mir lmt3. Weil meine Linux Mint 19.3. Was vorher auch Lief ging geht jetzt auch nicht.

Ich komme zwar mit dem Smartphone von meinem Kollegen auf das Forum hier und kann schreiben aber es lassen sich die ISOs nicht herunterladen.

Bitte dringend um Hilfe

Mein System:

FX8350 Core
ASUS Mainboard
16 Gb RAM
2x Radeon HD 7950 GHZ Edition
1xSSD + 2  x HDD

Habe auch schon versucht die HDDs abzuklemmen während der Installation

Ich habe auch schon versucht nach allen möglichen Torrentdateien von LinuxMint oder Ubuntu oder sonstwas zu suchen damit ich darüber dann vllt weiter voran komme.

Aber selbst da kommt wie auch auf 99% also so wie auf jeder Seite:

Die Webseite kann nicht angezeigt werden.


Es klingt sehr danach, das du keine Internetverbindung hast.

Ja klingen tut es danach. Aber es ging tatsächlich überhaupt nichts obwohl ich eine Internetverbindung hatte.

Nach Stunden habe ich es jetzt wenigstens schonmal hinbekommen mit nem alten Crome Browser das ich mich in mein E-Mail Programm einloggen kann und auf diese Seite hier schonmal komme.

Aber das nächste Problem wenn ich jetzt z.B. die LMDE 3 Version von hier runterladen will kommt jetzt:

Diese Website kann keine sichere Verbindung bereitstellen

sourceforge.net verwendet ein nicht unterstütztes Protokoll.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Der Client und der Server unterstützen keine gemeinsame SSL-Protokollversion oder Verschlüsselungssammlung. Dieses Problem tritt häufig auf, wenn der Server die RC4-Verschlüsselung erfordert, die nicht mehr als sicher gilt.



Kann mir mal bitte jemand ne offiziele Seite nennen wo ich die offizielle LMDE 3 ISO als Torrent Datei runterladen kann???

Und welches Brennprogramm nahm man damals noch (also mit WinXP) um ne ISO zu brennen?

Hatte immer Nero glaube ich aber weiß nicht mehr welches weiß nur noch das die ab ner bestimmten Version richtig viel Mist mit dabei war was man eigentlich nicht brauchte und die Versionen auf einmal richtig groß wurden.

Nichtmal mein Vireprogramm funtkioniert noch unter WinXP

Ok wird bestimmt noch irgendwelche Virenprogramme geben die darauf laufen aber das ist ja mal richtig krass fast nichts wird mehr unterstützt.

(Will eigentlich sowieso kein Win7 mehr aber bin mal gespannt ab wann das beim 7er so heftig wird weil das ja auch schon seit diesem Jahr Supportdende haben.


Könnte man sagen das man dieser Seite vertrauen kann?

https://torrents.linuxmint.com/


Vielleicht ist es besser, die deutschsprachigen Versionen hier aus dem Forum zu nutzen.

Hier gibt es für LMDE3 auch den Desktop Mate und LXDE.

Off-Topic:
Das einzigste was ich jetzt seit zwei Tagen geschafft habe, ist Windows XP zu installieren
"lachen wenn es zum weinen nicht reicht"

Vielleicht startest du mit der LiveDVD/Stick mal gparted und machst die Platten leer.

PS. Windows vor Linux zu installieren macht es extrem einfacher bei Dualboot. Lass die Finger von Windows 7, XP 2000, ME, 98,95.
« Letzte Änderung: 09.02.2020, 20:23:50 von peter_deister »

Wollte ich eben auch aber komischerweise geht keine meiner ISOs mehr nachdem ich LinuxMint 19.3 gelöscht habe und gerade dabei war:

Win10, LMDE3 und LinuxMint19.3 als DualBoot zu installieren. Nur bin ich nichtmal soweit gekommen Win10 zu installieren (Das aber schonmal drauf war) da stand dann iwas von wahrscheinlich Fehler an der DVD, Dann habe ich mit Mint19.3 als LiveSystem ne Win10 von meinen ISOs gebrannt, doch leider ging auch diese nicht, aber anderer Fehler, erst kommt Key Eingabe und wenn man da auf später klickt macht er kurz weiter und stürzt dann ab.

Dann wollte ich wieder LinuxMint 19.3 installieren (da die ISO schon vorhanden war)
Livesystem von LinuxMint 19.3 ließ sich starten aber wenn ich dann auf installieren ging und Partitunierte kam dann kurz darauf später ebenfalls eine Fehlermeldung. (Das war die OEM LinuxMint 19.3 Version wo man kurz vor der Eingabe des Names, des PC Namens und des Passwortes noch den Namen von der "Firmengruppe" eingibt.
Daran kann es aber eigentlich auch nicht liegen die hatte ich schonmal installiert.

Das einzigste was sich jetzt installieren ließ war ein Uraltes Ubuntu (da geht aber auch schon fast gar nichts weil die Version viel zu alt war ) und der WindowsXP.

Habe schon verschiedenes versucht einmal im UEFI Modus einmal im Legacy Modus habe auch schon versucht alle anderen HDDs auszustecken das brachte allderdings auch keinen Erfolg.

Nichtmal die Win7 ISO die ich hier habe ließ sich booten es kam zwar ganz kurt die Meldung: "Wenn Sie installieren möchten drücken Sie eine beliebige Taste" aber kurz nachdem man das gemacht hat kam ne weitere Meldung das sich auf dem Datenträger kein Betriebssystem befindet.

Das ist jetzt alles so umständlich da ich im Moment keinen anderen Laptop oder so da habe um z.B. zu checken ob es an den ISOs liegt oder in der Zwischenzeit andere ISOs laden.

Windows Installation:

UEFI oder BIOS?

Partitionstabelle: msdos oder gpt?

Also ich will jetzt erstmal wenigstens Hauptsache irgendein Betriebssystem installieren.
Natürlich wäre mir Win10 als erstes am liebsten und danach LMDE 3 und LinuxMint 19.3

Verstehe seit gestern halt überhaupt nicht wieso sich kein einziges System installieren lässt. (Platten habe ich jeweils Partitioniert also beim Windows Versuch und auch beim Linux Mint 19.3 Versuch.

LinuxMint19.3 startete zwar als Live System, aber es ist nicht mal 5 Minuten stabil gelaufen damit ich mir kurz LMDE3 runterladen, und kurz auf ne andere Festplatte schieben kann. (Das habe ich über 10x hintereinander versucht.)

Schlussendlich hat nur geklappt ein 10 Jahre altes Ubuntu zu installieren und damit habe ich dann ne 2te ISO von Win10 gebrannt. Lies sich aber auch nicht installieren.

Wie gesagt im Moment ist jetzt Windows XP drauf und weiß gerade nicht weiter wie ich das jetzt sauber installiert kriege.

1x als ich LinuxMint im UEFI MODE installieren wollte ging es nicht weiter weil kam das kein UEFI Verzeichniss da sei.

Wie muss ich das denn für UEFI einrichten? normalerweise habe ich halt einfach ne 20GB Große / dann ne 4 GB Swap (hab 16GB RAM der Swap wird eh nie voll) und der Rest halt /home

Wäre nett wenn mir das einer erklären könnte was man im UEFI Modus noch zusätzlich machen muss. (Aber wie gesagt habe es ja mit Legacy bzw. anderes Betriebssystem auch schon versucht.

Windows10 im UEFI braucht ein gpt - Partitionstabelle sonst geht nix mit UEFI.
Für eine BIOS - Installation muss es eine msdos - Partitionstabelle sein.

Linux Mint ist es vollkommen egal!

@Tommix

Da ich aktuell WinXP drauf habe kann ich mir gerade keine richtigen ISOs für WIN10
besorgen.
Sobald ich alle ISOs erneuert habe wie sollte ich dann vorgehen?

Ist UEFI oder BIOS besser? (Dachte halt einfach UEFI ist neuer also das aber da habe ich dann bei der LinuxMint manuellen Partitonierung irgendeinen Fehler gemacht und das für UEFI nicht eingetragen) Was hätte ich ja eigentlich eintragen sollen?

Und übrigends bisher habe ich nur versucht die Systeme auf meine 256 GB SSD zu installieren, das mit dem 3ten Betriebssystem auf die andere normale Platte hätte ich eh erst versucht sobald die anderen 2 Systeme laufen.

Da ich aktuell WinXP drauf habe kann ich mir gerade keine richtigen ISOs für WIN10
besorgen.

Das ist doch sehr gut!
Da gibt es bei Windows10 ein Tool zum erstellen eines bootfähigen Mediums.
Damit erstellst du am besten einen bootfähigen USB - Stick.