Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.02.2020, 00:58:11

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23480
  • Letzte: MoonaLisa
Statistiken
  • Beiträge insgesamt: 641613
  • Themen insgesamt: 51989
  • Heute online: 244
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 9
Gäste: 146
Gesamt: 155

Autor Thema: [erledigt] Linux Mint 9: Canon MP270 scannt nicht!  (Gelesen 872 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Strumwolf

  • Gast
[erledigt] Linux Mint 9: Canon MP270 scannt nicht!
« am: 23.01.2012, 15:22:44 »
Hallo

habe meinen Drucker, ein Canon PIXMA MP270, auf meinem LinuxMint 9 64-Bit System mit Druck- und Scantreiber installiert. Drucken tut er einwandfrei, nur wenn ich scangearmp im Terminal eingeben, erhalte ich folgenden Fehler:

$ scangearmp
scangearmp: error while loading shared libraries: libgimp-2.0.so.0: wrong ELF class: ELFCLASS64

Nach ewigen gesuche in Google und Co habe ich es nicht geschafft den Fehler zu beheben.

Hat jemand einen Lösungsweg für das selbe oder ähnliche Probleme parat?



EDIT: Problem gelöst, habe mir die Datei geladen und installiert, anschliessend ging es zu scannen!
« Letzte Änderung: 23.01.2012, 15:37:52 von ProjektF »