Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.09.2020, 00:24:53

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24566
  • Letzte: Mollox
Statistiken
  • Beiträge insgesamt: 685118
  • Themen insgesamt: 55447
  • Heute online: 477
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 6
Gäste: 411
Gesamt: 417

Autor Thema:  Installation: Bootprobleme  (Gelesen 1471 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Installation: Bootprobleme
« Antwort #30 am: 30.01.2020, 23:58:45 »
Ich arbeite nicht unstrukturiert. Ich tue genau das, was man üblicherweise bei einer Linux-Installation tut: DVD rein, auf eine Partition installieren, zuschauen, läuft. Nach den Versprechungen des Internets sollte die Installation damit abgeschlossen sein und man braucht sich um nichts zu kümmern, außer um die Einrichtung seines Linux.

Dass jedesmal neue Fehler auftauchen, obwohl ich ABSOLUT zweimal das gleiche hintereinander gemacht habe, ist ja nicht mein Verschulden.

Warum z.B. die neue Partition anders gelistet wird, auch wenn die Platte im selben Port steckt, konnte mir auch keiner erläutern. Vielleicht weiß das auch keiner? Müsste ich so etwas für eine Linux-Installation wissen? Dann ist Linux tatsächlich nur etwas für Nerds, die IT studiert haben...

Deswegen halte ich es auch nicht für sinnvoll, jetzt mit einer neuen Version nochmal alles durchzuprobieren. Das heißt nur, dass ich Linux z.Z. nicht installiert kriege.
« Letzte Änderung: 31.01.2020, 00:40:59 von Tutnix »

Re: Installation: Bootprobleme
« Antwort #31 am: 31.01.2020, 00:06:37 »
Off-Topic:
Ich tue genau das, was man üblicherweise bei einer Linux-Installation tut:
Warum kann ich das nicht glauben? Weil es dann funktionieren sollte. ::)

obwohl ich ABSOLUT zweimal das gleiche hintereinander gemacht habe
Fehler verschwinden selten, indem man sie wiederholt.
« Letzte Änderung: 31.01.2020, 00:10:03 von aexe »

Re: Installation: Bootprobleme
« Antwort #32 am: 31.01.2020, 00:48:54 »
Wenn ich einen Vorgang zweimal nach Vorschrift mache, und er funktioniert nicht, dann ist entweder die Vorschrift falsch oder die Vorschrift kennt nicht alle Möglichkeiten der Fehlerquellen. Und das wird so sein: bei 80% der Computer funktioniert der Vorgang, bei 20% eben nicht. Dazu sind die Computer einfach zu unterschiedlich. Durch die Wiederholung stelle ich nur fest, ob ich als Benutzer einen Fehler gemacht habe, und ob der Fehler reproduzierbar ist. Wenn ich beim ersten Mal einen Fehler gemacht habe, müsste es beim zweiten Mal klappen. Das ist aber nicht so.
Der Fehler ist nun zwar reproduzierbar, aber immer mit anderen Eckdaten, so dass im Vorgang selbst etwas nicht stimmt. Ich könnte es jetzt vielleicht noch dreißigmal machen, es wird nichts bringen, da ich meine Vorgehensweise nicht ändere Ich kann hundertmal gegen einen Baum fahren - es wird immer weh tun. Erst wenn ich eine der ECKDATEN verändere, könnte der Vorgang gelingen. Also muss ich auskundschaften, wie ich um den Baum herumkomme. Das sogenannte "Rumprobieren§. wie ihr es nennt, ist unbedingt nötig, um nicht zum 101sten Mal gegen den Baum zu fahren.

Ich finde, das ist ziemlich simpel und sollte nachvollziehbar sein. Linux als das Allheilmittel anzupreisen, das NIE, NIE Fehler macht, aber den Nutzer für doof halten, weil der IMMER Fehler macht, ist die schlechteste und übrigens auch die intoleranteste Fehlerlösung.

PS Ich spüre schon wieder, dass mich einige flapsige Sprüche der Linux-Gemeinde zur Weißglut bringen.  Ich glaube, ich verzichte auf weitere Hilfe. Aber ich verrate dann auch nicht, wie und ob es geklappt hat. Ihr kennt ja alle Fehlerursachen schon.
« Letzte Änderung: 31.01.2020, 00:59:51 von Tutnix »

Re: Installation: Bootprobleme
« Antwort #33 am: 31.01.2020, 01:15:03 »
Off-Topic:
Ich glaube, ich verzichte auf weitere Hilfe
Kein Problem. Das wird das Forum verkraften können.
« Letzte Änderung: 31.01.2020, 01:28:40 von aexe »

Re: Installation: Bootprobleme
« Antwort #34 am: 31.01.2020, 07:41:34 »
Ich finde, das ist ziemlich simpel und sollte nachvollziehbar sein. Linux als das Allheilmittel anzupreisen, das NIE, NIE Fehler macht...

Das macht hier niemand. Du aber erwartest, dass alles auf Knopfdruck zu funktionieren hat. Dem Anspruch wird wohl am ehesten noch MacOS gerecht, was versucht, alles mundgerecht zu servieren.

Bei Linux gehört schon ein wenig Engagement dazu. Wenn du etwas Recherche betreibst, dich ein wenig für Zusammenhänge interessierst und mit Motivation dabei bist, etwas neues lernen zu wollen, dann wird dir hier geholfen und du wirst vielleicht auch die ein oder andere Lösung schon selber herausfinden können. Nach Gesetz und Vorschrift wird hier bestimmt nicht gearbeitet und das ist auch gut so.


Re: Installation: Bootprobleme
« Antwort #35 am: 13.05.2020, 20:44:28 »
Nur zur Info - von wegen „das neueste ist immer besser“: Linux mint mate „Rebecca“ und „Quiana“ lassen sich zwar installieren, die Partition wird eingehängt und es ist was drauf, beide booten aber nicht.
 
19.3 „Tricia“ wird augenscheinlich installiert (die Installation fragt sogar nach einer Swap, das tun die beiden anderen übrigens nicht), aber die Partition lässt sich nicht mal einhängen, lässt sich mit Geparted nicht testen und bootet natürlich auch nicht. 19.3 lässt sich somit wohl gar nicht mehr installieren.

Zur Zeit ist „Quiana“ drauf und es steht wieder bei „Elf Magic...“-Fehler, das hatte ich auch schon mal.

Ich benutze deshalb seit drei Jahren das 32bit-Linux „Rebecca“ 17.1 - das lasse ich so, wie es ist, auch ohne Updates. Ein laufendes System sollte man nicht grundlos ändern...

Dass ein 64bit-System funktioniert, beweist, dass alle 64bit-Live-DVDs anstandslos laufen und auch „Rebecca 64bit“ von einem USB-Stick ebenfalls. Wähle ich mit F8 das Plattenmenü beim Booten an, startet er das 32bit-Linux von der Festplatte, und auch das 64bit-Linux vom Stick. In beiden Fällen erscheint der Bootmanager mit der betreffenden Linux-Version ganz oben, und in beiden Fällen taucht „Windows-Loader“ unten auf.

Das hat mit dem Neuversuch niemals so geklappt. Wo ist da der Loader geblieben?

Um auszuschließen, dass vielleicht die externen Platten zu neu sein könnten, habe ich versuchsweise eine baugleiche alte Platte verwendet - aber das funktioniert auch nicht.
« Letzte Änderung: 13.05.2020, 20:55:01 von Tutnix »

Re: Installation: Bootprobleme
« Antwort #36 am: 18.05.2020, 16:24:51 »
Bei Rebecca 17.1 und Quiana 18.? wird folgender Text angezeigt.


Die Dateien sind jedoch vorhanden, so wie auch der komplette Boot-Ordner. Hd2 wird mit ls überhaupt nicht angezeigt, obwohl dort vier Partitionen drauf sein müssten (Linux ext4, Swap, NTFS1 und NTFS2)


Bei Tricia 19.3 lässt sich die Partition nicht einhängen und deshalb auch nicht kontrollieren. Installation zweimal probiert.


« Letzte Änderung: 18.05.2020, 16:28:04 von Tutnix »