Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.09.2020, 17:27:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 683610
  • Themen insgesamt: 55340
  • Heute online: 598
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Firefox Flashplayer aktualisieren  (Gelesen 489 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Firefox Flashplayer aktualisieren
« am: 21.01.2020, 17:42:23 »
Hallo,  Ich möchte den firefox shock wave flash  updaten .  Was muss ich denn nehmen apt, yum , tar.gz ,  oder rpm ?   Danke

Re: Firefox Flashplayer aktualisieren
« Antwort #1 am: 21.01.2020, 17:58:44 »
Dir hat beim Surfen Deine Bank oder irgendwer sonst gesagt dass Deine Version nicht mehr aktuell sei?
 ;)

Auch wenn Du nicht mitteilst welche Mint-Version Du verwendest und welches Desktop Du nutzt, in so einem Falle, Geduld haben und abwarten bis über die offizielle Aktualisierungsverwaltung das update kommt

Markus67

  • aka NeuerMintUser67
  • *****
Re: Firefox Flashplayer aktualisieren
« Antwort #2 am: 21.01.2020, 18:04:19 »


Moin du oder sie bekommen info aus ihren System
oder Eine Benachrichtigung angezeigt das neue Updates  vorhanden, sind
Und außerdem muss man warten bis es ein Sog update gibt, und man sollte sich
auch mal fragen ob man eigentlich Auf andere Leute oder dem Internet glaubt,.
1. Momentan  ist Flash Aktuell   in seiner Version.

Gruß Markus

Re: Firefox Flashplayer aktualisieren
« Antwort #3 am: 21.01.2020, 18:08:10 »
Bitte beachte beim Erstellen eines Themas den roten Hinweis, deine Mint-Version und den Desktop anzugeben, das erspart unnötige Nachfragen. Zu ermitteln u.a. im Programm "Willkommensbildschirm".

Grundsätzlich braucht man bei Mint DEB Dateien, nicht RPM. Der Flashplayer bekommt Updates über die normalen Paketquellen.

Re: Firefox Flashplayer aktualisieren
« Antwort #4 am: 21.01.2020, 18:34:51 »
Was muss ich denn nehmen apt, yum , tar.gz ,  oder rpm ?
Also lautet die Antwort: keines davon, weder noch …

Re: Firefox Flashplayer aktualisieren
« Antwort #5 am: 21.01.2020, 18:39:32 »
nur mal so
RPM müsste kompiliert werden

Re: Firefox Flashplayer aktualisieren
« Antwort #6 am: 21.01.2020, 18:45:36 »
Nein, Quelltext kompiliert man. RPM kann man - wenn nötig! - mit alien konvertieren. Tut hier aber nichts zur Sache.

Re: Firefox Flashplayer aktualisieren
« Antwort #7 am: 21.01.2020, 19:03:29 »
ok war falsch ausgedrückt,
meinte RPM zu deb konvertieren,
fällt aber wohl aus

Re: Firefox Flashplayer aktualisieren
« Antwort #8 am: 21.01.2020, 19:21:23 »
Hallo Apfelsine,

dir als Anfängerin würde ich (dringend) raten die Finger von manuellen Installationen und Updates zu lassen - insbesondere da viele Tutorials veraltet sind und du dein System ruckzuck verbastelt hast. Außer du kennst dich im Terminal aus und weisst was du tust (was aber scheinbar nicht der Fall ist).

Unter Linux Mint Cinnamon brauchst du eigentlich nur die "Aktualisierungsverwaltung" um (nahezu) alles auf dem System auf den neusten Stand zu bringen.
Anwendungen installieren Anfänger aus der "Anwendungsverwaltung" heraus.

Du suchst dir also nicht - wie z.B. unter Windows - deine Programme irgendwo aus dem Netz zusammen, sondern machst es eigentlich wie auf dem SmartPhone und installierst alles aus einer Quelle.

Ich hoffe die ersten Schritte, die das System vorschlägt (Updateserver, Backup, Sprachpakete) wurden ernst genommen?

Viel Spaß mit Mint.

thebookkeeper

  • aka AnanasDampf
  • *****
Re: Firefox Flashplayer aktualisieren
« Antwort #9 am: 21.01.2020, 21:09:27 »
... Der Flashplayer bekommt Updates über die normalen Paketquellen.

Evtl. könnte man im Terminal die Befehl-Ausgabe vergleichen:
Zitat
sudo apt install adobe-flashplugin
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
adobe-flashplugin ist schon die neueste Version (1:20191210.1-0ubuntu0.18.04.2)
...
apt-cache policy adobe-flashplugin
adobe-flashplugin:
  Installiert:           1:20191210.1-0ubuntu0.18.04.2
  Installationskandidat: 1:20191210.1-0ubuntu0.18.04.2
  Versionstabelle:
 *** 1:20191210.1-0ubuntu0.18.04.2 500
        500 http://archive.canonical.com/ubuntu bionic/partner i386 Packages
...