Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.11.2020, 09:19:35

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24828
  • Letzte: kohlhaas
Statistiken
  • Beiträge insgesamt: 697113
  • Themen insgesamt: 56413
  • Heute online: 447
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Nach Installation bootet Linux Mint 19.3 MATE nicht  (Gelesen 647 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #15 am: 14.01.2020, 21:43:23 »
Ist im UEFI evtl.: Sec. Boot auf eingeschaltet?

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #16 am: 14.01.2020, 21:51:16 »
Ist im UEFI evtl.: Sec. Boot auf eingeschaltet?
Nö, das habe ich deaktiviert(hatte gelesen, dass es damit zu Schwierigkeiten kommen kann).

Nachdem ich jetzt nochmal mit Rufus und LiLi jeweils den Stick geflasht habe kann ich beide male nicht Linux installieren, es beendet bei ca 3/4 die installation, bootet neu in das GNU GRUB 2.02 hinein, start der Linux Patition via BIOS (weil nicht anders möglich) ergibt denselben Fehler wie im Ausgangspost.

Der Unterschied ist jetzt also: der Bootmanager ist weg (bzw. wurde durch GNU GRUB 2.02 ersetzt), es gibt keine Loginmaske mehr sondern es kommt direkt (nach 2-3min _ geblinke) der Fehlerscreen.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #17 am: 14.01.2020, 22:11:24 »
Faszinierend, wie es immer wieder gelingt, die Installation scheitern zu lassen.   
Schade nur, dass keiner weiß, wie man das anstellt.
Eine genauere Beschreibung des Vorgehens wäre sinnvoller als die des enttäuschenden Ergebnisses.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #18 am: 14.01.2020, 23:20:19 »
Also, es kam der Vorschlag ein anderes Flashprogramm zu nehmen als LiLi, so geschehen um nocheinmal eine 19.3 Version aufzuspielen, mit der Hoffnung, dass es am Flashprogramm lag. Leider wurde der Stick in ein Dateiformat formatiert, welches ich nicht von Windows aus erkennen konnte.

Boot via BIOS vom Stick -> Check der DVD -> alles gut ->
Danach von dem Stick via BIOS gebootet und installiert:
Sprache Deutsch ->
Tastatur Deutsch ->
Netzwerk Verbinden ja ->
Installation von Drittanbietersoftware ja ->
Partitionen löschen (swap & Linux Partition) ->
neue Swap 4GB aus freiem Speicherplatz ->
neue Linuxpartition aus freiem Speicherplatz (restliche 45GB), Dateiformat EXT4 (das oberste), verwenden als "/" ->
jetzt installieren ->
Zeitzone Berlin ->
Benutzername und Passwort.

Jede Installation lief so ab. (Bis auf die erste, da wurde nicht Swap und Linux Partition gelöscht, gabs ja noch nicht)

Die erste Installation versuchte ich letzte Woche mit einem alten 8GB USB Stick, LM 19.3 Cinnamon, leider blieb der Installstick beim Punkt Drittanbietersoftware stehen, die Prüfung der DVD ergab 208 Fehler, also am Montag, gestern einen neuen Stick geholt, seitdem:
LM 19.3 Mint via LiLi geflasht und installiert -> ausgang erster Post
danach nochmal installiert, vielleicht war ja was falsch -> immernoch so
diverse Test im Live-Modus ausprobiert "sudo parted --list" funktioniert, siehe Antwort #11, "inxi -Fz" führt zum einfrieren des LiveSystems, auch im Abgesicherten Modus.

Danach den Stick mit belanaEtcher geflasht (LM19.3Mate) und installiert, seitdem:
kein Bootloader mehr, wenn Linux als erste Bootpartie im BIOS eingetragen ist kommt ein schwarzer Bildschirm mit GNU GURB 2.02

Danach den Stick mit Rufus und LM 19.2 Cinnamon Kernel 5.3.0 geflasht:
beim Installieren hängt sich der Installstick wieder beim Punkt Drittanbietersoftware auf, -> lag es eventuell garnicht an Stick 1?

Danach den Stick mit Rufus und danach mit LiLi wieder auf LM19.3Mate geflasht:
Beim installieren bricht der Balken (jeweils, einmal via Rufus, als letztes via LiLi probiert) bei ca 3/4 ab, danach kommt der blinkende Underscore und danach die Fehlermeldung wie im ersten Post (nur mit anderen Zahlen), danach gleiches Problem wie beim versich nach belenaEtcher

Wenn ich im Bios die Windows Partition einstelle komme ich direkt ins Windows, wenn ich Linux auswähle komme ich in das GNU GRUB 2.02 Fenster.

Wenn ich etwas noch genauer spezifizieren soll dann gerne, würde ja schon gerne mal Linux kennenlernen :(