Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.11.2020, 05:53:06

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24832
  • Letzte: Kowa
Statistiken
  • Beiträge insgesamt: 697313
  • Themen insgesamt: 56434
  • Heute online: 508
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 342
Gesamt: 344

Autor Thema:  Nach Installation bootet Linux Mint 19.3 MATE nicht  (Gelesen 655 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Wie der Titel schon sagt, nachdem ich parallel Linux Mint 19.3 MATE installiert habe (will umsteigen brauche aber Windowsprogramme mindestens noch 4 Monate, weswegen es parallel läuft) komme ich in den Bootmanager und kann zwischen Linux und Windows 10 auswählen, wenn ich Linux wähle komme ich zur Loginseite, nachdem ich das Passwort eingebe und bestätige kommt erstmal für ca 2min ein schwarzer Bildschirm mit blinkendem Underscore, danach einige Outputs (siehe Anhang).

Was kann ich tun? Ich habe Windows und Linux parallel auf einer Partition, 450gb windows, 50gb linux, davon 4gb für die swap; für die Installation habe ich die swap Partition und die "/" root Partition erstellt.


Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #1 am: 14.01.2020, 17:01:44 »
Herzlich willkommen im Grünen! :)

Der PC fährt ja gleich wieder runter  ::) ! Warum? Lass mal deine Hardware sehen:
inxi -FzAusgabe bitte als Text (!) im Codeblock zeigen. Dazu im Volleditor (nicht Schnellantwort benutzen) den Text markieren und auf '#' klicken.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #2 am: 14.01.2020, 17:06:46 »
Bitte auch gleich noch ein:
sudo parted --listDanke.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #3 am: 14.01.2020, 17:09:05 »
Aus dem Livesystem heraus natürlich. ;)

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #4 am: 14.01.2020, 17:44:18 »
Hallo,
also, habe probiert das im LiveSystem zu machen, vorher musste ich die Sprache der Tastatur umstellen. Bei inxi -Fz passiert nichts, danach habe ich sudo inxi -Fz probiert, auch nichts, dann noch sudo parted --list, dabei ist leider auch nichts passiert, ich habe daraufhin ls probiert, um zu sehen ob ich bei der Bedienung des Terminals etwas falsch mache, daraufhin kam eine entsprechende Antwort des Terminals (also die Liste der Pfade).
Leider friert auch das Livesystem nach ca 2-3min ein, sodass ich das ganze jetzt 3-4mal probiert habe ohne Erfolg.
Der Rechner fährt im übrigen nicht herunter, er verharrt in dem im Screenshot angezeigten Bildschirm.
Ist es möglich euch die Daten auch via Windows zukommen zu lassen?

Meine Hardware (soweit es mir sinnvoll erscheint diese zu listen):
CPU: Intel core i7-7700HQ
BIOSMode: UEFI
SMBIOS: 3.0
Sicherer Start: aus
RAM: 16gb
Grafikkarte: Nvidea Gforce GTX 1060
Baseboard: p65xHP
Festplatte: Samsung SSD 850 EVO M.2 500gb

Die Partitionen sind (aus dem Kopf von der Linuxbezeichnung, Größe und Rang aus Windows entnommen):

Windows 415gb ntfs
bootmanager 99mb
swap 3,72 gb
keine Ahnung 817mb ntfs
linux 19.3 45,1gb

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #5 am: 14.01.2020, 17:46:44 »
vorher musste ich die Sprache der Tastatur umstellen

nö, mal eine ISO hier aus dem Forum nutzen.
Da ist schon alles deutsch!

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #6 am: 14.01.2020, 17:51:09 »
vorher musste ich die Sprache der Tastatur umstellen

nö, mal eine ISO hier aus dem Forum nutzen.
Da ist schon alles deutsch!

Kann ich auch machen, ich meinte nur, dass ich vor Befehlseingabe die Tastatur im LiveSystem umgestellt habe, falls das zu Problemen führen könnte (lade jetzt im Hintergrund mal die deutsche Version).

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #7 am: 14.01.2020, 18:06:35 »
vor Befehlseingabe die Tastatur im LiveSystem umgestellt
ist eine gute Idee und keine besonders schwierige Aktion.  :D  setxkbmap de
Sieht aber so aus, als hätte das Live-System / die ISO-Datei / der USB-Stick einen Defekt.
« Letzte Änderung: 14.01.2020, 18:10:55 von aexe »

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #8 am: 14.01.2020, 18:15:29 »
Sieht aber so aus, als hätte das Live-System / die ISO-Datei / der USB-Stick einen Defekt.
Ich hatte schon vor einer Woche probiert mir Linux zu installieren, da ging garnichts, ein Freund meinte daraufhin, dass der Stick zu alt/defekt sein könnte, ich habe mir deswegen gestern einen neuen Sandisk USB 3.0 Stick gekauft, es wurde nichts damit gemacht außer via LiLi (neuste Version) die neuste Version von Mint (19.3.) heruntergeladen von https://linuxmint.com/ als Installstick draufzuspielen. Von daher gehe ich davon aus, dass der Stick nicht das Problem sein sollte. Ich habe den jetzt nochmal neu erstellt mit der DE Iso, vielleicht klappts ja jetzt (liveSystem), diesmal ist die ISO hier aus dem Forum.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #9 am: 14.01.2020, 18:20:58 »
Probiere auch mal ein anderes Tool als Lili. Unter Win funkt Rufus gut.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #10 am: 14.01.2020, 18:22:31 »
inxi -Fz und sudo parted --list sollte schon funktionieren, dass es das nicht tut war der Anlass zu meiner Vermutung.
Download mit Prüfsumme kontrollieren, ebenso wie die Installation im Bootmenü.

Etcher ist ein weiteres gutes Tool zum Live-USB-Stick erstellen.
https://www.balena.io/etcher/
« Letzte Änderung: 14.01.2020, 18:30:08 von aexe »

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #11 am: 14.01.2020, 18:28:46 »
Also, bei der DE Iso läuft das LiveSystem erstmal gut.

Bei sudo parted --list erscheint folgendes:
Modell: ATA Samsung SSD 850 (scsi)
Festplatte  /dev/sda:  500GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende   Größe   Dateisystem     Name                          Flags
 1      1049kB  473MB  472MB   ntfs            Basic data partition          versteckt, diag
 2      473MB   577MB  104MB   fat32           EFI system partition          boot, esp
 3      577MB   593MB  16,8MB                  Microsoft reserved partition  msftres
 4      593MB   447GB  446GB   ntfs            Basic data partition          msftdata
 5      447GB   451GB  3999MB  linux-swap(v1)
 7      451GB   499GB  48,4GB  ext4
 6      499GB   500GB  857MB   ntfs                                          versteckt, diag


Modell: ATA ST1000LM048-2E71 (scsi)
Festplatte  /dev/sdb:  1000GB
Sektorgröße (logisch/physisch): 512B/4096B
Partitionstabelle: gpt
Disk-Flags:

Nummer  Anfang  Ende    Größe   Dateisystem  Name                          Flags
 1      17,4kB  134MB   134MB                Microsoft reserved partition  msftres
 2      135MB   1000GB  1000GB  ntfs         Basic data partition          msftdata


Modell: SanDisk Ultra USB 3.0 (scsi)
Festplatte  /dev/sdc:  61,5GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos
Disk-Flags:

Nummer  Anfang  Ende    Größe   Typ      Dateisystem  Flags
 1      16,4kB  61,5GB  61,5GB  primary  fat32        boot, LBA

Wenn ich jedoch inxi -Fz ausführe hängt sich das LiveSystem auf, es lag also nicht am LiveSystem, sondern an dem Command. Ich habe vorher einfach mal 5min Musik gehört, alles läuft, auch jetzt geht es noch, sobald ich aber oben beschriebenen Command ausführe hängt sich alles auf.
Update zu dem verdacht: LiveSystem läuft immernoch stabil, habe diesmal einfach darauf verzichtet inxi -Fz auszuführen.
« Letzte Änderung: 14.01.2020, 18:33:09 von youarenotruth »

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #12 am: 14.01.2020, 18:36:08 »
Starte das Live - System mal im abgesicherten Modus.

Da du recht neue Hardware hast, könnte auch noch eine andere ISO helfen.

https://sourceforge.net/projects/linuxmintdeutsch/files/19.2/tommix/BETA_linuxmint-19.2-cinnamon-64bit-de-20190802%2BKernel_5.3.0.iso/download
Diese ISO hat bereits den Kernel (Ubuntu) 5.3.0 - 23 an Bord.

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #13 am: 14.01.2020, 18:45:38 »
Starte das Live - System mal im abgesicherten Modus.
Selbst da passiert nichts bis der Rechner einfriert bei Verwendung von inxi -Fz

UPDATE:

Also, ich habe den Stick nochmal mit dem Programm belanaEtcher geflasht, danach das Medium überprüft -> Medium ist in Ordnung, danach vom Stock aus nochmal 19.3 installiert (19.2 mit Kernel 5.3 läd noch beim Mitbewohner herunter), daraufhin kamen die gleichen Fehlermeldungen beim booten von Linux, allerdings ohne den Loginscreen, des weiteren gibt es jetzt keine Betriebssystemauswahl mehr, nurnoch "GBU is supported with minimal command lines", sodass ich jedes System via Bios starten muss.

Auch hatte ich probiert mit dem LiveSystem im abgesicherten Modus inxi -Fz auszurühren, gleiches Ergebnis: alles friert ein.

Außerdem erkenne ich unter Windows den Stick nichtmehr, werde mich wohl auf die Suche nach einem Programm machen um das Dateisystem zu erkennen.
« Letzte Änderung: 14.01.2020, 19:28:09 von youarenotruth »

Re: Nach Installation bootet Linux Mint 19.3 MATE nicht
« Antwort #14 am: 14.01.2020, 21:03:14 »
Nachdem ich nun den Stick via Rufus mit dem oben angebebenen 19.2 Mint Cinnamon geflasht habe kam wieder das gleiche Problem auf wie bei meinem alten Stick (liegt also vielleicht nicht am Stick) -> es hängt sich bei der Installationskonfiguration auf (friert ein), ich probiere jetzt nochmal 19.3 Mint Mate mit Rufus zu flashen und zu installieren.
(auch hier war die Prüfung wieder erfolgreich)

PS: nach dem installieren von dem via belanaEtcher geflashtem 19.3 gab es direkt nach dem Start den screen GNU GRUB 2.02 "minimal commands supported" als genauere Beschreibung meines letzten Kommentares)
« Letzte Änderung: 14.01.2020, 21:06:28 von youarenotruth »

 

1. Advent
1. Advent