Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
04.04.2020, 07:18:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23724
  • Letzte: niderenzi
Statistiken
  • Beiträge insgesamt: 651071
  • Themen insgesamt: 52706
  • Heute online: 478
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Update von 19.2 -> 19.3 kann nicht durchgeführt werden  (Gelesen 389 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,Ich wollte heute versuchen ein upgrade zu machen von 19.2 auf 19.3. Jedoch lässt sich aus einem mir nicht ersichtlichen Grund mint-meta-cinnamon nicht installieren.Wenn ich versuche das ganze manuell zu installieren bekomme ich jedoch angezeigt:
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 mint-meta-cinnamon : Hängt ab von: mint-meta-core soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
Versuch ich das ganze über synaptics bekomme ich angezeigt das für das Pakte auch "ubuntu-system-adjustments" benötigt wird das lässt sich aber auch nicht installieren da ich dann dies als ausgabe bekomme:
Removed /etc/systemd/system/multi-user.target.wants/hddtemp.service.
Created symlink /etc/systemd/system/multi-user.target.wants/hddtemp.service → /etc/systemd/system/hddtemp.service.
update-alternatives: Fehler: »/etc/alternatives/text.plymouth« kann nicht mit stat abgefragt werden: Das Argument ist ungültig
dpkg: Fehler beim Bearbeiten des Paketes ubuntu-system-adjustments (--configure):
 Unterprozess installiertes ubuntu-system-adjustments-Skript des Paketes post-installation gab den Fehler-Ausgangsstatus 2 zurück
Trigger für desktop-file-utils (0.23+linuxmint6) werden verarbeitet ...
Trigger für mintsystem (8.4.5) werden verarbeitet ...
Trigger für gnome-menus (3.13.3-11ubuntu1.1) werden verarbeitet ...
Trigger für mime-support (3.60ubuntu1) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
 ubuntu-system-adjustments
E: Sub-process /usr/bin/dpkg returned an error code (1)


Die Frage nun wie ich das gelöst bekomme?
Danke schon mal für die Antworten.



Re: Update von 19.2 -> 19.3 kann nicht durchgeführt werden
« Antwort #1 am: 19.12.2019, 23:05:06 »
ein upgrade zu machen von 19.2 auf 19.3.
Wie denn? Nach welchem Plan?
https://www.linuxmintusers.de/index.php?topic=58453.0

Ein Upgrade hat nur Sinn, wenn das LM-19.2 ohne Fehler läuft und vollständig aktualisiert ist.
« Letzte Änderung: 19.12.2019, 23:17:27 von aexe »

Re: Update von 19.2 -> 19.3 kann nicht durchgeführt werden
« Antwort #2 am: 19.12.2019, 23:49:35 »
ein upgrade zu machen von 19.2 auf 19.3.
Wie denn? Nach welchem Plan?
https://www.linuxmintusers.de/index.php?topic=58453.0

Ein Upgrade hat nur Sinn, wenn das LM-19.2 ohne Fehler läuft und vollständig aktualisiert ist.
Habe das gemäß der Anleitung gemacht. Nur werde ich aufgefordert "mint-meta-cinnamon" zu installieren. (s. Screenshot)


Re: Update von 19.2 -> 19.3 kann nicht durchgeführt werden
« Antwort #3 am: 20.12.2019, 00:10:36 »
Hmh, kann ich im Moment leider nichts dazu sagen, ich habe bisher nur eine frische Installation von LM-19.3 (ehemals beta) gemacht.