Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
11.07.2020, 06:13:31

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24248
  • Letzte: sattei92
Statistiken
  • Beiträge insgesamt: 670030
  • Themen insgesamt: 54280
  • Heute online: 255
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 94
Gesamt: 98

Autor Thema: [gelöst]  Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"  (Gelesen 515 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« am: 20.12.2019, 13:59:53 »
Mint 19.3 Xcfe begrüßt mich nach jedem Start beim ersten Tastendruck immer mit einer Meldung rechts oben über "Einrastende Tasten".
Ich hab mir schon einen Wolf in den Einstellungen gesucht, aber nichts gefunden, wie man das deaktivieren kann und auch Google wirft nichts dazu aus.

Unter "Barrierefreiheit -> Tastatur" ist "Einrastende Tasten" deaktiviert.

Hat jemand eine Idee?
« Letzte Änderung: 20.12.2019, 14:58:20 von canaderp »

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #1 am: 20.12.2019, 14:10:43 »
Hat jemand eine Idee?

Ja, setze mal die Ausgabe von inxi -Fz möglichst im Codeblock hier ein.

Ich tippe mal auf ein Notebook.  :)

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #2 am: 20.12.2019, 14:31:09 »
Ja, ist ein Acer-Notebook, ich sitze aber momentan nicht davor, die Ausgabe müsste ich nachreichen.

Davor hatte ich auf dem Notebook 18.3 Sylvia Xcfe und keine solche Meldung.

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #3 am: 20.12.2019, 14:37:03 »
mit einer Meldung rechts oben über "Einrastende Tasten".
Ein Bildschirmfoto von der Meldung wäre vielleicht auch nicht schlecht.
Möglicherweise geht es um CapsLock (Feststelltaste) oder NumLock?
Oder aktivierte Funktionstasten?
« Letzte Änderung: 20.12.2019, 14:41:42 von aexe »

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #4 am: 20.12.2019, 14:51:31 »
Ich habe in der Tat NumLock aktiviert und auch unter Einstellungen/Tastatur/Ziffernblock beim Start wiederherstellen ein Häkchen gesetzt. Scheinbar bringt dieser Haken die Meldung, nur wie lässt man diese Meldung verstummen?

Screenshot wollte ich schon machen, aber das kommt und geht derart schnell (ca. 1 Sekunde).

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #5 am: 20.12.2019, 14:57:52 »
Bin fündig geworden:
Rechtsklick auf die Glocke, Benachrichtigungseinstellungen, Anwendungen und dann dem xcfe4-settings-helper den Hahn abdrehen.

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #6 am: 20.12.2019, 14:58:18 »
Screenshot mit Taste Druck?
Und dann etwas zuschneiden.
Zu den Einstellungen bei Xfce kann ich nicht viel sagen, weil nicht in Benutzung.

Edit
Schon gelöst in der Zwischenzeit?

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #7 am: 20.12.2019, 15:14:10 »
Ja, ist gelöst, siehe mein Post über Dir.

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #8 am: 20.12.2019, 15:42:35 »
Zur 'Glocke'  ;)

Das hier ist gemeint.

 

Re: Mint 19.3 Xcfe: Meldung über "Einrastende Tasten"
« Antwort #9 am: 20.12.2019, 19:08:14 »
Ich bekomme solche Meldungen auch, manchmal heißt es 'Einrastende Tasten sind aktiviert', manchmal auch 'Verlangsamte Tasten sind aktiviert'.