Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.01.2020, 21:50:37

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 633411
  • Themen insgesamt: 51225
  • Heute online: 786
  • Am meisten online: 1228
  • (15.01.2020, 21:35:36)
Benutzer Online

Autor Thema:  Virtual Box Linux Mint 18.3 Silvia: Kann neues Update nicht installieren  (Gelesen 708 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hey LIEBE Leute, habe das alte Extension Pack gelöscht, da ich dachte, das dies das neue eventuell verhindere.
Nun geht das VB gar nicht mehr und das neue meldet beim installieren immer noch das (siehe Anhang)

Ihr wisst bestimmt, was da los ist! :-) 

Paket Installieren (unten rechts) klappt nicht?
Ich sehe da keine Fehlermeldung.

Nein, da erscheint doch diese rot markierte Fehlermeldung oben.
Hier nochmal in groß.

Welcher Fehler wird denn in dem rot markierten Bereich gemeldet?

Da ich es nicht kopieren kann, hab ich es ja angehängt. Kann man da doch auch lesen.  ::)

Da ich es nicht kopieren kann, hab ich es ja angehängt. Kann man da doch auch lesen.  ::)

Könnte man auch 'abtippen'. Aber das ist natürlich mit zusätzlicher Arbeit verbunden  ;D

So, wenn dir deine vbox guests wichtig sind, schau, dass diese gesichert sind. Dann lösche vbox vom System und installiere neu.

Möglichst nach den Anleitungen, die sich hier finden https://www.virtualbox.org/wiki/Linux_Downloads

Hab eher an eine OP als an neuinstallation gedacht. Mir hatte mal hier einer erzählt, dass nachdem wir es hier eingestellt haben ich
NIE WIEDER manuell updaten/installieren müsse. Es würde nun automatisch passieren! Soviel dazu!  >:(

Hi :)
Zitat
Mir hatte mal hier einer erzählt, dass nachdem wir es hier eingestellt haben ich
NIE WIEDER manuell updaten/installieren müsse

stimmt ja auch wenn du bei der repo version bleibst.. z.Z. 5.2.34
die du anscheinend auf deinem system bereits hast.

Habe aber trotzdem nicht funktioniert?   ::)

Welches davon brauch ich denn?  18.04 / 18.10 / 19.04

Hab doch 18.3  :-/
« Letzte Änderung: 11.12.2019, 17:14:56 von Master-Sezer »

Nun habe ich das 6.0, gibt es auch 6.1 eigentlich? Hab ich mal so gesehen.
Und nun kommt das:

Ja, für USB brauchst du noch das ExtensionPack in der passenden Version!

Nun steht das? Es kommt die Meldung das kein Update mehr gibt. Nur frage ich mich warum es 6.1. extension pack gibt,
wenn ich 6.0 Version habe? Ist das normal so?

Du hast das EP ja heruntergeladen, aber eben in einer zu neuen Version. Ich lade mir VB und EP immer zusammen runter und installiere beide, da kommt es nicht zu sowas.

SUPER!  ???  Wie kann ich nun wenigstens die alte VBOX starten? Das möchte nämlich von 0 starten.  :'(
« Letzte Änderung: 12.12.2019, 18:13:20 von Master-Sezer »

Siehe AW#5 - so würde ich das machen.