Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.08.2020, 11:20:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24360
  • Letzte: Dedc0re
Statistiken
  • Beiträge insgesamt: 675819
  • Themen insgesamt: 54774
  • Heute online: 552
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Yubikey geht nicht unter LM19.3  (Gelesen 540 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Yubikey geht nicht unter LM19.3
« am: 09.12.2019, 10:05:28 »
LinuxMint 19.3 Beta, Cinnamon

Ich habe LM 19.3 Beta installiert. Es läuft auch alles soweit ganz gut. Als Browser habe ich Google Chrome. Leider geht mein Yubikey unter LM 19.3 Beta nicht. Unter LM 19.2 lief er ohne Probleme.

Hat vielleicht einer eine Lösung?
« Letzte Änderung: 09.12.2019, 20:26:30 von gorzka »

Re: Yubikey geht nicht unter LM19.3
« Antwort #1 am: 09.12.2019, 12:35:18 »
Leider geht mein Yubikey unter LM 19.3 Beta nicht.
Bei einer Beta muß man schon rechnen das noch nachgearbeitet werden muß,
obwohl die LM19.3 schon sehr gut läuft.
Wirst wohl noch etwas abwarten müssen.
Gut wäre wenn die das melden würdest.

Re: Yubikey geht nicht unter LM19.3
« Antwort #2 am: 09.12.2019, 12:42:32 »
Das ist nicht der Sinn einer Beta, das man hier um Hilfe nachfragt!
Entweder man versucht an diesem Testprogramm mitzuarbeiten und Fehler zu finden oder man wartet besser auf die finale Version.

Re: Yubikey geht nicht unter LM19.3
« Antwort #3 am: 09.12.2019, 20:26:20 »
Danke für eure Antworten. Habe den Fehler eben selbst gefunden. Es musste noch ein Paket installiert werden. Nun löpped der Key ohne Probleme

tml

  • Gast
Re: Yubikey geht nicht unter LM19.3
« Antwort #4 am: 10.12.2019, 07:08:08 »
Off-Topic:
Es musste noch ein Paket installiert werden.
Schön, dass du dein Wissen hier so bereitwillig weitergibst...

Re: Yubikey geht nicht unter LM19.3
« Antwort #5 am: 10.12.2019, 08:07:30 »
Danke für eure Antworten. Habe den Fehler eben selbst gefunden. Es musste noch ein Paket installiert werden. Nun löpped der Key ohne Probleme

Welches war es denn?

Das hat dann aber nix mit Fehler in der 19.3 Beta zu tun, sondern mit einer nicht angegebenen Abhängigkeit im yubikey-Programm.

Vielleicht war durch Zufall das betreffende Paket in 19.2 mit dabei, weil es ein vorinstalliertes Programm eben auch benötigt und somit ist es dir nicht aufgefallen.

Re: Yubikey geht nicht unter LM19.3
« Antwort #6 am: 10.12.2019, 20:01:50 »
Entsdchuldibung
Es war "libpam-yubiko" aus diesen Quellen

http://ppa.launchpad.net/yubico/stable/ubuntu bionic main