Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.07.2020, 15:56:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24244
  • Letzte: Ulla
Statistiken
  • Beiträge insgesamt: 669620
  • Themen insgesamt: 54240
  • Heute online: 392
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Ärger mit HPlip  (Gelesen 313 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Ärger mit HPlip
« am: 06.12.2019, 14:47:10 »
AMD Ryzen Threadripper 1920X, Gigabyte X399 AORUS PRO, GigaByte RTX 2070 Windforce 8G, Ram 32 GB, SSD 970 EVO Plus 500GB, SSD Crucial MX500 500GB, SSD 480GB, HDD WD 20EZRX (2TB), Linux Mint 19.2 Cinnamon 64-bit, Win10 Prof. 64-bit

Hallo zusammen,
ich bin gerade mit hplip am verzweifeln. Aktuell ist bei mir hplip 3.19.6 drauf und damit laufen meine beiden HP Drucker x476dw und MFP M180n einwandfrei. Jetzt möchte ich noch einen Laserjet P1102w einbinden, aber das klappt einfach nicht.
Im Druckermenü wird er erkannt, Testseite wird vom System als gedruckt bestätigt, nur kommt nichts raus. Wenn ich hp-setup via terminal aufrufe wird er nicht gefunden und es kommt die Meldung "Driver Plug-in required" dieses lies sich aber nicht installieren. Dann fand ich einen Beitrag in dem beschrieben wurde apparmor zu deaktivieren und dann das Plug-in zu installieren. Habe ich übers Terminal erfolgreich gemacht und trotzdem will HP-Setup immer noch das Plug-in.
Was tun sprach Zeus?
« Letzte Änderung: 16.12.2019, 11:02:49 von franjo60 »

Re: Ärger mit HPlip
« Antwort #1 am: 10.12.2019, 15:39:34 »
Hat niemand eine Idee?

Re: Ärger mit HPlip
« Antwort #2 am: 10.12.2019, 16:18:51 »
Auch ich hatte schon Ärger.

Einfach nochmal:

sudo apt-get install hplip-gui

hp-setup -i IP-Adresse

Kaputt gehen kann eigentlich nichts. Viel Erfolg

Martin