Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2019, 05:39:52

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22948
  • Letzte: Funakoshi
Statistiken
  • Beiträge insgesamt: 624332
  • Themen insgesamt: 50422
  • Heute online: 455
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 281
Gesamt: 285

Autor Thema: [gelöst]  Browserprobleme  (Gelesen 737 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Browserprobleme
« Antwort #15 am: 01.12.2019, 02:07:36 »
 dmidecode 3.0
Getting SMBIOS data from sysfs.
SMBIOS 2.8 present.

Handle 0x000C, DMI type 17, 40 bytes
Memory Device
   Array Handle: 0x000B
   Error Information Handle: No Error
   Total Width: 8 bits
   Data Width: 8 bits
   Size: 4096 MB
   Form Factor: SODIMM
   Set: None
   Locator: ChannelA-DIMM0
   Bank Locator: BANK 0
   Type: DDR3
   Type Detail: Synchronous
   Speed: 1600 MHz
   Manufacturer: Hynix/Hyundai
   Serial Number: 23993419
   Asset Tag: 9876543210
   Part Number: HMT451S6BFR8A-PB 
   Rank: Unknown
   Configured Clock Speed: 1600 MHz
   Minimum Voltage: 1.5 V
   Maximum Voltage: 1.5 V
   Configured Voltage: Unknown

Re: Browserprobleme
« Antwort #16 am: 01.12.2019, 02:10:04 »
In Windows habe ich 4 GB RAM. Deshalb war ich ja so verwundert, dass LMDE mir nur 1,8 GB RAM zugesteht. Und dann wundert mich auch nicht, dass mein System einfriert.

Re: Browserprobleme
« Antwort #17 am: 01.12.2019, 02:15:21 »
Gib doch mal im Terminal ein free liefert Informationen über den Arbeitsspeicher (RAM) und den Swap (Auslagerungsspeicher).
swapon liefert weitere Details zum Swap.
« Letzte Änderung: 01.12.2019, 02:18:26 von aexe »

Re: Browserprobleme
« Antwort #18 am: 01.12.2019, 02:39:52 »
anitavolkmar@mint:~$ free
              total        used        free      shared  buff/cache   available
Mem:        1889040     1152524      130028      160804      606488      363288
Swap:       4298748     1012128     3286620
anitavolkmar@mint:~$ swapon
NAME      TYPE      SIZE   USED PRIO
/dev/sda7 partition 4,1G 471,3M   -1
anitavolkmar@mint:~$


Re: Browserprobleme
« Antwort #19 am: 01.12.2019, 02:55:24 »
Ja, merkwürdig.
Was mir noch einfällt, um den Arbeitsspeicher zu checken: sudo inxi -mxx

Re: Browserprobleme
« Antwort #20 am: 02.12.2019, 16:06:03 »
Hallo Ihr Lieben,

ich bedanke mich ganz herzlich für Eure Vorschläge.

Leider kann ich mit diesem installierten Linux nicht mehr arbeiten. Es friert jetzt schon ein, sobald ich einen Browser öffne und ich gleichzeitig eine andere Anwendung laufen habe.
Ich habe es jetzt rausgeschmissen und probiere etwas anderes aus.

aexe: "sudo inxi -mxx" habe ich gar nicht mehr probiert_

Gerne werde ich mich aber bei neuen Problemen wieder rühren. Ihr seid wirklich toll und hilfsbereit  :).

LG Volkmar

Re: Browserprobleme
« Antwort #21 am: 02.12.2019, 16:09:20 »
Setze dann bitte noch auf erledigt. Wie? Siehe Hilfe oben.

Re: Browserprobleme
« Antwort #22 am: 06.12.2019, 13:28:36 »
Hllo,

bin wieder da und will in dem Thread weiter posten, da ich immer noch an dem Problem hänge. Ich weiss allerdings jetzt etwas mehr. Dazu aber später.

Re: Browserprobleme
« Antwort #23 am: 06.12.2019, 14:27:34 »
ich habe Mint LMDE3 32-bit wieder neu installiert. Ich habe übrigens jetzt auch die Konfiguration nach Aexes Vorschlag: 
anitavolkmar@linuxmint:~$ sudo inxi -mxx
[sudo] Passwort für anitavolkmar:           
Memory:
  RAM: total: 1.80 GiB used: 765.2 MiB (41.5%)
  Array-1: capacity: 8 GiB slots: 2 EC: None max module size: 4 GiB
  note: est.
  Device-1: ChannelA-DIMM0 size: 4 GiB speed: 1600 MHz type: DDR3
  manufacturer: Hynix/Hyundai part-no: HMT451S6BFR8A-PB

Übrigens hat LMDE3 von sich wieder nur 1,8 GB Speicher installiert und man konnte da auch nichts einstellen oder ändern, obwohl ich ja ein 4 GB-Speichermodul habe . Das System funktioniert jetzt auch solange, bis ich Facebook im Firefox öffne. Dann geht der RAM-Verbrauch rasend schnell in die Höhe und friert das System ein.
Facebook scheint also der "Übeltäter" zu sein.
Hat irgendjemand eine Idee dazu, wie ich den Speicher erweitern kann, ohne irgendetwas neues einbauen zu müssen? Oder hat jemand einen guten Vorschlag für einen Browser, der wenig Ressourcen verbraucht und trotzdem Facebook öffnet? (habe Midori (hat Facebook nicht geöffnet), Epiphany (zeigte nur eine leere Seite) und Vivaldi (funktionierte auch nicht richtig) probiert. Vielen Dank schoon mal ging bei allen nicht

Re: Browserprobleme
« Antwort #24 am: 06.12.2019, 14:30:32 »
Vielleicht noch wichtig: ich hatte schon Windows 7 Home Edition 64-bit als Parallelsystem (Dualboot) installiert.
Das Bootsystem steht auf BIOS/Legacy.

Re: Browserprobleme
« Antwort #25 am: 06.12.2019, 17:45:20 »
Dass du kein 64-bittiges Mint installiert hast, macht keinen Sinn, nehm ich aber zur Kenntnis. 

Wenn du allerdings mit LMDE 32-bittig unterwegs bist, sollte es wenigstens der PAE-Kernel sein und deinem Ram geht es dann auch besser. 

Also nachinstallieren: 

apt updateapt install linux-headers-686-pae linux-image-686-pae

Re: Browserprobleme
« Antwort #26 am: 07.12.2019, 01:17:25 »
@geobart: werde ich gleich ausprobieren

Mein Laptop hat kein 64-bit-Linux angenommen.

Re: Browserprobleme
« Antwort #27 am: 07.12.2019, 02:44:53 »
@geobart: habe den Kernel gemäß Deiner Anleitung ausgetauscht und siehe da: 3,76 GB Speicher sind auf einmal da. Problem gelöst. Vielen herzlichen Dank.

Re: Browserprobleme
« Antwort #28 am: 07.12.2019, 02:46:54 »
"sudo inxi -mxx" ändert nichts, das ist nur eine Abfrage zum Status des Arbeitsspeichers.
Aber bestätigt, was Du sagst:
Zitat
Memory:
  RAM: total: 1.80 GiB used: 765.2 MiB (41.5%)
  Array-1: capacity: 8 GiB slots: 2 EC: None max module size: 4 GiB
  note: est.
  Device-1: ChannelA-DIMM0 size: 4 GiB speed: 1600 MHz type: DDR3
  manufacturer: Hynix/Hyundai part-no: HMT451S6BFR8A-PB
Obwohl 4 G verbaut sind, werden nur 1,8 G genutzt.

Edit
Aber geobart hat den Grund dafür gefunden!
Mit PAE (Physical Address Extension) kann im 32-Bit-Modus x86-kompatibler CPUs mehr physischer Arbeitsspeicher adressiert werden.
« Letzte Änderung: 07.12.2019, 03:03:18 von aexe »