Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.09.2020, 04:42:20

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 683492
  • Themen insgesamt: 55335
  • Heute online: 349
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 335
Gesamt: 337

Autor Thema:  k3b unter Cinnamon 19.2 fehlt was!?!  (Gelesen 652 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

k3b unter Cinnamon 19.2 fehlt was!?!
« am: 17.11.2019, 14:02:12 »
Hallo Freunde,
wie oben in der Überschrift schon angemerkt habe ich Mint Cinnamon 2 auf dem PC. Wollte mit Brasero eine CD kopieren aber da gab es sofort Fehlermeldung, dass einige Dateien fehlen. Habe aber nicht verstanden wie ich die fehlenden Dateiene? installieren kann.
Habe darauf hin k3b installiert aber auch da kommt eine Fehlermeldung, zu deren Lösung ich eure Hilfe brauche:

k3b install MP3 Audio Decoder plugin not found.

K3b could not load or find the MP3 decoder plugin. This means that you will not be able to create Audio CDs from MP3 files. Many Linux distributions do not include MP3 support for legal reasons.
Solution: To enable MP3 support, please install the MAD MP3 decoding library as well as the K3b MAD MP3 decoder plugin (the latter may already be installed but not functional due to the missing libmad). Some distributions allow installation of MP3 support via an online update tool...

mfg -lumpi -

Re: k3b unter Cinnamon 19.2 fehlt was!?!
« Antwort #1 am: 17.11.2019, 14:10:45 »
Hi
Verstehe ich jetzt nicht .
A:
Zitat
Wollte eine CD kopieren

Ok . Wie man eine CD kopiert ist schon klar .

Aber nun die Fehleraussage :
Zitat
K3b could not load or find the MP3 decoder plugin. This means that you will not be able to create Audio CDs from MP3 files
Heißt auf gut deutsch , du versuchst keine Copy , sondern von MP3 Files , eine Audio CD zu erstellen .

Was den nun ?
CD kopieren oder Audio CD erstellen ?
MfG soyo

Re: k3b unter Cinnamon 19.2 fehlt was!?!
« Antwort #2 am: 17.11.2019, 14:18:07 »
Ist im Normalfall eigentlich nicht notwebdig - aber gebe mal folgende Befehle, einzeln im Terminal ein und bestätige jeden mit Enter.
sudo apt-get install faac faad flac lame libmad0 libmpcdec6 mppenc vorbis-tools wavpack
sudo apt-get install ffmpeg
Mit diesen beiden Befehlen installierst du alle möglichen Audiodateien, die Linux 19.2 verwenden kann und braucht.
Anschließend probierst du K3b nochmal aus und meldest dich hier nochmal, ob du Erfolg hattest oder nicht.

Re: k3b unter Cinnamon 19.2 fehlt was!?!
« Antwort #3 am: 17.11.2019, 14:34:13 »
Hi :)
steht genau auf meiner page, die du ja kennst, beschrieben..

Re: k3b unter Cinnamon 19.2 fehlt was!?!
« Antwort #4 am: 17.11.2019, 14:35:12 »
k3b install MP3 Audio Decoder plugin not found.
.....olution: To enable MP3 support, please install the MAD MP3 decoding library as well as the K3b MAD MP3 decoder plugin.....
Das ist ein bekanntes "Problem" bei K3B.
Es geht darum, dass es bei der Installation von K3b  nicht alle Pakete, was mp3 angeht, mitinstalliert werden. Es geht vor allem um die Pakete:
libk3b7-extracodecs (sorgt für die MP3 Decoding-Funktionalität)
lame (Audio MP3 Encoder)

Probier mal diese nachzuinstallieren.


Re: k3b unter Cinnamon 19.2 fehlt was!?!
« Antwort #5 am: 17.11.2019, 15:43:49 »
Off-Topic:
steht genau auf meiner page, die du ja kennst, beschrieben..
Ein Beispiel für den exzellenten Support in diesem Forum. ::) 
Dass irgendwo etwas zu dem Problem zu finden ist … darauf muss man wirklich erst mal kommen.
Oder die danach folgenden Beiträge lesen.
« Letzte Änderung: 17.11.2019, 15:49:20 von aexe »