Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.12.2019, 22:24:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22947
  • Letzte: NoBa
Statistiken
  • Beiträge insgesamt: 624326
  • Themen insgesamt: 50422
  • Heute online: 690
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Nach upgrade auf 19.1 sind Netzwerkfunktionen nicht mehr verfügbar (ohne Termina  (Gelesen 527 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Linux Mint soeben von 18.3 Xfce auf 19.1 xfce Desktoprechner aktualisiert.
Leider ist die Funktion Neztwerk und auch Netzwerkverbindung nur noch so vorhanden, dass ich da Einstellungen im Kabelnetzwerk oder Funknetzwerk vornehmen kann. Also DNS ändern etc., tiefergehendes .... beide übrigens standardmäßig das gleiche Symbol.
Aber nicht mehr (wie noch immer in der dortigen Hilfe beschrieben) zB das Netzwerk trennen und verbinden kann. Also vom Internet trennen.
Hatte das immer unten auf die Leiste gelegt. Bildschirmfoto jetzt zeigt das neue Symbol, das die Funktionen nicht mehr hat.

Ich brauch das aber an diesem Rechner. Müsste sonst immer das Kabel ziehen .... ich muss öfters offline gehen können wegen sensibler Daten!

Vielen Dank, für mich ist das recht wichtig,
W.
« Letzte Änderung: 17.11.2019, 01:33:08 von Worf »

Auf 19.2 unverändert  :(

Vielleicht findest Du hier was Brauchbares im Ubuntu Forum. Allerdings schon ziemlich alt!
https://forum.ubuntuusers.de/topic/benachrichtigungsflaeche-wird-nicht-angezeigt/
Oder auch ....network-manager und network-manager-gnome mal neu installieren.
https://wiki.ubuntuusers.de/NetworkManager/
Zitat
NetworkManager nicht mehr im Panel
Im Forum erscheinen immer wieder Benutzer, bei denen der NetworkManager nicht mehr im Panel der Desktopumgebung erscheint. Dieses Problem lässt sich meist sehr einfach lösen.

Benachrichtigungsfeld
Der NetworkManager besitzt keinen Starteintrag im Anwendungsmenü der Desktopumgebungen, er erscheint nur als kleines Icon im sogenannten "Benachrichtigungsfeld"-Applet im Panel von GNOME. Löscht man dieses Applet aus Versehen, so findet man natürlich auch den
NetworkManager nicht mehr. Man muss das "Benachrichtigungsfeld"-Applet wieder zum Panel hinzufügen. Weitere Informationen hierzu findet man im Artikel GNOME Panel in Wiki.
« Letzte Änderung: 15.11.2019, 00:49:21 von Hollex »

Vielen Dank, hab mal das update vom netzwerk-manager abgewartet, hat aber nichts geändert: die systray-n.rc Datei gibts nirgends, wo ich mit Editor versuchen wollte, in  der config/...panels.xml nachzusehen, ob alles passt (lt. deinem Link Hollex).
Könnte die anders heißen?

Welche Datein genau müsste ich neuinstallieren für den Network-Manager und Network-Manager-Gnome?

https://wiki.ubuntuusers.de/NetworkManager/
network-manager
network-manager-gnome
Mit Synaptic einfach mal neuinstallieren.

Hier die network-manager prog (installiert) im Bildschirmfoto

Oh, hat sich überschnitten, also reichen diese 2 Programme - nur sicherheitshalber ....?

Versuche die beiden genannten erneut zu installieren.
Wenn kein Symbol im Panel auftaucht, mal dann im Terminal starten:
nm-applet
« Letzte Änderung: 16.11.2019, 16:50:17 von Hollex »

Also es kommen halt unverändert die beiden Anwendungen  Netzwerk bzw. Netzwerkverbindungen als Anwendungen und ich kann auch beide wieder auf die Leiste legen, siehe genaue Beschreibung und Bild im Anfangs-Beitrag.
Aber nach wie vor nur eingeschränkte Optionen, also Netzwerk trennen worum es mir geht wird nicht angeboten.
Beide Symbole sind übrigens gleich, obwohl es ja 2 verschiedene Anwendungen sind.
 :(
Edit: der Befehl nm-applet scheint nichts zu bewirken bzw. ist es nicht ersichtlich, allerdings wenn ich ihn mit sudo starte, dann ist ersichtlich, dass das System arbeitet.
Will ich das Fenster schließen, dann kommt die Meldung, dass noch ein Prozess läuft. Ich schließe ungern ein Terminalfenster brachial, aber der exit-Befehl lässt sich zwar reinschreiben, wird jedoch nicht ausgeführt, es läuft schon 10 Minuten .... eig. soll durch den Befehl doch nur das Prog gestartet werden?
« Letzte Änderung: 16.11.2019, 18:34:08 von Worf »

Ist unter Leiste [>> Leisteneinstellungen]
unter Objekte "Benachrichtigungsflächen" vorhanden?

Der Dienst nm-applet läuft dann bei Dir schon richtig. Kannst Du ja in den Prozessen sehen, auch gleich nach dem Booten.
Dann musst Du nochmal in die Leisteneinstellungen von Xfce gehen, vielleicht fehlt noch ein Element.
"Benachrichtigungsfläche"
« Letzte Änderung: 16.11.2019, 20:56:36 von Hollex »

Danke, ist meiner Ansicht nach alles da, heißt aber Benachrichtigungserweiterung: siehe zwei Fotos anbei!
Ev. ist das "Tool" reduziert worden ohne dass die "Hilfe-Info" angepasst wurde, gibts da irgendwo ein changelog fürs upgrade auf 19?

Der ganze Reiter "Verbindungen" wie in der (aktuell aufrufbaren) Hilfe beschrieben und früher vorhanden, der fehlt - siehe Foto 3 und 4!
« Letzte Änderung: 16.11.2019, 22:06:58 von Worf »

Benachrichtigungsflächen nicht Benachrichtigungserweiterung!

Nein, siehe Foto oben: das sind alle gelisteten Objekte.

Dann hast Du den Fehler gefunden.
Die "Benachrichtigungsfläche" fehlt bei Dir.
Schau mal bei "Neue Elemente hinzufügen" und nicht bei den
schon vorhandenen Objekten.
Benachrichtigungsfläche ist nicht das gleiche, wie Benachrichtigungserweiterung!
« Letzte Änderung: 16.11.2019, 22:46:37 von Hollex »