Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.11.2019, 06:09:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22816
  • Letzte: elearza
Statistiken
  • Beiträge insgesamt: 619573
  • Themen insgesamt: 50006
  • Heute online: 501
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 3
Gäste: 304
Gesamt: 307

Autor Thema: [gelöst]  Gimp 2.10.14  (Gelesen 319 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Gimp 2.10.14
« am: 09.11.2019, 14:03:11 »
Über Aktualisierungsverwaltung angeboten:2.10.12+om-1ubu18.04.1~ppa neue Version: 2.10.14+om-1ubu18.04.4~ppagibt leider Fehler aus (fehlende oder entfernte Softwarepakete).
Auch über die Anwendungsverwaltung lässt sich Gimp nicht mehr installieren.
« Letzte Änderung: 09.11.2019, 15:03:33 von Giovanni »

Re: Gimp 2.10.14
« Antwort #1 am: 09.11.2019, 14:08:03 »
Timeshift sollte helfen. Also einfach das System zurück setzen.  ;)
 

Re: Gimp 2.10.14
« Antwort #2 am: 09.11.2019, 14:08:49 »
Bitte bei jeder neuen Supportanfrage das verwendete Mintsystem und den Desktop angeben, um unnötige Nachfragen zu vermeiden. Stand auch in Rot über dem Editor! (Nein, die Sig reicht dazu nicht, die sieht nicht jeder)

Fehler bitte im Wortlaut zeigen!

Re: Gimp 2.10.14
« Antwort #3 am: 09.11.2019, 14:16:22 »
sorry, sollte ich eigentlich wissen
inxi -Fz
System:
  Host: Acer-Aspire-F5-573 Kernel: 5.3.0-19-generic x86_64 bits: 64
  Desktop: Cinnamon 4.2.4 Distro: Linux Mint 19.2 Tina
Machine:
  Type: Laptop System: Acer product: Aspire F5-573 v: V1.12 serial: <filter>
  Mobo: Acer model: Captain_SK v: V1.12 serial: <filter> UEFI: Insyde
  v: 1.12 date: 08/02/2016
Battery:
  ID-1: BAT1 charge: 17.6 Wh condition: 30.5/41.4 Wh (74%)
CPU:
  Topology: Dual Core model: Intel Core i5-7200U bits: 64 type: MT MCP
  L2 cache: 3072 KiB
  Speed: 574 MHz min/max: 400/3100 MHz Core speeds (MHz): 1: 600 2: 596
  3: 558 4: 600
Graphics:
  Device-1: Intel HD Graphics 620 driver: i915 v: kernel
  Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa
  resolution: 1920x1080~60Hz
  OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2)
  v: 4.5 Mesa 19.0.8
Audio:
  Device-1: Intel Sunrise Point-LP HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k5.3.0-19-generic
Network:
  Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter
  driver: ath10k_pci
  IF: wlp2s0 state: up mac: <filter>
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet
  driver: r8169
  IF: enp3s0f1 state: down mac: <filter>
Drives:
  Local Storage: total: 1.03 TiB used: 263.26 GiB (25.1%)
  ID-1: /dev/sda vendor: Seagate model: ST1000LM024 HN-M101MBB
  size: 931.51 GiB
  ID-2: /dev/sdb vendor: SK Hynix model: HFS128G39TND-N210A size: 119.24 GiB
Partition:
  ID-1: / size: 41.83 GiB used: 22.67 GiB (54.2%) fs: ext4 dev: /dev/sdb6
  ID-2: /home size: 897.50 GiB used: 240.58 GiB (26.8%) fs: ext4
  dev: /dev/sda3
  ID-3: swap-1 size: 9.54 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sdb5
Sensors:
  System Temperatures: cpu: 42.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 298 Uptime: 24m Memory: 7.65 GiB used: 1.80 GiB (23.6%)
  Shell: bash inxi: 3.0.32
Die Paketoperation ist gescheitert
Das Installieren oder Entfernen eines Software-Pakets ist gescheitert.
nstallArchives() failed: (Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
(Reading database ... 85%%
(Reading database ... 90%%
(Reading database ... 95%%
(Reading database ... 100%%
(Reading database ... 431906 files and directories currently installed.)
Preparing to unpack .../gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb ...
Unpacking gimp (2.10.14+om-1ubu18.04.4~ppa) ...
dpkg: error processing archive /var/cache/apt/archives/gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/gimp/2.0/plug-ins/colorxhtml/colorxhtml.py', which is also in package gimp-python 2.10.14+om-1ubu18.04.4~ppa
dpkg-deb: error: paste subprocess was killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb

Re: Gimp 2.10.14
« Antwort #4 am: 09.11.2019, 14:17:56 »
Und dann noch bitte
apt install gimp

Re: Gimp 2.10.14
« Antwort #5 am: 09.11.2019, 14:20:36 »
apt install gimp       
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Vorgeschlagene Pakete:
  gimp-data-extras
Die folgenden NEUEN Pakete werden installiert:
  gimp
0 aktualisiert, 1 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen noch 0 B von 4'245 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 19.0 MB Plattenplatz zusätzlich benutzt.
(Lese Datenbank ... 431906 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb ...
Entpacken von gimp (2.10.14+om-1ubu18.04.4~ppa) ...
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb (--unpack):
 Versuch, »/usr/lib/gimp/2.0/plug-ins/colorxhtml/colorxhtml.py« zu überschreiben, welches auch in Paket gimp-python 2.10.14+om-1ubu18.04.4~ppa ist
dpkg-deb: Fehler: Unterprozess einfügen wurde durch das Signal (Datenübergabe unterbrochen (broken pipe)) getötet
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/gimp_2.10.14+om-1ubu18.04.4~ppa_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Re: Gimp 2.10.14
« Antwort #6 am: 09.11.2019, 14:28:11 »
Der Fehler liegt an gimp-python. Deinstalliere das in Synaptic. Danach sollte das Update funktionieren.

Re: Gimp 2.10.14
« Antwort #7 am: 09.11.2019, 15:02:31 »
Lieber LiMinter
Super, das hat perfekt geholfen
vielen vielen Dank
Giovanni