Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.11.2019, 17:41:45

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22806
  • Letzte: Hellmann
Statistiken
  • Beiträge insgesamt: 619176
  • Themen insgesamt: 49973
  • Heute online: 747
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  wlan bei notebook täglich nach 5-10min weg  (Gelesen 419 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #15 am: 08.11.2019, 13:00:48 »
Hi :)
das siehst du doch... wenn es andere richtig machen.... schlicht und einfach bessere lesbarkeit, besonders bei längeren texten...

also
mynet_nomap
ist dein AP?
und es gibt in der nachbarschaft keine anderen AP's

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #16 am: 08.11.2019, 13:06:23 »
jetzt macht ihr es aber komplizierter als nötig. natürlich ist das mein ap und wie man sieht gibt es (meistens) keine anderen.

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #17 am: 08.11.2019, 14:25:19 »
Hallo,
bitte noch die beiden fehlenden Abfragen:
iw reg get
iwconfig wlp3s0
Un d dein AP arbeitet noch mit schwacher, gmischter Verschlüsselung. Ändere dies auf WPA2-AES (CCMP) und nicht gemischt WPA1/2. Wenn keine weiteren Geräte versorgt werden müssen, kannst Du bei der Gelegenheit auch gleich die Sendeleistung des AP reduzieren. Versuche es zunächst mit 50%.

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #18 am: 10.11.2019, 11:15:51 »
jetzt ist der sender 3-4m weit weg und bisher hab ich die erscheinung tatsächlich nicht mehr gehabt. daß man zuviel funk haben kann, wußte ich auch noch nicht. wie kann man am pc die sendeleistung reduzieren? am devolo geht das nicht bzw will ich es nicht, weil er soll ja auch woanders empfangbar sein.

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #19 am: 10.11.2019, 11:58:49 »
die sendeleistung ist hier am pad 72-79% und trotzdem kommt es doch immer noch zu abbrüchen (es wird weder bewegt noch geklappt).

ed@edsPad:~$ iw reg get
global
country 00: DFS-UNSET
(2402 - 2472 @ 40), (N/A, 20), (N/A)
(2457 - 2482 @ 20), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
(2474 - 2494 @ 20), (N/A, 20), (N/A), NO-OFDM, PASSIVE-SCAN
(5170 - 5250 @ 80), (N/A, 20), (N/A), AUTO-BW, PASSIVE-SCAN
(5250 - 5330 @ 80), (N/A, 20), (0 ms), DFS, AUTO-BW, PASSIVE-SCAN
(5490 - 5730 @ 160), (N/A, 20), (0 ms), DFS, PASSIVE-SCAN
(5735 - 5835 @ 80), (N/A, 20), (N/A), PASSIVE-SCAN
(57240 - 63720 @ 2160), (N/A, 0), (N/A)

ed@edsPad:~$ iwconfig wlp3s0
wlp3s0    IEEE 802.11  ESSID:"mynet_nomap 2,4GHz" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: F4:06:8D:70:68:3C   
          Bit Rate=6 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=67/70  Signal level=-43 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:1423  Invalid misc:22602   Missed beacon:0


Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #20 am: 10.11.2019, 16:51:52 »
* Regionseinstellung auf „DE“ einstellen, oder wohnst Du in der Schweiz, Österreich oder ...? Dann entsprechend anpassen.
* Sendeleistung der Karte im Laptop beträgt 15dBm, also schon etwas geringer, kann so bleiben
* Powermanagent des Network-Managers abschalten, sonst fällt die Karte bei Sendepausen zwischendurch immer in den Ruhemodus
* Einstellungen übernehmen
* Verschlüsselung des Devolo Routers auf WPA2-AES umstellem
sudo sed -i "s/REGDOMAIN=/REGDOMAIN=DE/g" /etc/default/crda
sudo sed -i "s/wifi.powersave = 3/wifi.powersave = 2/g" /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf
sudo systemctl stop network-manager.service
sudo modprobe -rfv iwlwifi
sudo modprobe -v iwlwifi
sudo systemctl start network-manager.service

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #21 am: 10.11.2019, 16:59:48 »
Off-Topic:
Wlan-Hardware-Alter-->immer neuere Kernel!
Generell zum Wlan, dazu mal ein Bericht:
https://www.spiegel.de/netzwelt/apps/ubuntu-funktioniert-auf-vielen-altrechnern-nicht-mehr-a-1220778.html
Der TE könnte auch einfach mal einen tieferen Kernel starten, nur um mal zu sehen, ob die
Wlan Abbrüche noch auftreten.
« Letzte Änderung: 10.11.2019, 17:15:57 von Hollex »

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #22 am: 11.11.2019, 17:13:59 »
ich habe die 6 befehle ins terminal eingegeben - es gibt noch immer ausfälle.

für mich zeigt das in zusammenhang mit dem hinweis auf den spiegel-artikel zweierlei: zum einen bestätigt das leider nicht meine hoffnung darauf, daß sich linux zu einem weniger nerdigen system entwickelt - denn woher soll ein nicht-nerd diese kryptischen befehle kennen, wenn er nicht einfach dem rat der nerds folgt. das bedeutet aber, daß wenn jemand böswillig wäre, ich damit ggf mein sys killen würde. ich dachte, mit mint würden sich diese zeiten dem ende zuneigen ...

zugleich zeigt der artikel, falls zutreffend, daß für linux 4-5 jahre alte, hervorragende pcs nicht mehr unterstützenswert sind.

wenn ich das also nicht komplett falsch verstehe oder ein fehler am devolo vorliegt (mein smartfon zeigt jedoch keine derartigen ausfälle), muß ich also zurück zu windows (mein haupt-pc läuft auf win10, auch wenn ich viel lieber bei 7 geblieben wäre, der pc ist definitiv mit 10 bei verschiedenen anwendungen schwerfälliger). richtig oder falsch?

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #23 am: 11.11.2019, 17:22:38 »
daß für linux 4-5 jahre alte, hervorragende pcs nicht mehr unterstützenswert sind.
Linux <> Ubuntu ;)

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #24 am: 11.11.2019, 18:18:49 »
muß ich also zurück zu windows
Nein.
Jedenfalls nicht unbedingt.
Es gibt zahlreiche Möglichkeiten, Linux zu verwenden.
Eventuell muss man sich dazu nur selbst etwas mehr mit der Sache befassen, die passive Windows-Mentalität ablegen und nicht allen Schlagzeilen und sonstigen Botschaften unbesehen glauben, die durchs Netz gejagt werden.
Zum Nerd muss man deswegen sicher nicht werden.
« Letzte Änderung: 11.11.2019, 18:25:18 von aexe »

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #25 am: 11.11.2019, 18:20:13 »
meinst du offline?

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #26 am: 11.11.2019, 19:16:09 »
Dann zeige mal das Logbuch direkt nachdem der Ausfall auftritt, erneut einen Umgebungsscan zum Vergleich und die Schnittstellenkonfiguration:
tail -n350 /var/log/syslog | grep -i net
iwconfig
nmcli dev wifi list

Re: wlan bei notebook täglich nach 5-10min weg
« Antwort #27 am: Heute um 10:25:59 »
ed@edsPad:~$ tail -n350 /var/log/syslog | grep -i net
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.1826] manager: sleep: sleep requested (sleeping: no  enabled: yes)
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.1827] manager: NetworkManager state is now ASLEEP
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.1830] device (wlp3s0): state change: activated -> deactivating (reason 'sleeping', sys-iface-state: 'managed')
Nov 13 16:48:08 edsPad dbus-daemon[806]: [system] Activating via systemd: service name='org.freedesktop.nm_dispatcher' unit='dbus-org.freedesktop.nm-dispatcher.service' requested by ':1.15' (uid=0 pid=841 comm="/usr/sbin/NetworkManager --no-daemon " label="unconfined")
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.1917] device (wlp3s0): state change: deactivating -> disconnected (reason 'sleeping', sys-iface-state: 'managed')
Nov 13 16:48:08 edsPad systemd[1]: Starting Network Manager Script Dispatcher Service...
Nov 13 16:48:08 edsPad systemd[1]: Started Network Manager Script Dispatcher Service.
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.2292] dhcp4 (wlp3s0): canceled DHCP transaction, DHCP client pid 1063
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.2292] dhcp4 (wlp3s0): state changed bound -> done
Nov 13 16:48:08 edsPad NetworkManager[841]: <info>  [1573660088.2333] device (wlp3s0): state change: disconnected -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.1294] manager: sleep: wake requested (sleeping: yes  enabled: yes)
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.1295] device (enp0s25): state change: unavailable -> unmanaged (reason 'sleeping', sys-iface-state: 'managed')
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.2402] device (enp0s25): state change: unmanaged -> unavailable (reason 'managed', sys-iface-state: 'managed')
Nov 14 10:09:38 edsPad kernel: [ 7459.290993] IPv6: ADDRCONF(NETDEV_UP): enp0s25: link is not ready
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.4592] device (wlp3s0): state change: unmanaged -> unavailable (reason 'managed', sys-iface-state: 'managed')
Nov 14 10:09:38 edsPad kernel: [ 7459.508524] IPv6: ADDRCONF(NETDEV_UP): enp0s25: link is not ready
Nov 14 10:09:38 edsPad kernel: [ 7459.509584] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
Nov 14 10:09:38 edsPad kernel: [ 7459.907862] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.8590] manager: NetworkManager state is now DISCONNECTED
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.9285] device (wlp3s0): supplicant interface state: starting -> ready
Nov 14 10:09:38 edsPad NetworkManager[841]: <info>  [1573722578.9286] device (wlp3s0): state change: unavailable -> disconnected (reason 'supplicant-available', sys-iface-state: 'managed')
Nov 14 10:09:38 edsPad kernel: [ 7459.979079] IPv6: ADDRCONF(NETDEV_UP): wlp3s0: link is not ready
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0507] policy: auto-activating connection 'Automatisch mynet_nomap 2,4GHz'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0524] device (wlp3s0): Activation: starting connection 'Automatisch mynet_nomap 2,4GHz' (8c938e64-ff9c-429a-bde3-ec8c646a1fb4)
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0537] device (wlp3s0): state change: disconnected -> prepare (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0549] manager: NetworkManager state is now CONNECTING
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0562] device (wlp3s0): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0582] device (wlp3s0): Activation: (wifi) access point 'Automatisch mynet_nomap 2,4GHz' has security, but secrets are required.
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0587] device (wlp3s0): state change: config -> need-auth (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0630] device (wlp3s0): state change: need-auth -> prepare (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0680] device (wlp3s0): state change: prepare -> config (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0687] device (wlp3s0): Activation: (wifi) connection 'Automatisch mynet_nomap 2,4GHz' has security, and secrets exist.  No new secrets needed.
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0689] Config: added 'ssid' value 'mynet_nomap 2,4GHz'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0690] Config: added 'scan_ssid' value '1'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0692] Config: added 'bgscan' value 'simple:30:-80:86400'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0693] Config: added 'key_mgmt' value 'WPA-PSK'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0694] Config: added 'auth_alg' value 'OPEN'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0695] Config: added 'psk' value '<hidden>'
Nov 14 10:09:42 edsPad wpa_supplicant[840]: wlp3s0: SME: Trying to authenticate with f4:06:8d:70:68:3c (SSID='mynet_nomap 2,4GHz' freq=2462 MHz)
Nov 14 10:09:42 edsPad wpa_supplicant[840]: wlp3s0: Trying to associate with f4:06:8d:70:68:3c (SSID='mynet_nomap 2,4GHz' freq=2462 MHz)
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0841] device (wlp3s0): supplicant interface state: ready -> authenticating
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.0893] device (wlp3s0): supplicant interface state: authenticating -> associating
Nov 14 10:09:42 edsPad wpa_supplicant[840]: wlp3s0: CTRL-EVENT-SUBNET-STATUS-UPDATE status=0
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1015] device (wlp3s0): supplicant interface state: associating -> 4-way handshake
Nov 14 10:09:42 edsPad kernel: [ 7463.154164] IPv6: ADDRCONF(NETDEV_CHANGE): wlp3s0: link becomes ready
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1094] device (wlp3s0): supplicant interface state: 4-way handshake -> completed
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1095] device (wlp3s0): Activation: (wifi) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'mynet_nomap 2,4GHz'.
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1096] device (wlp3s0): state change: config -> ip-config (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1100] dhcp4 (wlp3s0): activation: beginning transaction (timeout in 45 seconds)
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1126] dhcp4 (wlp3s0): dhclient started with pid 8533
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1700] dhcp4 (wlp3s0):   address 192.168.178.22
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1700] dhcp4 (wlp3s0):   plen 24 (255.255.255.0)
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1700] dhcp4 (wlp3s0):   gateway 192.168.178.1
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1701] dhcp4 (wlp3s0):   lease time 864000
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1701] dhcp4 (wlp3s0):   nameserver '192.168.178.1'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1701] dhcp4 (wlp3s0):   domain name 'fritz.box'
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1701] dhcp4 (wlp3s0): state changed unknown -> bound
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1721] device (wlp3s0): state change: ip-config -> ip-check (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1730] device (wlp3s0): state change: ip-check -> secondaries (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1734] device (wlp3s0): state change: secondaries -> activated (reason 'none', sys-iface-state: 'managed')
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.1736] manager: NetworkManager state is now CONNECTED_LOCAL
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.4564] manager: NetworkManager state is now CONNECTED_SITE
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.4565] policy: set 'Automatisch mynet_nomap 2,4GHz' (wlp3s0) as default for IPv4 routing and DNS
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.4569] device (wlp3s0): Activation: successful, device activated.
Nov 14 10:09:42 edsPad NetworkManager[841]: <info>  [1573722582.8314] manager: NetworkManager state is now CONNECTED_GLOBAL

ed@edsPad:~$ iwconfig
enp0s25   no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:"mynet_nomap 2,4GHz" 
          Mode:Managed  Frequency:2.462 GHz  Access Point: F4:06:8D:70:68:3C   
          Bit Rate=135 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=54/70  Signal level=-56 dBm 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:129   Missed beacon:0

lo        no wireless extensions.

ed@edsPad:~$ nmcli dev wifi list
IN-USE  SSID                MODE   CHAN  RATE        SIGNAL  BARS  SECURITY 
*       mynet_nomap 2,4GHz  Infra  11    135 Mbit/s  66      ▂▄▆_  WPA1 WPA2

den ersten code hab ich nach ausfall gemacht, die weiteren nach neuverbindung.