Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.11.2019, 17:58:47

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22806
  • Letzte: Hellmann
Statistiken
  • Beiträge insgesamt: 619177
  • Themen insgesamt: 49973
  • Heute online: 747
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Schlüsselbund  (Gelesen 2353 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Schlüsselbund
« Antwort #60 am: 08.11.2019, 19:17:16 »
Nein,
vivaldi --password-store=basiceingeben und bestätigen. Dann sollte der Vivaldi-Browser starten und zwar ohne Abfrage des Passwortes für den Schlüsselbund.

Das andere mit der TAB-Taste war nur für den Fall, dass er wieder meldet "Datei oder Verzeichnis nicht gefunden". Dann solltest Du auch nur
vivaldieintippen und statt Enter zweimal die TAB-Taste betätigen.
« Letzte Änderung: 08.11.2019, 19:25:31 von pardautz »

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #61 am: 08.11.2019, 19:22:03 »
frank@frank-MS-7895:~$ vivaldi --password-store=basic
[8600:8600:1108/192109.016267:ERROR:chrome_content_client.cc(343)] Failed to locate and load the component updated flash plugin.
[8632:8632:1108/192109.228816:ERROR:sandbox_linux.cc(369)] InitializeSandbox() called with multiple threads in process gpu-process.
[8632:8632:1108/192109.365481:ERROR:buffer_manager.cc(488)] [.DisplayCompositor]GL ERROR :GL_INVALID_OPERATION : glBufferData: <- error from previous GL command
[8600:8600:1108/192111.112352:ERROR:CONSOLE(0)] "Unchecked runtime.lastError: The message port closed before a response was received.", source: chrome-extension://mpognobbkildjkofajifpdfhcoklimli/browser.html (0)


Startet ohne Abfrage

Re: Schlüsselbund
« Antwort #62 am: 08.11.2019, 19:36:39 »
Ja, dann hat ja zumindest das funktioniert! Jetzt musst du dir noch irgendeine Art Shortcut anlegen, um Vivaldi standardmäßig mit dieser Option zu starten. Du kannst z.B. einen Starter zur Leiste hinzufügen oder auf dem Desktop/Schreibtisch erstellen. Für letzteres musst Du einfach einen Rechtsklick auf einen freien Teil des Schreibtischs ausführen, dann "Starter erstellen" auswählen, ins oberste Feld vivaldi eingeben und autovervollständigen lassen. Bei "Befehl" machst Du dann das Feld leer und fügst
vivaldi --password-store=basicein. Bestätigen und der Starter ist fertig!

Wichtige Passwörter, zum Einkaufen im Internet etc. solltest Du dann allerdings nicht im Browser speichern, sondern zum Beispiel KeepassXC benutzen. Das Programm findest Du ganz normal in den Paketquellen. Installieren lässt es sich mit dem Befehl
sudo apt install keepassxcIst aber nur ein Vorschlag.

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #63 am: 08.11.2019, 19:44:41 »


keepassxc
und wie wird das abgespeichert  für eine website ?

Re: Schlüsselbund
« Antwort #64 am: 08.11.2019, 19:51:02 »
https://wiki.ubuntuusers.de/KeePassXC/
und
https://www.youtube.com/watch?v=bIbMYRrZdbU

Da kannst du dich über das Programm informieren. Das ist dann aber ein anderes Thema.

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #65 am: 09.11.2019, 11:48:39 »


Hallo
so  ich habe nochmal Linux neu aufgesetzt und Vivaldi neu installiert,
und auf einmal kommt kein Passwortabfrage mehr.
verstehe ich nun gar nicht mehr aber es scheint (unter Vorbehalt ) zu laufen
und habe nichts anderes gemacht Install wie immer,
nur die Vivaldi Version ist neu ,kam auch gestern, als Update als es nicht ging
das verstehe wer will

FK

Re: Schlüsselbund
« Antwort #66 am: 09.11.2019, 14:51:33 »
Moin,
irgendetwas war da im System nicht korrekt, vermutlich ein ähnlicher Fehler wie dort, da war doch was mit der Tastatur und/oder Zeichensatz.

Du solltest dir jetzt wo es läuft erst mal Timeshift einrichten und einen Snapshot setzen, wenn dann wieder etwas misslingt kannst du schnell zurücksetzen. ;)

so  ich habe nochmal Linux neu aufgesetzt
und welche Version, Desktop?
Abfrage mit: inxi -S

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #67 am: 09.11.2019, 15:05:02 »

hier

[System:
  Host: frank-MS-7895 Kernel: 4.15.0-66-generic x86_64 bits: 64
  Desktop: Xfce 4.12.3 Distro: Linux Mint 19.2 Tina
]

FK

Re: Schlüsselbund
« Antwort #68 am: 09.11.2019, 17:32:46 »
Es ist immer einfacher das Kind gleich beim Namen zu nennen, denn "Linux" hat viele Gesichter....  ;)

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #69 am: 10.11.2019, 16:22:05 »


Komisch  heute musste ich mich wieder anmelden, aber ich lasse es wie es ist

FK

Re: Schlüsselbund
« Antwort #70 am: 10.11.2019, 19:06:18 »
Was ist daran komisch das du dich anmelden musstest?

Beschreibe doch einfach wo du dich mit deinem Kennwort anmelden musstest?
a) beim Benutzerlogin?
b) beim Start deines Browsers?
c) ....

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #71 am: 10.11.2019, 19:39:27 »

hi

gestern hab ich Vivaldi gestartet und konnte loslegen
heute Vivaldi gestartet und dann wieder Schlüsselbund abfrage
FK

Re: Schlüsselbund
« Antwort #72 am: 11.11.2019, 10:40:09 »
Menno,
beantworte doch bitte noch die vorherige Frage: a)....
Beschreibe doch einfach wo du dich mit deinem Kennwort anmelden musstest?
a) beim Benutzerlogin?

Solltest du die automatische Benutzer Anmeldung aktiviert haben erfolgt eine Kennwort-Abfrage erst beim Starten des Browsers (vivaldi)...

...es sei denn du startest vivaldi mit der von @pardautz empfohlenen Option
vivaldi --password-store=basiceingeben und bestätigen. Dann sollte der Vivaldi-Browser starten und zwar ohne Abfrage des Passwortes für den Schlüsselbund

Nächste Frage ist natürlich mit welchem Befehl vivaldi gestartet wurde ? Den Befehl bitte im Codeblock zeigen.

« Letzte Änderung: 11.11.2019, 11:45:05 von kuehhe1 »

FKThreadstarter

  • ****
Re: Schlüsselbund
« Antwort #73 am: 11.11.2019, 14:58:11 »


Hi
heute brauchte ich mich wieder mit  dem Schlüsselbund nicht anmelden

gestern habe ich nur Doppelklick auf das Vivaldi Symbohl gemacht, wie immer eigentlich

Re: Schlüsselbund
« Antwort #74 am: 11.11.2019, 18:11:24 »
Linux Mint 19.2 tina
Cinnamon

Hallo,

weil ich Vivaldi auch gerne ohne Passwortabfrage starten wollte, habe ich den oben empfohlenen Befehl
"vivaldi --password-store=basic" eingegeben.
Hat auch prima funktioniert.
Aber: jetzt werden keine Passwörter in Vivaldi mehr gespeichert.

Das wollte ich eigentlich nicht.
Jetzt habe ich das Problem, dass ich nicht weiß, wie man das wieder rückgängig machen kann.

Kann mir jemand einen Tipp geben, wie man es erreicht, dass Vivaldi wieder Passwörter speichert.