Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.11.2020, 17:48:44

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24828
  • Letzte: airasim
Statistiken
  • Beiträge insgesamt: 697232
  • Themen insgesamt: 56422
  • Heute online: 703
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk  (Gelesen 402 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk
« am: 18.09.2019, 15:07:51 »
Hi there,

ich wollte mit meinem System (Mint 19.2, Cinnamon) gerade einige Aktualisierungen machen, da werde ich aufgefordert, einen Datenträger mit der Bezeichnung "Linux Mint 19.1 _Tessa_ Release amd64 20181217" in /media/cdrom/ einzulegen. Ich hab' diese Version aber nur auf USB-Stick und ich denk' nicht daran, mir deshalb jetzt eine DVD zu verbrennen. Hat jemand eine Idee, wie ich da weiterkomme?
« Letzte Änderung: 18.09.2019, 17:41:46 von klawischnigg »

Re: Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk
« Antwort #1 am: 18.09.2019, 15:13:10 »
Willkommen klawischnigg!

Wahrscheinlich musst du bei den Anwendungspaketquellen den Eintrag für die cdrom deaktivieren.
« Letzte Änderung: 18.09.2019, 15:16:12 von helli »

Re: Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk
« Antwort #2 am: 18.09.2019, 15:21:17 »
Hallo  ;)

Aktualisierungsverwaltung...Bearbeiten ...Paketequellen...zusätzliche Paketequellen und bei CD-Rom Installationsmedium das Kreuz weg.

Re: Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk
« Antwort #3 am: 18.09.2019, 15:43:53 »
Ja, danke, hat funktioniert...;)


Re: Linux Mint will bei Update Datenträger in CD-ROM-Laufwerk
« Antwort #4 am: 18.09.2019, 16:34:56 »
Prima, dann setze hier bitte noch ein "gelöst" oder "erledigt": dazu den Eröffnungspost "ändern" und das Präfix setzen. Dann sehen andere gleich, dass hier keine Hilfe mehr notwendig ist. (Anleitung: https://www.linuxmintusers.de/index.php?topic=3603.0)