Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.09.2019, 20:40:56

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22538
  • Letzte: Kenobi
Statistiken
  • Beiträge insgesamt: 607923
  • Themen insgesamt: 49200
  • Heute online: 573
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Neuer Laptop Akku nicht (!) erkannt  (Gelesen 189 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Neuer Laptop Akku nicht (!) erkannt
« am: 11.09.2019, 15:17:21 »
Hallo, habe einen Toshiba Satellite L755-1LD, da der original Akku seit einiger Zeit nicht funktionierte, habe ich mir einen neuen Akku bestellt.
https://www.amazon.de/gp/product/B07FNZYWRF/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1

Ich habe diesen angeschlossen und voll aufgeladen. Beim Entfernen des Steckers ist der Laptop direkt abgestürzt.
 Nach erneutem Hochfahren und Akkustand von 100 % nach abziehen des Steckers nicht einmal 10 Minuten bis zum aus. Ich habe dann TLP installiert und mir ist aufgefallen, dass bei " sudo tlp stat" die Spezifikationen des alten Akkus angegeben werden (Hersteller und Kapazität unterscheiden sich). Merkt das Mint automatisch, dass es sich um einen neuen Akku handelt oder muss ich noch etwas tun, damit der Akku funktioniert? Ich glaube übrigens, dass der original Akku schon tot war als ich Mint installierte (Laptop lief nur im Netzbetrieb).

Vielen Dank fürs Lesen und (mit)Denken!!!
« Letzte Änderung: 11.09.2019, 16:30:28 von F12345 »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #1 am: 11.09.2019, 15:53:11 »
Hallo,
einen DTK Akku hatte ich auch schon mal in Verwendung, lief ca. ein Jahr mit ca. 400 Zyklen.

Zu tlp, da muss eigentlich nichts eingestellt werden, nach Mint Start bezieht tlp die Daten aus dem Akku-Chipsatz.
Vergleiche doch mal mit der Terminal Rückmeldung voninxi -Bsieht hier mit ca 85% Ladung so aus:inxi -B
Battery:   ID-1: BAT0 charge: 34.7 Wh condition: 40.5/40.5 Wh (100%)

selber Akku mit sudo tlp stat
....
+++ Battery Status
/sys/class/power_supply/BAT0/manufacturer                   = Hewlett-Packard
/sys/class/power_supply/BAT0/model_name                     = Primary
/sys/class/power_supply/BAT0/cycle_count                    = (not supported)
/sys/class/power_supply/BAT0/charge_full_design             =   3550 [mAh]
/sys/class/power_supply/BAT0/charge_full                    =   3550 [mAh]
/sys/class/power_supply/BAT0/charge_now                     =   2992 [mAh]
/sys/class/power_supply/BAT0/current_now                    = (not available)
/sys/class/power_supply/BAT0/status                         = Discharging

Charge                                                      =   84.3 [%]
Capacity                                                    =  100.0 [%]
« Letzte Änderung: 11.09.2019, 16:14:55 von kuehhe1 »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #2 am: 11.09.2019, 15:58:19 »
Hallo,

also bei

"inxi -B "

zeigt er mir folgendes an:
Battery:
ID-1: BAT1 charge: 529.9 Wh condition: 529.9/103.5 Wh (512%)

bei
sudo tlp stat

kommt folgendes
+++ Battery Status
/sys/class/power_supply/BAT1/manufacturer                   = SANYO
/sys/class/power_supply/BAT1/model_name                     = PA3817U-1BRS
/sys/class/power_supply/BAT1/cycle_count                    = (not supported)
/sys/class/power_supply/BAT1/charge_full_design             =   4500 [mAh]
/sys/class/power_supply/BAT1/charge_full                    =  23040 [mAh]
/sys/class/power_supply/BAT1/charge_now                     =  23040 [mAh]
/sys/class/power_supply/BAT1/current_now                    =    214 [mA]
/sys/class/power_supply/BAT1/status                         = Full

Charge                                                      =  100.0 [%]
Capacity                                                    =  512.0 [%]


Wenn ich den Stecker ziehe geht der Laptop jedoch nun sofort aus.... Ziemlich doof
« Letzte Änderung: 11.09.2019, 16:02:57 von F12345 »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #3 am: 11.09.2019, 16:02:48 »
Der Wert scheint noch zu passen, vermutlich wie der alte Akku:/sys/class/power_supply/BAT1/charge_full_design             =   4500 [mAh]aber das passt dazu gar nicht:/sys/class/power_supply/BAT1/charge_now                     =  23040 [mAh]
/sys/class/power_supply/BAT1/current_now                    =    214 [mA]
/sys/class/power_supply/BAT1/status                         = Full
Die Werte passen gar nicht zueinander.

Da hat vermutlich der Neue Akku bzw. dessen Chipsatz einen Defekt oder ist nicht kompatibel, 529.9 Wh ist einfach utopisch.

Wenn ich den Stecker ziehe geht der Laptop jedoch nun sofort aus.... Ziemlich doof
bei der mini Ladung kein Wunder....
/sys/class/power_supply/BAT1/current_now                    =    214 [mA]

Wie alt? Garantie, Retour an Amazon.
Anderen Hersteller wählen ich hatte zuletzt mit "GreenCell" gute Erfahrung....
« Letzte Änderung: 11.09.2019, 16:23:55 von kuehhe1 »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #4 am: 11.09.2019, 16:06:42 »
Dankeschön!

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #5 am: 11.09.2019, 16:12:24 »
Ok, kein Problem...

Wenns thematisch erledigt ist, bitte das Thema auf gelöst setzen, wie? zeigt dir die >Hilfe< Oben im Sie-Menü. ;)
« Letzte Änderung: 11.09.2019, 16:25:47 von kuehhe1 »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #6 am: 11.09.2019, 16:26:27 »
Vielleicht ändert sich die Sache auch, wenn der Akku ein paarmal entladen und wieder neu aufgeladen wurde.
TLP bietet auch eine Option zum Rekalibrieren an.

… bei " sudo tlp stat" die Spezifikationen des alten Akkus angegeben werden (Hersteller und Kapazität unterscheiden sich
Rechner nach Akku-Wechsel neu gestartet?
« Letzte Änderung: 11.09.2019, 16:33:01 von aexe »

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #7 am: 11.09.2019, 16:38:56 »
Hallo,
Vielen Dank für deine Antwort!
Ich habe "sudo tlp fullcharge BAT1" probiert, aber ich bekomme die Fehlermeldung, dass ich kein Thinkpad habe...
Und 2. Ja ich habe den Laptop nach dem Akkuwechsel neu gestartet.

Habe jetzt das Ding eingepackt und den Retourschein ausgedruckt...

LG

Re: Neuer Laptop Akku nicht (!) erkannt
« Antwort #8 am: 11.09.2019, 16:48:41 »
Ah, kein Thinkpad – das "Toshiba Satellite L755-1LD" hatte ich überlesen, sorry.
Dann funktionieren einige Optionen von TLP nicht.

Retoure klingt vernünftig.
« Letzte Änderung: 11.09.2019, 16:57:13 von aexe »