Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.09.2019, 20:46:56

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22538
  • Letzte: Kenobi
Statistiken
  • Beiträge insgesamt: 607923
  • Themen insgesamt: 49200
  • Heute online: 573
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Problem mit PC  (Gelesen 456 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Problem mit PC
« am: 09.09.2019, 23:14:09 »
Ok,nu habe ich noch ne Sache. Ich hab nen Dell Optiplex GX620 Desktop PC. Wenn ich Filme gucke oder Games zocke geht der PC nach ner Zeit einfach urplötzlich aus und startet dann neu. Was könnte das sein ? Ist sehr nervig,kann man da was machen ?
« Letzte Änderung: 09.09.2019, 23:58:02 von SirMick »

Re: Problem mit PC
« Antwort #1 am: 09.09.2019, 23:27:08 »
Nenne doch mal den Titel in etwas konkreteres um, bei so gut wie jedem Beitrag hier geht es um Probleme mit dem PC, wäre nicht sehr hilfreich wenn jeder sein Thema so nennt ;-)
Und welches System nutzt denn überhaupt genau?

Re: Problem mit PC
« Antwort #2 am: 09.09.2019, 23:30:33 »
Möglicherweise ein Temperatur-Problem, die Lüftungsschlitze frei?, schon mal geöffnet? Darin kann sich allerhand Staub ansammeln, Lüfter reinigen ...

Hin und wieder mal den Befehl:

sensors
auf dem Terminal anwerfen, steigt diese?

Re: Problem mit PC
« Antwort #3 am: 09.09.2019, 23:46:27 »
System:
  Host: dell-OptiPlex-GX620 Kernel: 4.15.0-60-generic i686 bits: 32
  compiler: gcc v: 7.4.0 Desktop: MATE 1.22.0 Distro: Linux Mint 19.2 Tina
  base: Ubuntu 18.04 bionic
Machine:
  Type: Laptop System: Dell product: OptiPlex GX620 v: N/A serial: <filter>
  Mobo: Dell model: 0MH415 serial: <filter> BIOS: Dell v: A11
  date: 11/30/2006
CPU:
  Topology: Single Core model: Intel Pentium 4 bits: 64 type: MT
  arch: Netburst Smithfield rev: A L2 cache: 2048 KiB
  flags: lm nx pae sse sse2 sse3 bogomips: 13565
  Speed: 3391 MHz min/max: N/A Core speeds (MHz): 1: 3391 2: 3391
Graphics:
  Device-1: Intel 82945G/GZ Integrated Graphics vendor: Dell driver: i915
  v: kernel bus ID: 00:02.0
  Display: x11 server: X.Org 1.19.6 driver: intel
  unloaded: fbdev,modesetting,vesa resolution: 1024x768~60Hz
  OpenGL: renderer: Mesa DRI Intel 945G x86/MMX/SSE2 v: 1.4 Mesa 19.0.8
  direct render: Yes
Audio:
  Device-1: Intel 82801G AC97 Audio vendor: Dell OptiPlex GX620
  driver: snd_intel8x0 v: kernel bus ID: 00:1e.2
  Sound Server: ALSA v: k4.15.0-60-generic
Network:
  Device-1: Broadcom and subsidiaries NetXtreme BCM5751 Gigabit Ethernet PCI
  Express
  vendor: Dell OptiPlex GX620 driver: tg3 v: 3.137 port: e8a0
  bus ID: 01:00.0
  IF: enp1s0 state: down mac: <filter>
  Device-2: Samsung GT-I9500 [Galaxy S4] / GT-I9250 [Galaxy Nexus] (network
  tethering)
  type: USB driver: rndis_host bus ID: 1-5:6
  IF: enp0s29f7u5 state: unknown speed: N/A duplex: N/A mac: <filter>
Drives:
  Local Storage: total: 298.09 GiB used: 245.17 GiB (82.2%)
  ID-1: /dev/sda vendor: Hitachi model: HDS721032CLA662 size: 298.09 GiB
Partition:
  ID-1: / size: 292.41 GiB used: 245.17 GiB (83.8%) fs: ext4 dev: /dev/sda1
Sensors:
  Message: No sensors data was found. Is sensors configured?
Info:
  Processes: 150 Uptime: 2h 08m Memory: 1.89 GiB used: 656.5 MiB (33.9%)
  Init: systemd runlevel: 5 Compilers: gcc: 7.4.0 Shell: bash v: 4.4.20
  inxi: 3.0.32
« Letzte Änderung: 09.09.2019, 23:58:21 von SirMick »

Re: Problem mit PC
« Antwort #4 am: 09.09.2019, 23:57:32 »
Ok,scheinbar kann man da wenig tun. Danke trotzdem.

Re: Problem mit PC
« Antwort #5 am: 10.09.2019, 12:10:17 »
Da würde ich mich mal auf die Ursachenforschung in meinen Log-Dateien machen.
Dort findet sich bestimmt ein Hinweis im Start- bzw. Abbruch-/Neustart-Prozess.

https://wiki.ubuntuusers.de/Logdateien/

Re: Problem mit PC
« Antwort #6 am: 10.09.2019, 21:25:30 »
Ok,scheinbar kann man da wenig tun. Danke trotzdem.

?? Was passiert denn wenn du wie oben beschrieben den Befehl "sensors" absetzt?

Bei einem 13 Jahre alten Rechner - obendrein ein Pentium 4, der als Hitzkopf bekannt und laut deiner inxi Ausgabe voll am Anschlag läuft - ist das ein sehr guter Ansatzpunkt.

Wobei sich die Frage stellt, ob mit dem Teil überhaupt noch was anzufangen ist außer das Zimmer zu heizen (Verblüffend der Wert "Power Performance" von CPUBenchmark, also wie viel Rechenpower man pro eingesetztem Watt bekommt. Der gezeigte P4 kommt auf mickrige 4 Punkte, aktuelle Mainstream CPUs schaffen mehr als 200 Punkte. Insgesamt bewegt sich die CPU Leistung auch auf einem unterirdischen Niveau).

https://www.cpubenchmark.net/CPU_mega_page.html


Re: Problem mit PC
« Antwort #7 am: 10.09.2019, 22:11:46 »
Befehl sensors bei mir im Terminal - Antwort vom System:

~$ sensors
No sensors found!
Make sure you loaded all the kernel drivers you need.
Try sensors-detect to find out which these are.

Re: Problem mit PC
« Antwort #8 am: 10.09.2019, 22:21:12 »
Versuche: sensors-detect um herauszufinden, ob es irgendwelche Sensoren gibt und diese ggf. zu aktivieren.

Re: Problem mit PC
« Antwort #9 am: 10.09.2019, 22:23:10 »
Sekunde aexe... bin da dran. :)

sensors-detect
# sensors-detect revision 6284 (2015-05-31 14:00:33 +0200)
# System: Dell Inc. OptiPlex GX620
# Board: Dell Inc. 0MH415
# Kernel: 4.15.0-60-generic i686
# Processor: Intel(R) Pentium(R) 4 CPU 3.40GHz (15/4/10)

This program will help you determine which kernel modules you need
to load to use lm_sensors most effectively. It is generally safe
and recommended to accept the default answers to all questions,
unless you know what you're doing.

Some south bridges, CPUs or memory controllers contain embedded sensors.
Do you want to scan for them? This is totally safe. (YES/no): y
Module cpuid loaded successfully.
Silicon Integrated Systems SIS5595...                       No
VIA VT82C686 Integrated Sensors...                          No
VIA VT8231 Integrated Sensors...                            No
AMD K8 thermal sensors...                                   No
AMD Family 10h thermal sensors...                           No
AMD Family 11h thermal sensors...                           No
AMD Family 12h and 14h thermal sensors...                   No
AMD Family 15h thermal sensors...                           No
AMD Family 16h thermal sensors...                           No
AMD Family 15h power sensors...                             No
AMD Family 16h power sensors...                             No
Intel digital thermal sensor...                             No
Intel AMB FB-DIMM thermal sensor...                         No
Intel 5500/5520/X58 thermal sensor...                       No
VIA C7 thermal sensor...                                    No
VIA Nano thermal sensor...                                  No

Some Super I/O chips contain embedded sensors. We have to write to
standard I/O ports to probe them. This is usually safe.
Do you want to scan for Super I/O sensors? (YES/no): y
Probing for Super-I/O at 0x2e/0x2f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     Yes
Found `SMSC SCH5504-NS Super IO'                           
    (no hardware monitoring capabilities)
Probing for Super-I/O at 0x4e/0x4f
Trying family `National Semiconductor/ITE'...               No
Trying family `SMSC'...                                     No
Trying family `VIA/Winbond/Nuvoton/Fintek'...               No
Trying family `ITE'...                                      No

Some systems (mainly servers) implement IPMI, a set of common interfaces
through which system health data may be retrieved, amongst other things.
We first try to get the information from SMBIOS. If we don't find it
there, we have to read from arbitrary I/O ports to probe for such
interfaces. This is normally safe. Do you want to scan for IPMI
interfaces? (YES/no): y
Probing for `IPMI BMC KCS' at 0xca0...                      No
Probing for `IPMI BMC SMIC' at 0xca8...                     No

Some hardware monitoring chips are accessible through the ISA I/O ports.
We have to write to arbitrary I/O ports to probe them. This is usually
safe though. Yes, you do have ISA I/O ports even if you do not have any
ISA slots! Do you want to scan the ISA I/O ports? (YES/no): y
Probing for `National Semiconductor LM78' at 0x290...       No
Probing for `National Semiconductor LM79' at 0x290...       No
Probing for `Winbond W83781D' at 0x290...                   No
Probing for `Winbond W83782D' at 0x290...                   No

Lastly, we can probe the I2C/SMBus adapters for connected hardware
monitoring devices. This is the most risky part, and while it works
reasonably well on most systems, it has been reported to cause trouble
on some systems.
Do you want to probe the I2C/SMBus adapters now? (YES/no): y
Using driver `i2c-i801' for device 0000:00:1f.3: Intel 82801G ICH7
Module i2c-i801 loaded successfully.

Next adapter: i915 gmbus ssc (i2c-0)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: i915 gmbus vga (i2c-1)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: i915 gmbus panel (i2c-2)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: i915 gmbus dpc (i2c-3)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: i915 gmbus dpb (i2c-4)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: i915 gmbus dpd (i2c-5)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: SDVO DDC proxy (i2c-6)
Do you want to scan it? (yes/NO/selectively): y

Next adapter: SMBus I801 adapter at e8a0 (i2c-7)
Do you want to scan it? (YES/no/selectively): y
Client found at address 0x50
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)
Probing for `EDID EEPROM'...                                No
Client found at address 0x52
Probing for `Analog Devices ADM1033'...                     No
Probing for `Analog Devices ADM1034'...                     No
Probing for `SPD EEPROM'...                                 Yes
    (confidence 8, not a hardware monitoring chip)

Sorry, no sensors were detected.
Either your system has no sensors, or they are not supported, or
they are connected to an I2C or SMBus adapter that is not
supported. If you find out what chips are on your board, check
http://www.lm-sensors.org/wiki/Devices for driver status.

*Y steht für Yes zum scannen
« Letzte Änderung: 10.09.2019, 22:28:22 von SirMick »

Re: Problem mit PC
« Antwort #10 am: 10.09.2019, 22:27:18 »
Das alles sagt mir als einfacher Nutzer gar nichts...

Re: Problem mit PC
« Antwort #11 am: 10.09.2019, 22:33:27 »
Ich würde über die Anschaffung eines etwas neueren Geräts nachdenken.

Re: Problem mit PC
« Antwort #12 am: 10.09.2019, 22:35:44 »
Ok,ich grübel drüber nach,Danke.