Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.09.2019, 20:43:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22538
  • Letzte: Kenobi
Statistiken
  • Beiträge insgesamt: 607923
  • Themen insgesamt: 49200
  • Heute online: 573
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  kriege meinen Drucker Canon PIXMA TR 8550 nicht in LMDE 3, LXDE eingebunden  (Gelesen 1137 mal)

0 Mitglieder und 3 Gäste betrachten dieses Thema.

Der Link auf der Seite von Canon für den Scanner-Treiber führt zur selben Datei wie auch für den Drucker-Treiber, ist wohl ein und der selbe. Sollte also nach der Installation funktionieren, ich denke mal Simple Scan oder eine ähnlich klingende Software ist unter Mint im Menü im Bereich Grafik installiert, einfach mal testen, für den professionellen Bereich würde ich aber eher Xsane installieren.

Einfach mal ein Beispiel-Dokument scannen versuchen ... was kommt dabei raus?

So mancher Canon Scanner funktioniert nur mit dem proprietären ScangearMP von Canon.

@TE
Das habe ich doch lang und breit beschrieben! Würdest Du es bitte mal lesen und befolgen?!
-> siehe #3!

Der Link auf der Seite von Canon für den Scanner-Treiber führt zur selben Datei wie auch für den Drucker-Treiber, ist wohl ein und der selbe. Sollte also nach der Installation funktionieren, .....

Nö ..... es gibt zwei Dateien - Drucker und Scanner ... siehe #3 meine links zum Download
:-)

Mannoman - es hätte schon auf Seite 1 erledigt sein können ....*seufz

Der Link auf der Seite von Canon für den Scanner-Treiber führt zur selben Datei wie auch für den Drucker-Treiber, ist wohl ein und der selbe. Sollte also nach der Installation funktionieren, .....

Nö ..... es gibt zwei Dateien - Drucker und Scanner ... siehe #3 meine links zum Download
:-)

Mannoman - es hätte schon auf Seite 1 erledigt sein können ....*seufz

Ich sehe mir auch nicht jeden Drucker an, was kann dieser, ... Du hast (wie ich jetzt gelesen habe) gepostet das es auch möglich wäre diesen via WLAN anzuschließen, man versucht es so und so, anscheinend ist es so manchem Fragen stellendem eher unüblich sich Hilfen auch gründlich durch zu lesen.

Sicherlich habe ich auch drüber gelesen, habe es aber durch den Frage stellenden wohl als eine Art Fehlversuch 'überlesen' ... Vielleicht sollte man unter Linux kurz vor der Installation bei Installationsmedien und beim Start von Live-Systemen darauf hinweisen - so einfach Linux inzwischen auch geworden ist - es handelt sich eben nicht um Windows und ein Telefonkabel ist kein Netzwerk- oder USB-Kabel. Was ich damit sagen möchte ist das man leider heute einen gewissen Standard benennen können sollte - es war von USB die Rede und dann kommt ein Telefon-Kabel zum Einsatz.

Ja, theoretisch sollte es jetzt auch mit dem Scannen funktionieren - tut es aber leider nicht  :(  :(

Weil scangearmp2 (3.50-1) wird eingerichtet ...
Installation has been completed. - siehe auch beigefügte Anlg.

siehe #3 (!) -> Neustart ...... dann mit dem ScanGear - Programm testen .....


Vielen vielen Dank Michelle_Br für deine unendliche Geduld und Mühen.
Auch nach erfolgtem Neustart: "ScanGear - Programm" ? = No way = SORRY !!

Im Terminal scangearmp2 eingeben und enter.

Du hast im Anwendungsmenü nach gesehen, ich denke mal dort findet sich im Bereich Grafik eine Software die sich 'ScanGear' nennen sollte?

@ losrobos:
In der Anwendungsverwaltung habe ich zumindest eine Anwendung, namens "Simple-Scan" = Simple Scanning Utility, die eigentlich demzufolge (grüner Pfeil) auf meinem Rechner installiert sein sollte . . . . . . .

@ Mintnix:
nach erfolgter Eingabe von: scangearmp2 ins Terminal hat er zwar 'gearbeitet' ( = Scanner auswählen, Scanner-Liste aktualisieren, Suche nach Scannern wird ausgeführt, Suche läuft und . . . . . . , - unterm Strich hat sich im Ergebnis nichts geändert = Scannen unverändert nicht möglich.

Eine ScanGear MP, Version 3.50 scheint ebenfalls auf meinem Rechner zu sein . . . . . .
« Letzte Änderung: 13.09.2019, 19:57:52 von Schnuggibutzerl »

Schau mal ob du in der Gruppe lpadmin drin bist. (Im Terminal über den Befehl groups anschauen)

Nur mal so ins Blaue vermutet: Bist du dir sicher, den Druckertreiber von Canon richtig installiert zu haben?
Zitat
Der Drucker wurde ohne ! weitere Maßnahmen sofort erkannt
Es könnte sein, dass du das nicht gemacht hattest, oder falsch und nun der Drucker einfach über den Standardlinuxtreiber, der in Mint mit drin ist,  angesprochen wird und so vielleicht ein Druck möglich ist, aber ein Scan nicht.

Also nochmal zurück zum Drucker installieren und da die 1 für USB auswählen. Vorher den vorhandenen Drucker unter Einstellung / Drucker löschen.
Dann unter Einstellungen / Drucker den neuen Drucker testen.
Anschließend nochmal das Scannerprogramm probieren.

Sollte das nicht gehen, dann den Drucker über Wlan verbinden, die Druckerinstallation mit 2 für Netzwerk probieren.
Bei Erfolg das Scannprogramm probieren. (Das Auffinden des Druckers über Netzwerk und im Scannprogramm kann einige Sekunden dauern, so zumindest bei mir unter dem Simple Scan. Würde eh die Wlankonfiguration nehmen, da der Drucker so unabhängig gestellt werden kann und auch andere Geräte so auch Zugriff auf den Drucker bekommen.
« Letzte Änderung: 13.09.2019, 20:27:10 von Mintnix »

so ist es....
Hangle Dich am besten nach dem in #3 beschriebenen Procedere und vorher ALLE Drucker entfernen in der Druckerverwaltung!

Bei WLAN-Installation (!) -> siehe das, was ich dazu beschrieb .... WLAN IM DRUCKER aktivieren .... Router suchen  etc. nicht IM Router suchen - im Drucker wird der Zugriffspunkt gesucht. Sollte der Drucker WPS haben, wär´s natürlich noch einfacher.

ScanGear MP ist das Canon-Scanprogramm .....

@ Mintnix:

ja, ganz offensichtlich bin ich in der Gruppe lpadmin drin - siehe beigefügtes Bildschirmfoto  :)

@ Alle:

ich hatte es doch noch gestern Abend tatsächlich hingekriegt zu scannen, allerdings ausschließlich über die von Mintnix bereits empfohlene Terminaleingabe von scangearmp2.
Ist jetzt eine komplette Neuinstallation der Druckertreiber - wie auch von Mintnix angeraten - auch ungeachtet dessen, dass ich in der Gruppe lpadmin drin bin, noch erforderlich ?

Ist es richtig, dass ich während der Druckereinrichtung bei 'default printer' das 'Y' eingeben muss ??
« Letzte Änderung: Gestern um 19:29:32 von Schnuggibutzerl »

Das kommt darauf an!
Bei mir ist zum Bsp. das Programm "Boomaga" default.
https://wiki.ubuntuusers.de/Boomaga/

... denn dort kann ich diverse Optionen aktivieren, ehe ich drucke. Von dort leite ich dann an den gewünschten Drucker weiter - Farb-Tinte, Laser

ScanGear.....
Unter Mint Mate wird ein Desktop-Icon angelegt - ein programmstarter - ScanGear MP .... unter Debian dann wohl nicht?
Scangear mp ist das Canon Scanprogramm.

Neuinstallation der Canon-Treiber...
Also ICH würde nach Möglichkeit immer die Herstellertreiber nehmen, denn dieser kennt sein Gerät am besten. Aber ich kann jetzt überhaupt nichts über die Treiber für Dein Gerät sagen. Bei vielen anderen habe ich schon von schlechterer Druckqualität gehört.
« Letzte Änderung: Gestern um 19:43:18 von Michelle_Br »