Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
27.02.2020, 18:16:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23512
  • Letzte: micha5
Statistiken
  • Beiträge insgesamt: 642912
  • Themen insgesamt: 52094
  • Heute online: 765
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Linux Mint 19.1 Start unter PXE  (Gelesen 253 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Linux Mint 19.1 Start unter PXE
« am: 27.08.2019, 14:33:38 »
Mint Version 19.1

Hallo,
beim Start von Linux Mint bricht immer alles ab. Jetzt weiss ich woran es liegt. An der Grafikkarte, einer Sapphire RX 590 Nitro +.
Also beim Start die Einstellungen geändert, und bei ..... einfach nomodeset eingetragen. Dann funktioniert es und anschließend kann man den AMD Treiber installieren.

Nun will ich aber über PXE starten, was an anderen Rechnern funktioniert. Bei mir nicht, die Ausführung bricht ab, die Gehäuselufter heulen aus und der PC ist in so einer
Art Ruhezustand, der nur durch Reset beendet werden kann.

Kennt jemand eine Möglichkeit, wie ich bei Start über PXE vorher einen funktionierenden Grafiktreiber einbinden kann (ähnlich dem nomodeset bei der normalen Installation/Start.

Schon mal vielen Dank für Eure Bemühungen.

Gruß brauni

Re: Linux Mint 19.1 Start unter PXE
« Antwort #1 am: 27.08.2019, 17:45:29 »
@brauni

Mal ein Schuß ins Blaue.
Konfigurationsverzeichnis pxelinux.cfg ist angelegt?
In Datei default unter APPEND mal den Parameter nomodeset hinzugefügt?
Würde in einem ersten Schritt mal schauen ob das akzeptiert wird.

Klappt der Start kannst du dich immer noch nach einer "optimaleren/professionelleren" Lösung umschauen oder
im Anschluß den Grafiktreiber, bspw. über ein Script, installieren.

Weitere Informationen ggf. hier

Re: Linux Mint 19.1 Start unter PXE
« Antwort #2 am: 27.08.2019, 19:54:51 »
Hallo Imumischabln,

vielen Dank für die schnelle Antwort.
Ich konnte es gar nicht recht glauben, aber jetzt geht der Start unter PXE.

Ich habe entsprechend Deiner Antwort unter APPEND vga= nomodeset eingegeben und es hat funktioniert.

Nochmals vielen herzlichen Dank.