Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.11.2019, 12:49:40

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22804
  • Letzte: Kunedo
Statistiken
  • Beiträge insgesamt: 619127
  • Themen insgesamt: 49969
  • Heute online: 731
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)  (Gelesen 556 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,
verwende LM 19.2 mit MATE sowie Kaffeine 2.0.18 und einer Hauppauge HVR-5525 DVB-C TV-Karte. Läuft soweit alles problemlos, lediglich beim Sender Tele 5 erhalte ich keinen Ton. Unter Windows 10 tritt diese Sonderbarkeit nicht auf. Kennt jemand diesen Effekt oder hat eine Vermutung was die Ursache hierfür sein könnte?
Besten Dank im Voraus.

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #1 am: 24.08.2019, 14:55:11 »
Hi
Nimm den Sender mal 1-2min auf , und öffne die Aufzeichnung mit MEDIAINFO
Stell MEDIAINFO auf Text um  , Text kopieren und hier zeigen .
Dann sieht man ob wirklich kein Ton drin ist oder ob er nur nicht wiedergegeben wird .
Mfg soyo
Ev könnte auch nen erneuter Sendersuchlauf helfen , und dann dort halt nur TELE5 zum Übernehmen auswählen .
Der ist dann in der Senderliste doppelt , dann kann man den der nicht geht löschen .

Hm. Pro Sieben geht ? Liegt zumindest bei mir auf dem selben Transponder .
« Letzte Änderung: 24.08.2019, 14:59:25 von soyo »

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #2 am: 24.08.2019, 15:25:01 »
Hallo,
danke für die Anregung.
Hier die Ausgabe von Mediainfo:

General
ID                                       : 49156 (0xC004)
Complete name                            : Raumschiff Enterprise.m2t
Format                                   : MPEG-TS
File size                                : 27.5 MiB
Duration                                 : 1 min 32 s
Overall bit rate mode                    : Variable
Overall bit rate                         : 2 501 kb/s

Video
ID                                       : 1535 (0x5FF)
Menu ID                                  : 1025 (0x401)
Format                                   : MPEG Video
Format version                           : Version 2
Format profile                           : Main@Main
Format settings                          : CustomMatrix / BVOP
Format settings, BVOP                    : Yes
Format settings, Matrix                  : Custom
Format settings, GOP                     : M=3, N=12
Format settings, picture structure       : Frame
Codec ID                                 : 2
Duration                                 : 1 min 31 s
Bit rate mode                            : Variable
Bit rate                                 : 2 183 kb/s
Maximum bit rate                         : 15.0 Mb/s
Width                                    : 720 pixels
Height                                   : 576 pixels
Display aspect ratio                     : 16:9
Active Format Description                : Full frame 16:9 image
Frame rate                               : 25.000 FPS
Standard                                 : PAL
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Interlaced
Scan order                               : Top Field First
Compression mode                         : Lossy
Bits/(Pixel*Frame)                       : 0.211
Stream size                              : 23.9 MiB (87%)

Audio
ID                                       : 1536 (0x600)
Menu ID                                  : 1025 (0x401)
Format                                   : MPEG Audio
Format version                           : Version 1
Format profile                           : Layer 2
Codec ID                                 : 3
Duration                                 : 1 min 32 s
Bit rate mode                            : Constant
Bit rate                                 : 192 kb/s
Channel(s)                               : 2 channels
Sampling rate                            : 48.0 kHz
Frame rate                               : 41.667 FPS (1152 SPF)
Compression mode                         : Lossy
Delay relative to video                  : -308 ms
Stream size                              : 2.11 MiB (8%)
Language                                 : German
Language, more info                      : Clean effects

Other
ID                                       : 38 (0x26)-100
Menu ID                                  : 1025 (0x401)
Format                                   : Teletext
Language                                 : German

Menu
ID                                       : 99 (0x63)
Menu ID                                  : 1025 (0x401)
Duration                                 : 1 min 32 s
List                                     : 38 (0x26)-100 (Teletext, de) / 1535 (0x5FF) (MPEG Video) / 1536 (0x600) (MPEG Audio, German)
Language                                 : German /  / German

Habe auch den Sendersuchlauf öfter wiederholt, aber immer das gleiche Problem. ProSieben läuft normal.

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #3 am: 24.08.2019, 16:22:52 »
Hi
Wie du siehst (MediaInfo) ist der Ton (AUDIO) vorhanden .
Aufnahme wiedergegeben ? auch kein Ton ?
MfG soyo

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #4 am: 24.08.2019, 16:52:43 »
Hallo,
danke für die Unterstützung.
Bei dem Versuch die Aufnahme wiederzugeben taucht zunächst die Fehlermeldung auf: "Required plugin could not be found. Medienwiedergabe requires to install plugins to play media files of the following type: Teletext-Decoder". Nach dem Ignorieren dieser Meldung wird allerdings nach einigen Sekunden tatsächlich das Video mit Ton abgespielt. Aber leider immer noch nicht im Live-Modus...
Beste Grüße, terbium7

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #5 am: 24.08.2019, 17:06:34 »
Hm .
Ev. tritt dort der Fehler auch auf , ohne Meldung .

Du hattest die Wiedergabe der Aufnahme mit VLC gemacht ?

Kaffeine macht eigendlich nix anderes als Befehle an VLC zu senden (seit Version 2.0  , vorher wurde XINE verwendet)

Könntest probieren den Teletext nach zu installieren . Befehl in der Konsole :

sudo apt-get install vlc-plugin-zvbi
von hier
https://wiki.ubuntuusers.de/VLC/

ev. geht es dann nach einem Neustart des Rechners .
MfG soyo

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #6 am: 24.08.2019, 17:21:02 »
Hallo,
habe den Teletext nachinstalliert und den Rechner neu gestartet. Leider immer noch kein Ton bei Tele5 im Live-Modus. Die Fehlermeldung mit dem fehlenden Plugin taucht nur auf, wenn das aufgezeichnete Video mit dem Programm "Medienwiedergabe" gestartet wird, nicht jedoch bei der Wiedergabe mit VLC oder Kaffeine, war auch vor der Installation des Teletext-Decoders so der Fall. Bin mir sicher, dass der Ton vor einigen Monaten (und vor einigen Updates) auch mal vorhanden war. Beste Grüße, terbium7
« Letzte Änderung: 24.08.2019, 17:30:07 von terbium7 »

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #7 am: 24.08.2019, 17:35:14 »
Tja .
Dann muß ich passen .
Der Ton ist ja in der Aufnahme vorhanden , das Tonformat wird wiedergegeben (also Codec da) , wenn Pro Sieben auf dem selben Transponder liegt geht auch der Ton des Transponders .

Das einzige was mir noch einfällt , Tele 5 mit Kaffeine schauen , und nen paar mal auf den Sender klicken (wird dann immer neu geladen) ev. kommt mal
auch der Ton .

Oder VLC nochmal neu installieren , wo ich aber eigendlich keinen Sinn drin sehe.

Auch wenn's Käse ist , ne Aufnahme von TELE 5 wäre in Ordnung . Also kannst Du Schlefaz in Ruhe aufnehmen  :D

MfG soyo
« Letzte Änderung: 24.08.2019, 17:39:32 von soyo »

losrobos

  • Gast
Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #8 am: 24.08.2019, 17:39:25 »
Es wäre nur ein Vorschlag um zu testen ob es nur an Kaffeine liegt, VLC installieren und eine Datei namens 'channels.conf' erstellen - hier meine Anleitung https://sites.google.com/view/linux-bibel/software-unter-linux/multimedia-unter-linux/vlc-video-lan-client - Mit dieser Datei (eben je nach DVB-C(S/H/...) erstellt dann testen. Ich kann es in Österreich leider nicht mehr testen da hier alles verschlüsselt ist (man muss für den ORF bezahlen auch wenn man ihn gar nicht sieht, sehen will oder kann, es genügt einen Fernseher zu haben mit dem man den ORF empfangen könnte - was aber mit diversen Sticks und eingebauten Karten aktuell nicht möglich ist)

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #9 am: 24.08.2019, 17:45:48 »
Hi
Nur so .
Es wäre nur ein Vorschlag um zu testen ob es nur an Kaffeine liegt, VLC installieren und eine Datei namens 'channels.conf' erstellen - hier meine Anleitung https://sites.google.com/view/linux-bibel/software-unter-linux/multimedia-unter-linux/vlc-video-lan-client - Mit dieser Datei (eben je nach DVB-C(S/H/...) erstellt dann testen.
Hab noch nie ne funktionirende Channels.conf oder deren "Abarten"  für VLC mit DVB-C gefunden , oder erstellt .
Mit DVB-T/T2 und DVB-S/S2 schon .

Und B: an Kaffeine kann es nicht liegen , da Kaffeine nix mit dem Bild und Ton zu tun hat , das macht das Backend (in dem Fall libvlc , VLC ,..)
MfG soyo

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #10 am: 24.08.2019, 18:00:26 »
Hallo,
habe Kaffeine und VLC deinstalliert und neu installiert. Leider ohne Erfolg. Vielleicht läuft es irgendwann nach einer Installation von LM 20 oder 21 und einem kompletten Neuaufsetzen des Systems wieder. Besten Dank für Eure Hilfe und Tipps. Viele Grüße, terbium7

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #11 am: 24.08.2019, 18:11:38 »
Hm
Geh mal in Kaffeine auf Tele 5 mit der rechten Maustaste , Edit    und mach mal nen Screenshot .
Dito von Pro Sieben .
Und zeig die bitte mal hier .
MfG soyo

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #12 am: 24.08.2019, 18:25:22 »
Hallo,
hier der Screenshot von Tele5. Beste Grüße, terbium7

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #13 am: 24.08.2019, 18:26:01 »
und hier der von Pro7...

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #14 am: 24.08.2019, 18:37:07 »
Hi
Käse !!!
Leider liegen bei dir Pro Sieben und Tele 5 nicht auf dem selben Transponder !!
Tele 5 auf 450
Pro Sieben auf 442

Entweder suchst du selber die Sender die noch auf 450 liegen (könnte einer nach oder vor Tele 5 sein)
Oder du nennst mal deine Stadt  , dann kann man ev. bei Kabelhelpdesk schauen , welche Transponder es bei Euch gibt .


PS: Der Audio Kanal von Tele 5 steht auf 54 klick da mal drauf , obs da noch ne andere Auswahl gibt !
(du siehst z.b. bei deinem Pro Sieben 512(deu)

MfG soyo
« Letzte Änderung: 24.08.2019, 18:40:16 von soyo »