Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.10.2019, 10:12:16

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22700
  • Letzte: Hinrich
Statistiken
  • Beiträge insgesamt: 614486
  • Themen insgesamt: 49661
  • Heute online: 606
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)  (Gelesen 522 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

losrobos

  • Gast
Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #15 am: 24.08.2019, 18:43:32 »
Hi
Nur so .
Es wäre nur ein Vorschlag um zu testen ob es nur an Kaffeine liegt, VLC installieren und eine Datei namens 'channels.conf' erstellen - hier meine Anleitung https://sites.google.com/view/linux-bibel/software-unter-linux/multimedia-unter-linux/vlc-video-lan-client - Mit dieser Datei (eben je nach DVB-C(S/H/...) erstellt dann testen.
Hab noch nie ne funktionirende Channels.conf oder deren "Abarten"  für VLC mit DVB-C gefunden , oder erstellt .
Mit DVB-T/T2 und DVB-S/S2 schon .

Und B: an Kaffeine kann es nicht liegen , da Kaffeine nix mit dem Bild und Ton zu tun hat , das macht das Backend (in dem Fall libvlc , VLC ,..)
MfG soyo

Man findet solche zu Haufen im Internet, man erstellt sie solche in der Regel aber einfach viel besser selbst da immer wieder mal Sender verschwinden oder neue entstehen wie in meinem Artikel beschrieben, kostet wenn es schlecht geht zwei Minuten Zeit ;)

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #16 am: 24.08.2019, 18:51:43 »
Hallo,
super, Problem gelöst! Es gibt tatsächlich noch einen zweiten Audio-Kanal 1536(deu) für Tele5 mit dem es funktioniert. Allerbesten Dank! Viele Grüße aus München, terbium7

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #17 am: 24.08.2019, 19:09:05 »
Hi
Glückwunsch und vielen Dank !!!!
Hab selber wieder ne Ungereimtheit gelernt .
In der Aufnahme wird die richtige ID genommen
Audio
ID                                       : 1536 (0x600)

während in der Kanalliste als ID die 54 drin steht.

Uff !! Auf was man nicht alles achten muß !

Also vielen Dank für deine Mitarbeit .

Könnte bei Dir jetzt noch andere Sender betreffen die auf 450MHZ liegen .

MfG soyo

Und nur mal so
Um deine Senderliste zu Editieren , brauchst du den SQLITEBROWSER  (Anwendungsverwaltung)
Die Datei die du damit bearbeiten müsstest , lieg unter den versteckten Dateien in .local/share/kaffeine und heißt sqlite.db

Persöhnlich hab ich mir in ner lagweiligen Zeit die Mühe gemacht , vor jedem Sender die Frequenz vor zu schreiben
Beispiel
450-Tele 5
442-Pro Sieben

Grund :  ich kann z.B. einen Sender der mit 450 beginnt aufnehmen , und gleichzeitig nen Sender der auch mit 450 beginnt anschauen ohne die Aufnahme zu unterbrechen . Oder einfach alle Sender die mit 450 beginnen gleichzeitig aufnehmen .

MfG soyo

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #18 am: 24.08.2019, 19:28:31 »
Hallo,
nochmals ein großes Dankeschön für Deine beharrliche Hilfe und Professionalität, die letztlich zur Lösung des Problems geführt haben. Freut mich sehr, wenn Du ebenfalls davon profitieren konntest. Linux wird für mich noch lange ein faszinierendes Universum bleiben,  das auch einige Mysterien versteckt hält. Verwende in meinem Dual-Boot-System Win10 nur noch für Office-Anwendungen, da Libre-Office hier noch nicht 100% kompatibel ist. Werde Deine TV-Tipps alsbald ausprobieren. Habe bislang nur den Sender Sport1 gefunden, welcher auf dem gleichen Kanal 450 wie Pro7 sitzt, allerdings jede Menge Sender mit der Frequenz 426 MHz. Beste Grüße, terbium7

Re: Kein Ton bei Tele5 mit Kaffeine und HVR-5525 (DVB-C)
« Antwort #19 am: 24.08.2019, 19:44:44 »
Hi
Gern geschehen , Gruß an Ismanig  :D da hab ich auch nen paar wunderschöne Wochen (Lehrgang) verbracht (Abends dann im Biergarten) .
Und 84 war ich auch in der Nähe von München (Starnberger See) als der Hagel die Nacht vieles zerdeppert hat . (Wollten am Nächsten Morgen ins Deutsche Museum)
Und ja , hab zwar so kein "Dualboot" mehr , aber nen Windows 10 to Go auf nem 64GB USB Stick .  Da läuft Windows 10 Pro auf jedem Rechner , egal ob BIOS oder UEFI .
MfG soyo
« Letzte Änderung: 24.08.2019, 19:50:10 von soyo »