Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.09.2019, 20:40:48

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22538
  • Letzte: Kenobi
Statistiken
  • Beiträge insgesamt: 607923
  • Themen insgesamt: 49200
  • Heute online: 573
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Keine Verbindung zum Ubuntu Server via Linux Mint - über eine VM aber schon  (Gelesen 285 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Hallo liebe Community,
es geht um folgendes:

Auf einem kleinen PC habe ich Ubuntu Server in der aktuellsten Version drauf gespielt. Der Client selbst verwendet Linux Mint 19.2. Dem Server habe ich die IP 192.168.100.240 und dem Client die 192.168.100.90 vergeben. Beide haben die /24 Subnetzmaske. Untereinander können sich beide nicht "anpingen". Ein Windows Client den wir zu Testzwecken eingebunden haben, konnte mit dem Server ohne Probleme eine Verbindung herstellen. Zu weiteren Testzwecken habe ich Linux Mint in einer virtuellen Maschine installiert und in das Netz eingebunden. Auch hier konnte der Server ohne Probleme gefunden werden, trotz dessen dass das System auf dem Client läuft, welches den Server NICHT findet. Warum auch immer.

Hat irgendjemand eine Idee?
« Letzte Änderung: 11.09.2019, 12:06:35 von ZBerryBlue »

Ich habe eine Lösung für das Problem gefunden. Und zwar musste ich beim Linux Mint Client als Gateway den localhost (127.0.0.1) eintragen. Danach hat alles funktioniert!