Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.08.2019, 11:23:19

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22407
  • Letzte: Olltsche
Statistiken
  • Beiträge insgesamt: 603983
  • Themen insgesamt: 48910
  • Heute online: 675
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  UraltPC mit LMDE3-LXDE 32bit  (Gelesen 602 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

UraltPC mit LMDE3-LXDE 32bit
« am: 11.08.2019, 18:43:30 »
Hallo

ich benötige weitere Hilfe bei der Einrichtung eines UraltPC. Hatte im folgenden Beitrag schon was dazu geschrieben.
https://www.linuxmintusers.de/index.php?topic=56334.15
Wollte jetzt aber ein eigenes Thema dazu aufmachen. Hatte ja auch von geobart einen Tipp bekommen, dem ich nachgegangen bin.
Inzwischen ist LMDE3 - LXDE auf dem PC drauf (mit allen Updates). Er läuft schon etwas flüssiger als mit LM19.1 LXDE.
Ich wollte jetzt aber versuchen mit den Nvidia 304.137 Treibern die Grafik noch etwas zu beschleunigen (vor allem im FF).
PAE kann der Pentium wohl auch. Muss ich jetzt noch was am Kernel ändern? Drauf ist der 4.9.0-9-686.
Hier mal noch die HW-Infos:

benno1@hp-vectra:~$ inxi -Fz
System:
  Host: hp-vectra Kernel: 4.9.0-9-686 i686 bits: 32 Desktop: LXDE 0.9.3
  Distro: LMDE 3 Cindy
Machine:
  Type: Desktop System: Hewlett-Packard product: HP Vectra v: VL420
  serial: <filter>
  Mobo: Hewlett-Packard model: HP System Board v: A08 serial: <filter>
  BIOS: American Megatrends v: JA.01.07US date: 07/19/2001
CPU:
  Topology: Single Core model: Intel Pentium 4 bits: 32 type: MCP
  L2 cache: 256 KiB
  Speed: 1694 MHz min/max: N/A Core speed (MHz): 1: 1694
Graphics:
  Device-1: NVIDIA NV44A [GeForce 6200] driver: nouveau v: kernel
  Display: x11 server: X.Org 1.19.2 driver: nouveau
  unloaded: fbdev,modesetting,vesa resolution: 1280x1024~60Hz
  OpenGL: renderer: Gallium 0.4 on NV4A v: 2.1 Mesa 13.0.6
Audio:
  Device-1: Intel 82801BA/BAM AC97 Audio driver: snd_intel8x0
  Sound Server: ALSA v: k4.9.0-9-686
Network:
  Device-1: Intel 82801BA/BAM/CA/CAM Ethernet driver: e100
  IF: enp2s8 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:
  Local Storage: total: 74.53 GiB used: 12.33 GiB (16.5%)
  ID-1: /dev/sda vendor: Western Digital model: WD800JB-00JJC0
  size: 74.53 GiB
Partition:
  ID-1: / size: 24.48 GiB used: 6.08 GiB (24.8%) fs: ext4 dev: /dev/sda1
  ID-2: /home size: 44.04 GiB used: 6.25 GiB (14.2%) fs: ext4 dev: /dev/sda2
  ID-3: swap-1 size: 3.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda3
Sensors:
  Message: No sensors data was found. Is sensors configured?
Info:
  Processes: 144 Uptime: 2h 30m Memory: 1.48 GiB used: 517.5 MiB (34.2%)
  Shell: bash inxi: 3.0.32

benno1@hp-vectra:~$ inxi -f
CPU:
  Topology: Single Core model: Intel Pentium 4 bits: 32 type: MCP
  L2 cache: 256 KiB
  Speed: 1694 MHz min/max: N/A Core speed (MHz): 1: 1694
  Flags: acpi apic bts clflush cmov cx8 de dts fpu fxsr ht mca mce mmx msr
  mtrr pae pat pebs pge pse pse36 sep ss sse sse2 tm tsc vme


Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #1 am: 11.08.2019, 18:48:42 »

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #2 am: 11.08.2019, 19:26:28 »
Den PAE-Kernel installierst du im Terminal: 

sudo apt-get updatesudo apt-get install linux-headers-686-pae linux-image-686-pae 

Neustart

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #3 am: 11.08.2019, 21:01:11 »
Danke tommix, hatte deine Anleitung nicht mehr auf dem Schirm, dabei habe ich das schon mal auf einem alten Laptop mit LMDE3 Mate gemacht.
Danke geobart, die Install ist durchgelaufen und ich habe jetzt im GRUB die Möglichkeit zu wählen mit oder ohne pae.

benno1@hp-vectra:~$ uname -a
Linux hp-vectra 4.9.0-9-686-pae #1 SMP Debian 4.9.168-1+deb9u4 (2019-07-19) i686 GNU/Linux

Mit der Nvida-Treiber Install von 304.137 aus den Paketquellen (304.135 so wie du geschrieben hattest, gibt es nicht in synaptic) würde das effektiv
was bringen für die Browsernutzung (FF) ?

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #4 am: 11.08.2019, 21:15:40 »
Mit PAE ist einen Tick schneller (kaum zu merken), den Nvidia spürst du.

Gehe in die Anwendungsverwaltung und gib oben rechts  nvidia ein. Dann erscheint einiges, auch   Nvidia-legacy-304xx-driver   
Anklicken, installieren. 
Neustart. 

Mit inxi -G testen, ob es geklappt hat. 


Wenn ja, mit der Anwendungsverwaltung noch die " Nvidia-settings-legacy-304xx " installieren.
« Letzte Änderung: 11.08.2019, 22:10:11 von geobart »

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #5 am: 11.08.2019, 22:16:40 »
Hat geklappt (dauerte 'ne Weile). Anscheinend alles ok. Muss jetzt mal richtig rumsurfen um zu sehen ob's was gebracht hat.
Vom Gefühl her geht es schon flüssiger, hier im Forum.

benno1@hp-vectra:~$ inxi -G
Graphics:
  Device-1: NVIDIA NV44A [GeForce 6200] driver: nvidia v: 304.137
  Display: x11 server: X.Org 1.19.2 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1280x1024~60Hz
  OpenGL: renderer: GeForce 6200/AGP/SSE2 v: 2.1.2 NVIDIA 304.137
benno1@hp-vectra:~$ lspci -nnk | egrep -i "VGA|3D|Display" -A2
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation NV44A [GeForce 6200] [10de:0221] (rev a1)
Subsystem: eVga.com. Corp. NV44A [GeForce 6200] [3842:a403]
Kernel driver in use: nvidia
Kernel modules: nvidia
benno1@hp-vectra:~$ inxi -x -G
Graphics:
  Device-1: NVIDIA NV44A [GeForce 6200] vendor: eVga.com. driver: nvidia
  v: 304.137 bus ID: 01:00.0
  Display: x11 server: X.Org 1.19.2 driver: nvidia
  unloaded: fbdev,modesetting,nouveau,vesa resolution: 1280x1024~60Hz
  OpenGL: renderer: GeForce 6200/AGP/SSE2 v: 2.1.2 NVIDIA 304.137
  direct render: Yes

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #6 am: 11.08.2019, 22:27:34 »
Nvidia-Settings installiert?

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #7 am: 11.08.2019, 23:44:30 »
Nein, sind nicht installiert.

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #8 am: 11.08.2019, 23:51:53 »
mit der Anwendungsverwaltung noch die " Nvidia-settings-legacy-304xx " installieren

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #9 am: 12.08.2019, 00:23:55 »
Ist auch erledigt und funktioniert. Im Menü unter Einstellungen ist jetzt NVIDIA X-Server Einstellungen zu finden. Muss ich mir mal genauer anschauen. Mach ich morgen, danke erstmal bis hierher.

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #10 am: 12.08.2019, 21:48:40 »
Hallo geobart,

Also der UraltPC läuft jetzt (für seine Verhältnisse: 1 Kern P4, 1,5 GB RAM) wirklich gut. Der neue PAE-Kernel und vor allem die neuen Nvidia-Treiber haben ihn viel flotter, auch beim Browser (FF-ESR) gemacht. Für deine Hilfe möchte ich mich bedanken.
Vielleicht wenn ich irgendwo noch was sehr günstiges finde, rüste ich den RAM noch auf, aber es ist schwer so was altes noch aufzutreiben (SDRAM DIMM 168pin 133MHz non ECC und davon 3 Stück je 1GB, z.Zt. sind 3x 512 MB drin). Da der PC (Bj. 2000/2001) ja nur noch einen ideellen Wert hat, ansonsten sozusagen Schrott ist, kann man da kaum noch was reinstecken.
Ein kleines Problem hab ich dann doch noch, aber das hat wohl mit LXDE zu tun. Ich suche noch ein kleines Tool/Applet etc. für die Leiste unten, die mir die Netzgeschwindigkeit (Up/Download) als kleine Zahl anzeigt. So ähnlich wie es das für Mate und Cinnamon gibt (Mate: Network Monitor/Netspeed Applet), bei Cinnamon komm ich jetzt gerade nicht drauf wie es heißt. Man fügt es mit ein paar Klicks einfach zur Leiste dazu. So was hab ich für LXDE leider nicht gefunden. Ich habe zwar den Netzwerkmonitor von LXDE in die Leiste zugefügt, aber die zeigt ja nur ein Symbol an, das ab und zu blinkt und die gesendeten und empfangenen Pakete insgesamt anzeigt. Habe auch die Suche bemüht aber nix gefunden.

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #11 am: 12.08.2019, 22:05:36 »
Off-Topic:
... zumal noch die Frage ist, ob mehr Speicher erkannt wird? Das müßtest Du vorher recherchieren.
:-)

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #12 am: 12.08.2019, 22:11:46 »
Ein kleines Problem hab ich dann doch noch, aber das hat wohl mit LXDE zu tun. Ich suche noch ein kleines Tool/Applet etc. für die Leiste unten, die mir die Netzgeschwindigkeit (Up/Download) als kleine Zahl anzeigt.
Da kann ich leider nicht helfen.  Mach damit ein neues Thema auf.

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #13 am: 12.08.2019, 22:28:16 »
@geobart
danke für deine Hilfe, werde dann ein neues Thema auf machen wegen der LXDE-Leiste.

@Michelle_Br
habe bereits recherchiert, bei compuram gibt es immer noch für den Desktop RAM-Module auch 1GB, siehe hier:
https://www.compuram.de/arbeitsspeicher/hp-compaq/desktop-workstation/hp-vectra/series/vl420/
(...aber leider der Preis...) das gebe ich natürlich nicht mehr für die alte Kiste aus...dann bleibt er wie er ist.

Re: UraltPC mit LMDE3-LXDE 32bit
« Antwort #14 am: 12.08.2019, 22:40:48 »
Habe ich es richtig verstanden - Dein P4-Board erkennt 3GB Ram?

Ich meine, mein Medion 8080 mit P4 erkannte maximal 2GB - das funktionierte auch nicht wirklich gut - 1.5GB liefen sauber. Aber das kann natürlich bei Dir anders sein. Ich wollte nur verhindern, dass Du Geld ausgibts, ohne es genau zu wissen, ob sie laufen.