Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.11.2019, 22:15:42

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 619372
  • Themen insgesamt: 49982
  • Heute online: 687
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Manuell Python 3.5.2 auf 3.6.8 geupdatet und ausgewählt - Problem  (Gelesen 196 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Moin Leute,

ich habe folgendes Problem. Der Desktop beim Hochfahren lässt sich nur wieder starten, wenn ich den Terminal per /usr/bin/gnome-terminal.real ausführe cinnamon reset anwende und im Anschluss versuche über sudo dpkg --configure -a
Folgende Ausgabe:
Zitat
dpkg: Fehler beim Bearbeiten des Paketes libsystemd0:amd64 (--configure):
 Paket ist in einem sehr schlechten inkonsistenten Zustand - Sie sollten es
 nochmal installieren, bevor Sie die Konfiguration versuchen.
dpkg: Abhängigkeitsprobleme verhindern Triggerverarbeitung für systemd:
 systemd hängt ab von libsystemd0 (= 229-4ubuntu21.22); aber:
  Paket libsystemd0:amd64 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes systemd (--configure):
 Abhängigkeitsprobleme - Trigger bleiben unverarbeitet
dpkg: Abhängigkeitsprobleme verhindern Triggerverarbeitung für dbus:
 dbus hängt ab von libsystemd0; aber:
  Paket libsystemd0:amd64 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes dbus (--configure):
 Abhängigkeitsprobleme - Trigger bleiben unverarbeitet
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gvfs-daemons:
 gvfs-daemons hängt ab von libsystemd0; aber:
  Paket libsystemd0:amd64 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes gvfs-daemons (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gvfs:amd64:
 gvfs:amd64 hängt ab von gvfs-daemons (>= 1.28.2-1ubuntu1~16.04.3); aber:
  Paket gvfs-daemons ist noch nicht konfiguriert.
 gvfs:amd64 hängt ab von gvfs-daemons (<< 1.28.2-1ubuntu1~16.04.3.1~); aber:
  Paket gvfs-daemons ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes gvfs:amd64 (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gvfs-backends:
 gvfs-backends hängt ab von gvfs (= 1.28.2-1ubuntu1~16.04.3); aber:
  Paket gvfs:amd64 ist noch nicht konfiguriert.
 gvfs-backends hängt ab von gvfs-daemons (= 1.28.2-1ubuntu1~16.04.3); aber:
  Paket gvfs-daemons ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes gvfs-backends (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
dpkg: Abhängigkeitsprobleme verhindern Konfiguration von gvfs-fuse:
 gvfs-fuse hängt ab von gvfs (= 1.28.2-1ubuntu1~16.04.3); aber:
  Paket gvfs:amd64 ist noch nicht konfiguriert.

dpkg: Fehler beim Bearbeiten des Paketes gvfs-fuse (--configure):
 Abhängigkeitsprobleme - verbleibt unkonfiguriert
Fehler traten auf beim Bearbeiten von:
 libsystemd0:amd64
 systemd
 dbus
 gvfs-daemons
 gvfs:amd64
 gvfs-backends
 gvfs-fuse

Habe die Standardsachen schon fast komplett alle ausprobiert. Kann mir eventuell jemand weiterhelfen.

Schönes WE

Wie hast Du denn manuell geupdated?

und das wäre auch hilfreich und im Codeblock geposted:

inxi -Fz
« Letzte Änderung: 17.08.2019, 09:58:48 von Nuffi »

losrobos

  • Gast
Mein erster Tipp wäre

sudo apt install -f
Etwas manuell runter geladen und per 'dpkg' installiert?