Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.11.2019, 11:53:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22831
  • Letzte: egohomi
Statistiken
  • Beiträge insgesamt: 620059
  • Themen insgesamt: 50056
  • Heute online: 627
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Foobar2000 auf LM  (Gelesen 1346 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Foobar2000 auf LM
« Antwort #30 am: 29.07.2019, 19:21:01 »
also direkt unter Sicherung...

Reichte der snap-connect-Befehl um foobar den Zugriff zu gewähren?

Ansonsten versuchen wir einen Symlink:
ln -s /media/stefan/Sicherung /home/stefan/MeineMucke
MeineMucke ist natürlich nur ein von mir willkürlich gesetzter Name, den kannst du nach belieben ändern (außer vorbelegter Systemnamen...)

Und dann versuche unter foobar diesen 'Ordner' MeineMucke einzulesen

Edit: Formatierungszeichen in Code entfernt

Re: Foobar2000 auf LM
« Antwort #31 am: 29.07.2019, 19:25:55 »
Den Connect-Befehl hab ich noch nicht getestet. Werd ich alles morgen machen.

Heute muss ich leider Schluß machen. Familie ruft.

Viele Dank für deine vielen Bemühungen. :)
Ich mache morgen weiter und erstatte Bericht.

cu bis dahin.

Re: Foobar2000 auf LM
« Antwort #32 am: 30.07.2019, 14:03:49 »
so,

der Code

sudo snap connect foobar2000:removable-media :removable-media
hat funktioniert. Foobar kann auf die Platte zugreifen und liest auch die Library auch ein. :)

Re: Foobar2000 auf LM
« Antwort #33 am: 30.07.2019, 14:07:07 »
Das ist prima!
Jetzt wäre nur die Frage, ob es nach einem Neustart auch so bleibt, oder ob der Befehl
nach jedem Neustart neu eingegeben werden muss...

Aber freut mich das es nun funktioniert   8)

Re: Foobar2000 auf LM
« Antwort #34 am: 30.07.2019, 14:17:19 »
Naja ganz funktioniert es nicht.

Wenn ich auf play gehe erhalte ich folgende Fehlermeldung:

Unrecoverable playback error: Ungültiger Parameter.   (0x80070057)
Aber er greift auch nach einem Neustart von foobar auf die Platte zu. :)

Re: Foobar2000 auf LM
« Antwort #35 am: 30.07.2019, 14:29:02 »
Das sieht mir verdächtig nach einem Win-Fehlercode aus,
Also ein Fehler den foobar selbst verursacht... da hat snap nichts mit zu tun,
da kann ich leider auch nicht weiterhelfen   :(
Nach kurzer Recherche hat es wohl mit den Audio-Einstellungen/Treibern zu tun  ???

Re: Foobar2000 auf LM
« Antwort #36 am: 30.07.2019, 14:42:08 »
Ich habe HIER was gefunden.

Könnte das evtl. helfen?

Re: Foobar2000 auf LM
« Antwort #37 am: 30.07.2019, 15:00:23 »
Könnte das evtl. helfen?

vielleicht - vielleicht auch nicht.
Ich denke, jetzt ist der Zeitpunkt darüber nachzudenken, ob es weiter Sinn macht das doch offensichtlich nur unter Windows
fehlerfrei laufende Programm mit aller Macht unter Mint zum funktionieren zu bringen.

Vielleicht ist es jetzt angebrachter, im Linux-Lager nach ähnlichen - aber funktionierenden - Programmen zu suchen.
z.B.
m Übrigen ist der native Linux-Player deadbeef foobar2000 ganz ähnlich. Gibt's inzwischen in Version 1.8

https://www.linux-community.de/nachrichten/neue-version-des-audio-players-deadbeef-nach-rund-drei-jahren/

Re: Foobar2000 auf LM
« Antwort #38 am: 30.07.2019, 15:04:03 »
vielleicht hast du Recht...

Aber ich werd alles nochmal von vorn beginnen. Und mit der Standardkonfiguration testen.

Im Moment habe ich schon meine Windowskonfiguration drin...Vielleicht liegt es auch daran.

Vielen Dank für deine intensiven Bemühungen. :)

Re: Foobar2000 auf LM
« Antwort #39 am: 30.07.2019, 17:51:18 »
Aber ich werd alles nochmal von vorn beginnen. Und mit der Standardkonfiguration testen.
yap, das macht unter Umständen Sinn...

ich hab mir das Programm unter snap auf mein LMDE3 gespielt → hat zwar gute 10min gedauert, weil snap zusätzlich ein wine installiert,
aber es läuft ohne Verrenkungen - Musik direkt vom Stick, Zugriff über den Dateipfad /media/marty/Musik/...

Die Library erreichst du dann über die Linux-Hierarchie → /media/stefan/Sicherung/...

Nur eins verstehe ich nicht... warum an diesem antiquierten Win-Design festhalten?

Re: Foobar2000 auf LM
« Antwort #40 am: 30.07.2019, 18:15:50 »
so,

in der Standardkonfiguration läuft alles. Es lag wohl an irgend etwas in meiner Konfiguration.


Nur eins verstehe ich nicht... warum an diesem antiquierten Win-Design festhalten?

Weil ich das ganze Layout selbst konfiguriert habe und gerne das so behalten wollte. Und das sieht wie im Anhang aus.
« Letzte Änderung: 30.07.2019, 18:20:45 von Rocksack »