Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.08.2020, 21:24:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24397
  • Letzte: Mogli
Statistiken
  • Beiträge insgesamt: 677371
  • Themen insgesamt: 54896
  • Heute online: 613
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LM19 Tessa-64 Bit-8Gb-IP4 bleibt öfters hängen in den Anwendungen  (Gelesen 2202 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hier → https://www.linuxmintusers.de/index.php?topic=55507.msg750494#msg750494 wurde der Treiber auch schon mal korrekt angezeigt, aber die Treiberverwaltung zur Aktivierung funktioniert ja schon länger nicht.

Hier habe ich ein aktuelles Video mit dem vielversprechenden Titel
Zitat
How to enable and prioritize AMDGPU over radeon driver in Ubuntu, Linuxmint or Debian
gefunden. Das läuft alles über das Terminal und da amdgpu ja installiert ist, könnte es (natürlich nur bei Bedarf, aber vielleicht ein Versuch wert? @Butterklatscher) ausprobiert werden. Sieht nicht kompliziert aus:

https://www.youtube.com/watch?v=Mr_UFL5ZeKQ
« Letzte Änderung: 13.07.2019, 19:07:39 von harmless »

@harmless.....Danke harmlesss. Aber für mich doch kompliziert. Erstens kann ich kein englisch und zweitens sind die Eingabeübergänge im Video viel zu schnell und die unteren Tastatureingaben, die der Videoersteller drückt, nicht erkennbar. Ausserdem fehlt bei mir bei GRUB in der weissen 5.Zeile das Wort "profile". Leider kann ich nur Zeichen und Buchstaben in den grünen Zeilen per Tastatur verändern, aber nicht in den weissen Zeilen. Habe unten alle Buchstaben und Zeichen per Tastatur ausprobiert und es war für umsonst. Kannst Du mir bitte einmal genau das per Schritte angeben? Danke.

Hallo Butterklatscher,

mit nano Dateien zu bearbeiten, finde ich auch immer wieder etwas befremdlich, weil alles nur per Tastaur-Kürzel funktioniert und ich habe bei mir festgestellt, daß da auch etwas nicht funktioniert wie in der Hilfe beschrieben. Die ^-Signatur bedeutet bei nano z.B. die Strg-Taste. Das, was gemacht werden soll, können wir auch mit dem Texteditor wie Xed machen. Um welche LM-Version handelt es sich denn bei Dir, um 18.3 oder 19.1? Und welchen Texteditor hast/benutzt Du? Wir können fast alles schon vorher prüfen und abklären, denn eigentlich geht es nur um eine copy/paste Änderung in grub vor dem "quiet splash".

Bekommst Du beim Boot das grub-Menü angezeigt? Wenn nein, weißt Du wie Du es sichtbar machen kannst? Wie es an letzter Stelle im Video steht, muß man hier bei Problemen über die Taste "E" eine Bearbeitung vornehmen vor dem Start vornehmen, bevor man die Änderung später in LM wieder richtig rückgängig macht.

Du könntest mit lspci -v im Terminal schon mal überprüfen, ob bei Dir beide Kernelmodule (radeon, amdgpu) zur Verfügung stehen. (Bei mir wird statt Display Controller (wie im Video) VGA compatible controller angezeigt). Sollte es nicht der Fall sein, ginge es dann leider doch nicht.

Sind beide vorhanden, kannst Du im Verzeichnis /etc/modprobe.d/ Dir die beiden Dateien radeon.conf und amdgpu.conf anschauen, ob sie a) vorhanden sind und b) deren Inhalte so aussehen, wie im Video gezeigt. Die im Video vorkommenden Kürzel "cik" (Sea Islands) und "si" (Southern Islands) beziehen sich auf Chipsatz-Familie der Karte (siehe meine Antwort 14 https://www.linuxmintusers.de/index.php?topic=55912.msg754869#msg754869)


Hallo harmless,

Du wirst jetzt über mich den Kopf schütteln was ich so alles noch nicht weiss und bemerken was ich noch für ein Laie bin. Ich kann dir nur sagen dass ich jede Menge an laufenden Informationen und Zahlen über die RAM-Speicher, Festplatte und mehr beim Hochfahren erkennen kann. Weil ich, wenn ich das mal nachverfolgen will, das mit der Pause-Taste auf der Tastatur stoppe. Ob das aber das GRUB-Bild ist kann ich dir nicht sagen. Wo finde ich den "xed"? Ich habe die 19.1 Tessa. Aber ich habe ein Zweitsystem mit 18:3 da. Manches Mal habe ich den Eindruck dass das alte LM 18:3 besser lief als das LM19.1. Radeon und AMDGPU sind vorhanden laut lspci -v. Bis jetzt habe ich noch nie etwas mit einem Texteditor machen müssen. Mit dem Verzeichnis nachschauen müsste ich klar kommen. Ich werde Dir dann mal einen Snapshot schicken. Mit den Einschreiben und verändern über den Texteditor bitte ich dich dann mir zu helfen. Vorerst vielen Dank. Der Snap kommt heute noch.

Kann ich leider nicht finden:

[/etc/modprobe.d/alsa-base.conf
/etc/modprobe.d/amd64-microcode-blacklist.conf
/etc/modprobe.d/blacklist.conf
/etc/modprobe.d/blacklist-ath_pci.conf
/etc/modprobe.d/blacklist-firewire.conf
/etc/modprobe.d/blacklist-framebuffer.conf
/etc/modprobe.d/blacklist-modem.conf
/etc/modprobe.d/blacklist-oss.conf
/etc/modprobe.d/blacklist-rare-network.conf
/etc/modprobe.d/dkms.conf
/etc/modprobe.d/intel-microcode-blacklist.conf
/etc/modprobe.d/iwlwifi.conf
/etc/modprobe.d/qemu-system-x86.conf
]
« Letzte Änderung: 14.07.2019, 22:31:58 von Butterklatscher »

Hallo Butterklatscher,

es ist alles in Ordnung. Die beiden Dateien wurden wohl extra erstellt. War mir da aber nicht sicher und konnte es mangels Radeon-Grafikkarte nicht selbst prüfen. Ich melde mich heute Abend noch mal 😃

Hallo Butterklatscher,

Xed ist die Textbearbeitung in Mint und sollte standardmäßig installiert sein. Du findest ihn über den Mint-Button > Zubehör > Textbearbeitung (wahlweise auch Mint Button > Eingabe in Suchleiste "xed" oder "Textbearbeitung") oder gibst im Terminal xed ein. Wenn Du im Dateimanager (nemo) Dateien mit dem Dateityp "Text" siehst und auf diese doppelklickst, werden diese standardmäßig mit Xed geöffnet.

Wie heute mittag angedeutet, werden wir die entsprechenden conf-Dateien dann selbst erstellen, wenn es so weit ist. Wenn Du beim Bootvorgang alles immer beobachtest, solltest Du das grub-Menü eigentlich schon mal gesehen haben, wenn es erscheint. Es erscheint nämlich standardmäßig 10 Sekunden lang (wird countdownmäßig runtergezählt), so daß man zum eigentlichen Systemstart noch andere Optionen oder Bearbeitungen vornehmen kann. In einem Dualboot erscheint es eigentlich immer, da man dort auch zwischen den zwei Betriebssystemen auswählen kann, bei einem alleinigen System nicht unbedingt (was man aber auch ändern kann). Bei Deinem Rechner müßtest Du nach dem Einschalten des Computers mit dem (mehrmaligen oder dauerhaften) Drücken der Shift-Taste (die Pfeil-nach-oben-Taste über Strg) grub zum Erscheinen bringen.

Das Erreichen des grub-Menüs kann zum Beispiel auch dann essentiell notwendig sein, wenn man ein Kernel-Update gemacht hat und dieses Fehler verursacht. Man kann dort unter "Erweiterte Optionen" den vorherigen, funktionierenden Kernel zum Start auswählen, um dann nach Erreichen von Cinnamon den fehlerhaften Kernel wieder entfernen zu können. Hier ist mal ein link, wo Du Bilder zum grub-Menü hast (zum besseren Erkennen, Ubuntu durch Linux Mint ersetzen). Hier wird auch dieses "E" erklärt, welches wichtig werden könnte, sollte das System mit dem amdgpu-Treiber nicht so recht starten wollen. Mit den Erklärungen dieser Seite findest Du bestimmt zum grub-Menü hin und kannst Dich da mal umschauen. Auch das "E" (kleines e!) kannst Du mal anschauen (Bewegung mit den Pfeiltasten, Achtung zu schnell bewegt oder gedrückt kann beep-Töne hervorbringen  :o  ;D). Solange Du nichts änderst, kann dabei nichts passieren. Mit "Esc" kommst Du wieder zum Auswahlmenü von grub (von da aus dann mit "Enter" der obersten Zeile wieder zum gewohnten Start).

https://wiki.ubuntuusers.de/Bootoptionen/#Start-eines-installierten-Systems-einmalig


Denska

  • Gast
Wenn nun es unbeding LM sein muss da kann ich feren os empfehlen.Das ist das US LM. Hat keine bugs.

Denska  :)

Danke harmless, Du erklärst das alles in einer Geduld und mit Verständnis für den Laien. Danke. Also "xed" habe ich drauf und jetzt lese ich mir mal den Link, die Seite durch. Gleich probiere ich aus ob ich das GRUB-Menü finde.

Off-Topic:
...Hat keine bugs....

Ich schmeiß' mich weg...Hier fehlt eindeutig der ROFL Emoji

Ich habe übrigens bei Feren OS schon den ersten Bug gefunden: Ein Tippfehler im Link zum Bug Reporting Tool  ;D, wenn man das fehlende r in der URL ergänzt landet man auf dieser Seite:

https://github.com/feren-OS/Bug-Reporting-Center/issues

Die 17 offene Bugs ist zwar fast Bug-free, aber das liegt wohl eher an mangelnder Beteiligung/ Unlust Fehler einzutragen.

Ich hatte mir das "FEREN" mal kurz installiert. Fast eine Kopie von Mint. Nicht ganz, aber Mint ist Oberflächenmässig viel besser ausgefeilt.

Aber nun zu meinem eigentlichen Fehler. Kaum hatte ich Zugriff auf das "FEREN" blieb es genauso hängen wie mein MINT. So dass ich mir sicher bin dass es eigentlich nur an irgendeiner Hardware liegen kann. Abe die RAMS habe ich alle ausgewechselt und hin und wieder bleibt die Kiste hängen. Es ist erträglich, da es nur ca. 2 Mal am Tag passiert. Aber es bleibt immer dann hängen wenn man es nicht will. Und dann natürlich das über 3 Minütige Hochfahren. Aber ansonsten läuft es gut.

Hallo Butterklatscher, wie ist Deine "Grub-Findungs-Tour" verlaufen?


Zitat
Und dann natürlich das über 3 Minütige Hochfahren.

Hast Du da schon mal näher nachgeforscht? Vielleicht solltest Du dazu mal einen eigenen Beitrag eröffnen.

Hallo harmless, das GRUBMENÜ habe ich gefunden und ich könnte etwas mit RECOVERY einstellen. Aber ich hätte gerne herausgefunden was die Ursache des Hängenbleibens ist.

Das langsame Hochfahren hatte ich schon mal als Thema hier im Chat. Aber irgendwie hat das nichts gebracht. Ich werde das später als neues Thema bringen. Jetzt werde ich mal das FEREN ausprobieren ob das schneller hochfährt. Nicht weil ich das haben möchte, sondern halt mal ausprobieren die Funktionalität meiner Hardware dort. Ich berichte.


So hier mal ein Novum. Ich glaube langsam an Geister. Ich fahre das FEREN hoch und wundere mich warum das genau so lange wie mein Mint braucht. Und was öffnet sich da? Komischerweise das
LM 18:3. Aber ich habe die Platte über Gparted gelöscht und Formatiert. Dann hatte ich das neue System drauf installiert. Dabei hat es noch einmal von selber diese von mir formatierte Platte nochmals formatiert. Mit dem Hinweis das dann alle Daten weg sind. Die Installation hat dann ungefähr 30 Minuten gedauert. Und nun will ich es hochfahren und es ist das LM 18:3 drauf. Ich verstehe die Welt nicht mehr.  :-\ Wie hiess es doch vom User DENSKA? Das FEREN ist bugfrei. Naja dann tut sich das FEREN halt selbst deinstallieren, wenn das FEREN mein Rechner nicht gefällt.
« Letzte Änderung: 18.07.2019, 00:24:10 von Butterklatscher »

Hallo Butterklatscher,

Du hast jetzt bezüglich amdgpu nichts mehr geschrieben. Ist das für Dich derzeit noch aktuell oder sollten wir erst Mal vielleicht Deine Hardware testen? Ich habe vor Kurzem ja eine Seite entdeckt und der Betreiber/Autor hat auch ein Programm "hw-probe", mit dem man die gesamte Hardware testen kann. Das Programm ist auch in der Anwendungsverwaltung zu finden (zumindestens bei mir), allerdings nur als flatpak. Ich habe mir die deb-Datei runtergeladen, installiert und meinen PC mal getestet. Das Ergebnis meiner "alten Möhre" findet man jetzt unter:

https://linux-hardware.org/?probe=d6d2a25aa4#Info

Meine Festplatte scheint laut der Auswertung nicht mehr die beste zu sein, aber LM schätzt sie als OK ein (Test mit Laufwerke). Man kann das Programm auch ohne upload auf die Seite nutzen (also offline)