Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
15.12.2019, 14:07:38

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22957
  • Letzte: Fogger
Statistiken
  • Beiträge insgesamt: 624908
  • Themen insgesamt: 50470
  • Heute online: 935
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Keinen Sound mit einer Creative Soundblaster ZxR unter Linux Mint Cinnamon 19.1  (Gelesen 592 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Du kannst es noch mit dem erweiterten Mixer für Pulseaudio versuchen:
sudo apt install pavucontrol Was zeigt denn jetzt
aplay -l
pactl info
cat /proc/asound/cards

wenn ich den unteren command eingebe bekomme ich eine liste alle verfügbaren soundkarten

cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xdf840000 irq 154
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xdf080000 irq 17
 2 [Creative       ]: HDA-Intel - HDA Creative
                      HDA Creative at 0xdf704000 irq 16
 3 [CODEC          ]: USB-Audio - USB Audio CODEC
                      Burr-Brown from TI USB Audio CODEC at usb-0000:00:14.0-13.1, full speed

bei aplay -l

**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: PCH [HDA Intel PCH], Gerät 0: ALC1220 Analog [ALC1220 Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 0: PCH [HDA Intel PCH], Gerät 1: ALC1220 Digital [ALC1220 Digital]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 1: NVidia [HDA NVidia], Gerät 3: HDMI 0 [HDMI 0]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 1: NVidia [HDA NVidia], Gerät 7: HDMI 1 [HDMI 1]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 1: NVidia [HDA NVidia], Gerät 8: HDMI 2 [HDMI 2]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 1: NVidia [HDA NVidia], Gerät 9: HDMI 3 [HDMI 3]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 2: Creative [HDA Creative], Gerät 0: CA0132 Analog [CA0132 Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 2: Creative [HDA Creative], Gerät 1: CA0132 Digital [CA0132 Digital]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Karte 3: CODEC [USB Audio CODEC], Gerät 0: USB Audio [USB Audio]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0

und bei pactl info

Server-Zeichenkette: unix:/run/user/1000/pulse/native
Bibliotheks-Protokollversion: 32
Server-Protokollversion: 32
ist lokal: ja
Client-Index: 17
Tile-Größe: 65472
Name des Benutzers: red
Rechnername: -
Name des Servers: pulseaudio
Version des Servers: 11.1
Standard-Abtastwert-Angabe: s16le 2ch 44100Hz
Standard-Kanal-Zuordnung: front-left,front-right
Standard-Ziel: alsa_output.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.iec958-stereo
Standard-Quelle: alsa_input.usb-Burr-Brown_from_TI_USB_Audio_CODEC-00.analog-stereo
Cookie: 70f6:9dc7

Dies müsste die richtige Auswahl sein:
Karte 2: Creative [HDA Creative], Gerät 0: CA0132 Analog [CA0132 Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0
Dieser Ausgang müsste die On-Bord Audiao-Karte sein:
Karte 0: PCH [HDA Intel PCH], Gerät 0: ALC1220 Analog [ALC1220 Analog]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0

Generell würde ich mal alles im alsamixer der betreffenden Karte an stellen und voll aufdrehen was geht, egal ob Micro, Line In / Out sonstiges. Und dann nach und nach E/A's abwechselnd stummstellen, falls immernoch nix zu hören ist. Ist nicht immer 1:1 so belegt wie angegeben. Kann sein, (z.B.) dass der Center nicht Center ist sondern Front oder Master.

Ich glaube die letzten werte mit 0 kann ich gar nicht erst höher stellen

Den Link von Flash63 mit dem Patch schon ausprobiert?
Dort wird beschrieben wie man der Karte die Töne entlockt. Da es nur englisch ist kann ein Übersetzer hilfreich sein.
In den Kommentaren sagt auch einer das es unter Mint 19 so funktioniert.

 

3. Advent
3. Advent