Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2019, 11:51:42

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22949
  • Letzte: SIN7
Statistiken
  • Beiträge insgesamt: 624376
  • Themen insgesamt: 50425
  • Heute online: 640
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Keinen Sound mit einer Creative Soundblaster ZxR unter Linux Mint Cinnamon 19.1  (Gelesen 587 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ja ich habe diese frage schon mal gestellt und konnte es nicht lösen deswegen frage ich noch ein letztes mal ich habe den kernel auf die neuste version geupdatet also 5.0.0 -19
seit dem kernel update hat sich in den klang einstellungen ein Symbol verändert aber ich bekomme dennoch egal was ich mache keinen sound 
edit : ich bin kompletter Linux Einsteiger deswegen auch mint ^^
« Letzte Änderung: 11.07.2019, 08:40:57 von R3D_T1G3R »

hallo,
vielleicht braucht der neuere kernel ja auch einige andere nebenprogramme ?

Welche denn :D ich kenne mich wirklich überhaupt nicht aus mein ziel ist es irgendwann mal besser mit linux umgehen zu können deswegen habe ich mir mint als anfängerfreundliche Linux Distrobution Geholt und ich habe wirklich überhaupt keine ahnung nach dem kernel update habe ich auch schon nach Updates gesucht und sie installiert weiter weiß ich nicht 

Hallo,
übergangsweise soll die mit einem 4.18-Kernel & Patch funktionieren.

https://www.reddit.com/r/SoundBlasterOfficial/comments/9mm5ad/sound_blaster_r3dr3dizzxrae5_linux_driver/
oder auch
https://bbs.archlinux.org/viewtopic.php?id=236364

Mit dem 5.x-Kernel aktuell mal abfragen:
aplay -l
pactl info
cat /proc/asound/cards
« Letzte Änderung: 11.07.2019, 09:09:12 von Flash63 »

also sollte ich auf den kernel 4.18 ? und wie genau funktioniert dieser patch ? bin wirklich kompletter linux noob

hi,
als neuling befasse ich mich nicht mit kerneländerung,ausser ich möchte erfahrung sammeln.
ich ,z.b. belasse alles so wie es linux vorgibt und fahre seit ca.2 jahren gut damit.

ja aber ich musste darauf zurück greifen weil ich oft gelesen habe das es unter 4.18 und höher funktionieren soll

Es geht darum, dass für den 4.18-Kernel ein Patch bereitgestellt wurde.
* möglicherweise ist dieser im 5.x-Kernel bereits enthalten
* möglicherweise aber auch nicht, und dieser Patch funktioniert nur mit dem 4.18-Kernel
Ich hatte oben noch etwas nachgetragen. Frage doch zunächst mal deine Hardware ab und prüfe auch über den Alsamixer:
alsamixer

hat mir auch letztens wer gesagt ^ was genau soll dabei raus kommen
master is auf 100

und wie kann ich wieder den 4.18 kernel nutzen

Und die anderen abfragen? Kann der Output umgestellt werden?

hab es grad mit F6 auf HDA Creative gestellt denke das müsste sie sein ^^ sieht plötzlich ganz anders aus

kann ich hier irgendwie screenshots hochladen

Kannst Du anhängen, brauchst Du aber nicht, die Abfragen oben genügen. Wenn es funktioniert, muss ja auch etwas zu hören sein ;) Möglicherweise müssen noch mehr Regler der Ausgänge weiter aufgezogen werden.

Master ist auf 100
PCM :  100<>100
Front 70<>70
Surround : 0<>0
Center : 0
LFE : 0
S/PDIF : keine zahl
und daneben ist noch n feld mit einem grünen kasten wo 00 drin steht und drunter Enable 0